





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="5007165" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=24caf044092c786810b1447543d0200b" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=24caf044092c786810b1447543d0200b" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=24caf044092c786810b1447543d0200b" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=24caf044092c786810b1447543d0200b" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="NUVO RSS: Whole Site" href="http://www.nuvo.net/indianapolis/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="NUVO RSS: Voices Section" href="http://www.nuvo.net/indianapolis/Rss.xml?oid=2448204" />
    
    
      <link rel="alternate" type="application/rss+xml" title="NUVO RSS: Savage Love" href="http://www.nuvo.net/indianapolis/Rss.xml?oid=3714800" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="NUVO RSS: Comments on Savage Love: Going down with a dirty mouth" href="http://www.nuvo.net/indianapolis/Rss.xml?id=comments&amp;oid=5007165" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=4b48cf44d4"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=4b48cf44d4"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.nuvo.net\/indianapolis\/Profile", "http:\/\/posting.nuvo.net\/indianapolis\/MyProfile");
  </script>
  
  
  
  
  
  

    
  

  
  <link href='http://fonts.googleapis.com/css?family=PT+Sans+Narrow:400,700|Open+Sans+Condensed:300italic,700,300' rel='stylesheet' type='text/css'>

<link href='http://fonts.googleapis.com/css?family=Oswald:300,400,700|Neuton:400,300,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=PT+Sans' rel='stylesheet' type='text/css'>




  <script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//brassrule.com/a58b5db1fa0e818717e4b5aa8ce0ad8460d3e7ba1a13300751cf701ca556ceab91f3db66e5a46427cccc78366942804fbf01e4592b7080cebddbd68ce70a');</script>




<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>


  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Savage Love: Going down with a dirty mouth | Savage Love" />
  <meta name="description" content="Can a dirty mouth during oral sex cause a yeast infection?" />
  <meta name="keywords" content="oral sex, yeast infection, Dr. Denali Luengo, sex advice, relationship advice" />
  <title>Savage Love: Going down with a dirty mouth | Savage Love</title>

  
  
  
    <meta name="author" content="Dan Savage">
  

  
  
  <meta name="news_keywords" content="oral sex, yeast infection, dr denali luengo, sex advice, relationship advice" />

  
  
    
  
  
    <link rel="image_src" href="https://media1.fdncms.com/nuvo/imager/u/slideshow/5007298/savagelove_595_1_.png" />
    <meta name="thumbnail" content="https://media1.fdncms.com/nuvo/imager/u/slideshow/5007298/savagelove_595_1_.png" />
  

  
    
      <link rel="canonical" href="http://www.nuvo.net/SavageLove/archives/2017/03/13/savage-love-going-down-with-a-dirty-mouth" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.nuvo.net/SavageLove/archives/2017/03/13/savage-love-going-down-with-a-dirty-mouth?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.nuvo.net/SavageLove/archives/2017/03/13/savage-love-going-down-with-a-dirty-mouth" />
    
  

  
    <meta property="fb:app_id" content="207070172674679" />
  

  
  <meta property="og:site_name" content="NUVO" />
  <meta property="og:title" content="Savage Love: Going down with a dirty mouth" />
 
  
    <meta property="og:image" content="https://media1.fdncms.com/nuvo/imager/u/slideshow/5007298/savagelove_595_1_.png" />

    
    

    
    

    
      <meta property="og:image:width" content="630" />
      <meta property="og:image:height" content="343" />
    
  

  
  
    <meta property="og:description" content="Can a dirty mouth during oral sex cause a yeast infection?" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">5007165</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170313150924</Attribute>
        <Attribute name="creationdate">20170313141548</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170313143700</Attribute>
            <Attribute name="releasedate">20170313</Attribute>
            <Attribute name="releaseepoch">1489430220</Attribute>
            <Attribute name="title">Savage Love: Going down with a dirty mouth</Attribute>
            <Attribute name="author">3714817</Attribute>
            <Attribute name="authorname">Dan Savage</Attribute>
            <Attribute name="authorsortname">Savage, Dan</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.nuvo.net\/SavageLove\/archives\/2017\/03\/13\/savage-love-going-down-with-a-dirty-mouth"
          },
          "headline": "Savage Love: Going down with a dirty mouth",
          
            "description": "Can a dirty mouth during oral sex cause a yeast infection?",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/nuvo\/imager\/u\/original\/5007298\/savagelove_595_1_.png",
              "width": 593,
              "height": 323,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-03-13T14:37:00",
          "dateModified": "2017-03-13T15:09:24",
          
            "author": {
              "name": "Dan Savage",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "NUVO",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.nuvo.net\/imager\/b\/google-amp-logo\/808579\/9dab\/adminIcon_nuvo.jpg",
                "width": 222,
                "height": 222,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/nuvo/imager/u/slideshow/5007298/savagelove_595_1_.png">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Savage Love: Going down with a dirty mouth">
    <meta name="twitter:description" content="Can a dirty mouth during oral sex cause a yeast infection?">
  
</head>





  <body id="Post" class="BlogPost Karnak6Zone SavageLove voices">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script><style>
  div#gridClamp {
     position: relative;
     z-index: 2;
  }
  </style>
  <div id="SiteSkinAd" 
       class="Leader BlogPost " 
       style="-webkit-transform: translate(-50%, 0%);
              transform: translate(-50%, 0%);
              left: calc(50% - 2px);
              top: 0px;
              position: fixed;
              z-index: 1;">

    
    <!-- /1039265/NN-SiteSkin -->
          <div id="div-gpt-ad-nn_siteskin" style="" data-slot="/1039265/NN-SiteSkin" data-output="asynchronous" data-width="1490" data-height="900">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_siteskin');
                });
            </script>
          </div>
  </div>
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.nuvo.net/SavageLove/archives/2017/03/13/savage-love-going-down-with-a-dirty-mouth" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  






<div id="LogoAd" class="GlobalHeader BlogPost ">

  
    <div id="logo"><a href="http://www.nuvo.net/"><em>NUVO</em></a></div>
  

  <div id="leaderboardAdHeader">
    <!-- /1039265/NN-Header -->
          <div id="div-gpt-ad-nn_header" style="" data-slot="/1039265/NN-Header" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_header');
                });
            </script>
          </div>
  </div>

</div>


<noscript>
<style>
ul#mainNav li a:hover+ul,
ul#mainNav li ul:hover {
    display: block!important;
}
</style>
</noscript>

  

  

  

  

  <div id="NavigationHorizontal" class="GlobalHeader BlogPost ">
      
    <script>
  "use strict";
    function revealPanel(hoverSelector,clickSelector,panelSelector,alignSelector){
      var focusPanel = function(e){
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).on('mousemove', blurPanel);
        jQuery(panelSelector).show();
        if(alignSelector){
          jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
        }
      }
      var focusPanelTillClickAway = function(e){
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).off('mousemove', blurPanel);
        jQuery(document).on('click', blurPanel);
        jQuery(panelSelector).show();
        if(alignSelector){
          jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
        }
      }
      var blurPanel = function(e){
        // 
        // 
        if((e.which <= 1 && jQuery(e.target).closest(panelSelector+", "+hoverSelector+", "+clickSelector).length === 0) 
           || e.which == 27) {
          jQuery(document).off('mousemove click', blurPanel);
          resetPanel();
          jQuery(panelSelector).hide();
        }
      }
      var resetPanel = function(){
        if(hoverSelector != ''){
          jQuery(hoverSelector).on('hover',focusPanel);
        }
        if(clickSelector != ''){
          jQuery(clickSelector).on('click',focusPanelTillClickAway);
        }
      }
      // init stuff
      resetPanel();
      jQuery(document).on('keydown', blurPanel);
    }
  </script>

    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_ToRead">
          <a href="http://www.nuvo.net/indianapolis/IssueArchives" target="_self" class="subnav_link" id="SNAVL_ToRead">To Read</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ToDo">
          <a href="http://www.nuvo.net/indianapolis/EventSearch" target="_self" class="subnav_link" id="SNAVL_ToDo">To Do</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_NUVOland">
          <a href="http://www.nuvo.net/indianapolis/FindaNUVO/Page" target="_self" class="subnav_link" id="SNAVL_NUVOland">NUVO<span>land</span></a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse To Read</h3>
            <ul class="subnav_content" id="SNAV_ToRead" style="display:none;">
          

          

          <li class="">
            <a href="http://www.nuvo.net/voices" target="_self" title="">Voices</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/news" target="_self" title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/arts" target="_self" title="">Arts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/screens" target="_self" title="">Screens</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/food&drink" target="_self" title="">Food&amp;Drink</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/music" target="_self" title="">Music</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/SavageLove" target="_self" title="">Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/sports" target="_self" title="">Sports</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/galleries" target="_self" title="">Galleries</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/video" target="_self" title="">Video</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/bestofindy" target="_self" title="">Best Of Indy</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/indianapolis/ArticleArchives" target="_self" title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse To Do</h3>
            <ul class="subnav_content" id="SNAV_ToDo" style="display:none;">
          

          

          <li class="">
            <a href="http://www.nuvo.net/BestThingsToDo" target="_self" title="">Best Things To Do</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/thingstodo" target="_self" title="">All Things To Do</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/events" target="_self" title="">Arts Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/thingstodo/food&drink" target="_self" title="">Food+Drink Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/thingstodo/news" target="_self" title="">News Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/thingstodo/music" target="_self" title="">Music Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/thingstodo/sports" target="_self" title="">Sports Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/restaurants" target="_self" title="">Restaurant Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/bars" target="_self" title="">Bar Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/tickets" target="_self" title="">NUVO Tickets</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/thingstodo/submit" target="_self" title="">Submit an Event</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/thingstodo/cityguides" target="_self" title="">City Guide</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse NUVOland</h3>
            <ul class="subnav_content" id="SNAV_NUVOland" style="display:none;">
          

          

          <li class="">
            <a href="http://www.nuvo.net/streetteam" target="_self" title="">Street Team Media</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/blogs/StreetTeamBlog/" target="_self" title="">NUVOland Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/nightcrawler" target="_self" title="">NightCrawler Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/blogs/Broughttoyouby/" target="_self" title="">Brought To You By ...</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/thingstodo/streetteam" target="_self" title="">Street Team Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/massavecrit" target="_self" title="">Mass Ave. Crit</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/bestofindy" target="_self" title="">Best Of Indy</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/culturalvisionawards" target="_self" title="">Cultural Vision Awards</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/contests" target="_self" title="">Contests</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://indianapolis.nuvo.net/" target="_self" title="">Classifieds</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/newsletters" target="_self" title="">Newsletters</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/staff" target="_self" title="">Staff/Contact</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/jobs" target="_self" title="">Jobs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/termsofuse" target="_self" title="">Terms of Use</a>
          </li>
          
            </ul>
          
        

        

        
          
          
            <script>
            (function(){
              jQuery('#NavigationHorizontal .subnav_link').parent().each(function(){
                var navigationID = jQuery(this).attr('id');
                var navigationSelector = '#NavigationHorizontal #'+navigationID;
                var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
                revealPanel(navigationSelector, '', navMenuSelector, navigationSelector);
              });
            })();
            </script>
          
        

      
    



    

    <div data-view="loggedout" style="display:none">
      <ul>
        <li><a href="#LogIn">Log in</a></li>
      </ul>
    </div>
    <div data-view="loggedin" style="display:none">
      <div class="memberIcon">
        <span data-label="userimage">
          <img class="memberThumb" data-view="avatar" src="/images/icons/user_generic.gif" alt="" width="26" height="26"/>
        </span>
      </div>
      <ul id="login-dropdown" class="login-dropdown" style="display:none;">
        <li><strong data-label="username">Username</strong></li>
        <li><a href="http://posting.nuvo.net/indianapolis/MyProfile">View Profile</a></li>
        <li><a href="http://posting.nuvo.net/indianapolis/Profile/MySettings">Edit Profile</a></li>
        <li><a href="http://www.nuvo.net/indianapolis/Logout">Log Out</a></li>
      </ul>
    </div>

    
    
      <script>
        new Foundation.LoginRequiredComponent("NavigationHorizontal");
      </script>
    

    <script>
    /* LOGIN WIDGET */
    "use strict";
    (function(){
      var hoverSelector = '#NavigationHorizontal div.memberIcon';
      var clickSelector = '';
      var panelSelector = '#NavigationHorizontal ul#login-dropdown';
      revealPanel(hoverSelector, clickSelector, panelSelector, '');
    })();
    </script>



    

    

    

    
    <div class="search-link dropdown-link">
      <form class="search-form" id="searchbox_010521573707257736118:sapivywasjc" action="http://www.nuvo.net/indianapolis/Search">
        <input type="hidden" name="cx" value="010521573707257736118:sapivywasjc" />
        <input type="hidden" name="cof" value="FORID:9" />
        <div class="searchIcon">
          Search
        </div>
        <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
          <li><input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" /></li>
          <li class="search-option"><a class="search-all" href="http://www.nuvo.net/indianapolis/Search"><span class="dark-search-icon"></span> All</a></li>
          <li class="search-option"><a href="http://www.nuvo.net/indianapolis/ArticleArchives"><span class="dark-search-icon"></span> in Articles &amp; Posts</a></li>
          <li class="search-option"><a href="http://www.nuvo.net/indianapolis/SlideshowArchives"><span class="dark-search-icon"></span> in Slideshows</a></li>
          <li class="search-option"><a href="http://www.nuvo.net/indianapolis/EventSearch"><span class="dark-search-icon"></span> in Events</a></li>
          <li class="search-option"><a href="http://www.nuvo.net/indianapolis/LocationSearch"><span class="dark-search-icon"></span> in Locations</a></li>
          <li class="search-option"><a href="http://www.nuvo.net/indianapolis/MovieTimes"><span class="dark-search-icon"></span> in Movies</a></li>
        </ul>
      </form>
    </div>

    <script>
    // 
    "use strict";
    (function(){

      var hoverSelector = '#NavigationHorizontal div.searchIcon';
      var clickSelector = '#NavigationHorizontal input#search-input';
      var panelSelector = '#NavigationHorizontal ul#search-dropdown';
      revealPanel(hoverSelector, clickSelector, panelSelector, '');

      var searchFormSelector = '#NavigationHorizontal form.search-form';
      var searchOptionLinkSelector = '#NavigationHorizontal li.search-option a';
      var searchInputSelector = '#NavigationHorizontal input#search-input';

      var canProceed = function(obj, searchAllOption){
        var emptyKeyword = jQuery(searchInputSelector).val().trim().length === 0;
        // Don't proceed without a keyword on the search-all option
        if(emptyKeyword && searchAllOption){
          return false;
        }
        return true;
      }
      var enterKeywordMessage = function (){
        jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.");
        window.setTimeout(function(){
          jQuery(searchInputSelector).attr('placeholder',"");
        },1000);
      }

      // 
      jQuery(searchFormSelector).submit(function(e){
        if(canProceed(e.target, true)){
          console.log('form submitted proceed');
        }else{
          e.preventDefault();
          console.log('form submitted can\'t proceed');
          enterKeywordMessage();
        }
      });

      // 
      jQuery(searchOptionLinkSelector).on('click', function(e){
        e.preventDefault();
        if(canProceed(e.target, jQuery(e.target).hasClass('search-all'))){
          console.log('link clicked proceed');
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            var catVal = jQuery(e.target).attr('data-category');
            var catParam = catVal != undefined ? "&category="+catVal : "";
            window.location = newLocation 
                            + "?keywords=" + jQuery(searchInputSelector).val() 
                            + "&submit=Search" 
                            + catParam;
          }
        }else{
          console.log('link clicked can\'t proceed');
          enterKeywordMessage();
        }
      });

    })();
    </script>



    

    
        <ul class="iconList">
      
      
        <li id="icon-Facebook" class=" first">
          
            <a href="http://www.facebook.com/pages/indianapolis/60858813748" target="_self"><img src="https://media1.fdncms.com/nuvo/imager/facebook/u/original/2972679/facebook_20x20.png" width="20" height="20" alt="Facebook" title="Facebook" /></a>
          
        </li>
      
    
      
        <li id="icon-Twitter" class="">
          
            <a href="http://twitter.com/nuvo_net" target="_self"><img src="https://media2.fdncms.com/nuvo/imager/twitter/u/original/2972677/twitter_20x20.png" width="20" height="20" alt="Twitter" title="Twitter" /></a>
          
        </li>
      
    
      
        <li id="icon-Pinterest" class="">
          
            <a href="https://www.pinterest.com/indianapolis" target="_self"><img src="https://media2.fdncms.com/nuvo/imager/pinterest/u/original/2973688/pinterest_20x20.png" width="20" height="20" alt="Pinterest" title="Pinterest" /></a>
          
        </li>
      
    
      
        <li id="icon-Instagram" class="">
          
            <a href="http://instagram.com/nuvoindy/" target="_blank"><img src="https://media2.fdncms.com/nuvo/imager/instagram/u/original/2972688/instagram_20x20.png" width="20" height="20" alt="Instagram" title="Instagram" /></a>
          
        </li>
      
    
      
        <li id="icon-SignUpforOurENewsletters" class=" last">
          
            <a href="/indianapolis/Newsletters/Page" target="_self"><img src="https://media2.fdncms.com/nuvo/imager/sign-up-for-our-e-newsletters/u/original/2973671/email_20x20.png" width="20" height="20" alt="Sign Up for Our E-Newsletters" title="Sign Up for Our E-Newsletters" /></a>
          
        </li>
      
    
        </ul>
      

  <div class="clear"></div>
  </div><!-- End #NavigationHorizontal -->




<div id="NNPencil930x30" class="GlobalHeader BlogPost Ad Ad">
  <!-- /1039265/NN-Pencil -->
          <div id="div-gpt-ad-nn_pencil" style="" data-slot="/1039265/NN-Pencil" data-output="asynchronous" data-width="930" data-height="30">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_pencil');
                });
            </script>
          </div>
</div>
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      


  
  

  

  

  <div id="BlogHeader" class="MainColumn BlogPost   SavageLove">
    <a href="http://www.nuvo.net/blogs/SavageLove/">
    <h1 class="SavageLove">
      
        <img src="/binary/fcb1/savagelove_595_1_.png" border="0" alt="Savage Love" Title="Savage Love">
      
    </h1>
    </a>

    

    <p>
      
        <a href="http://www.nuvo.net/indianapolis/SavageLove/blogs/Archives">Archives</a> |
        <a href="/indianapolis/Rss.xml?category=3714800">RSS</a>
      
      
    </p>
  </div>















<style type="text/css">
#ShareLinksPanel .shareButton {
  width: 100px;
  margin: 5px auto;
  display: block;
}
#ShareLinksPanel .sharePanel {
  width: 400px;
  margin: 0 auto;
}
#ShareLinksPanel .sharePanel a {
  width: 40px;
  height: 40px;
  display: inline-block;
  text-indent: -9999px;
  margin: 0px 18px;
}
#ShareLinksPanel .sharePanel a.facebook {
  background-image: url(/general/shareicons/facebook.png);
}
#ShareLinksPanel .sharePanel a.twitter {
  background-image: url(/general/shareicons/twitter.png);
}
#ShareLinksPanel .sharePanel a.reddit {
  background-image: url(/general/shareicons/reddit.png);
}
#ShareLinksPanel .sharePanel a.emailAction {
  background-image: url(/general/shareicons/email.png);
}
#ShareLinksPanel .sharePanel a.favoriteAction {
  background-image: url(/general/shareicons/favorite.png);
}
</style>

<div id="ShareLinksPanel" class="MainColumn BlogPost  index-1">
  <button class="shareButton" style="display:none;">Share this.</button>
  <div class="sharePanel">
    <a class="facebook"
       rel="nofollow"
       href="https://www.facebook.com/sharer/sharer.php?u=http%3A//www.nuvo.net/gyrobase/blogs/Post%3Fid%3DSavageLove%26year%3D2017%26month%3D03%26day%3D13%26basename%3Dsavage-love-going-down-with-a-dirty-mouth">
      Facebook
    </a>
    <a class="twitter"
       rel="nofollow"
       href="https://twitter.com/intent/tweet?url=http%3A//www.nuvo.net/gyrobase/blogs/Post%3Fid%3DSavageLove%26year%3D2017%26month%3D03%26day%3D13%26basename%3Dsavage-love-going-down-with-a-dirty-mouth&text=Savage+Love%3A+Going+down+with+a+dirty+mouth">
      Twitter
    </a>
    <a class="reddit"
       rel="nofollow"
       target="_blank"
       href="https://www.reddit.com/submit?url=http%3A//www.nuvo.net/gyrobase/blogs/Post%3Fid%3DSavageLove%26year%3D2017%26month%3D03%26day%3D13%26basename%3Dsavage-love-going-down-with-a-dirty-mouth">
      Reddit
    </a>
    <a class="emailAction"
       rel="nofollow"
       href="http://posting.nuvo.net/indianapolis/Tools/EmailFriend?oid=5007165"
       target="_blank">
      Email
    </a>
    <a class="toggleActivator saveAction requiresLogin favoriteAction" href="http://posting.nuvo.net/indianapolis/Profile/MyFavorites?add=5007165">
      Add to favorites
    </a>
    <div class="togglePanel" data-toolsoid="5007165" data-toolsajaxmacro="addObject" style="display:none">
      <div class="loading">Saving&hellip;</div>
      <div class="ajaxUpdater" style="display:none"></div>
    </div>
  </div>
  <script>
  jQuery('#ShareLinksPanel.index-1 a.facebook').click(function(e){
    e.preventDefault();
    FB.ui({ method:'share', 
            href:"http:\/\/www.nuvo.net\/gyrobase\/blogs\/Post?id=SavageLove&year=2017&month=03&day=13&basename=savage-love-going-down-with-a-dirty-mouth", 
            app_id:"207070172674679" 
          });
  });
  jQuery('#ShareLinksPanel.index-1 a.twitter').click(function(e){
    e.preventDefault();
    popupWindow('Twitter', this.href, 535, 420, 100, 50);
  });
  jQuery('#ShareLinksPanel.index-1 a.emailAction').click(function(e){
    e.preventDefault();
    popupWindow('Email Friend', this.href, 400, 640, 100, 50);
  });
  </script>
</div><!-- End ShareLinksPanel -->














  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="MainColumn BlogPost   ">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Monday, March 13, 2017</h2>
      
    
      
      <div class="blogPost savagelove ">
    
    
    <h3 class="postTitle" id="a5007165">
      
      
      
      
      
      
        Savage Love: Going down with a dirty mouth
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.nuvo.net/indianapolis/ArticleArchives?author=3714817" rel="author">Dan Savage</a>
        
        
          
            on <span class="postTime">Mon, Mar 13, 2017</span> at <span class="postTime"> 2:37 PM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      
      
       
      
        
        

        
        
          
        
        

        
        <!-- myParagraphType: <br>, myParagraphCount: 10 -->
        
         
      
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/nuvo/imager/u/original/5007298/savagelove_595_1_.png" class="zoomable" rel="contentImg_gal-5007165" title="">                  <img src="https://media1.fdncms.com/nuvo/imager/u/blog/5007298/savagelove_595_1_.png?cb=1489430230" width="580" height="316" alt="savagelove_595_1_.png" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div><b>My wife and I have a decent sex life. Pretty vanilla, but we’re busy with work, chores, and life in general with two small kids, so I can’t complain too much. About a year after having our second kid, I went down on my wife. As usual, we both enjoyed it greatly. <br>
 <br>
 Unfortunately, about a week later she got a yeast infection. She attributed the YI to the oral, and since then I am strictly forbidden from putting my mouth anywhere near her pussy. I understand that YI are no fun, painful and embarrassing. I understand her reluctance. But I’ve never heard of oral sex causing YI, although I realize I might be misinformed. <br>
 <br>
 How do I win back her trust to let me go down on her? No one is about to mistake me for Sting when it comes to my endurance during intercourse, so having the ability to pleasure her without penetration is important.<br>
 Dirty Mouth Guy</b>

<br>

<div id="NNSmallLeaderboard468x601" class="MainColumn NNSmallLeaderboard468x601 Ad Ad"> <!-- /1039265/NN-Small-Leaderboard-1 --> <div id="div-gpt-ad-nn_small_leaderboard_1" style="" data-slot="/1039265/NN-Small-Leaderboard-1" data-output="asynchronous" data-width="468" data-height="60"> <script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-nn_small_leaderboard_1'); }); </script> </div> </div>

<br>
 “Yeast is not an STI,” said Dr. Anika Denali Luengo, an ob-gyn in Portland, Oregon. “Yeast (candida) is a normal denizen of the vagina, and an infection simply means there is an overgrowth of it on the vulva or in the vagina.”<br>
 <br>
 People are likelier to get a yeast infection — or likelier to experience yeast overpopulation, since yeast is a citizen of Vagina City — when they’re on antibiotics, they have diabetes, or their immune system has taken a hit.<br>
 <br>
 “Oral sex can be a slight risk factor in transmission of candida,” said Dr. Denali Luengo, “but the frequency of candidiasis is not increased by the frequency of sex, so it may not happen next time. Also, if her symptoms developed one week later, it could have been pure coincidence.”<br>
 <br>
 A coincidence — that was my hunch when I read your letter, DMG.<br>
 <br>
 “Luckily, they are easy to treat — over the counter miconazole or the single-dose pill fluconazole — and are basically just a nuisance and present no major health risks,” said Dr. Denali Luengo.<br>
 <br>
 <b>On the Lovecast, we love Lindsey Doe from <a href="http://sexplanations" target="_blank"></a><a href="https://www.youtube.com/user/sexplanations" target="_blank">Sexplanations</a>, and you will too: <a href="http://savagelovecast.com" target="_blank">savagelovecast.com</a>.<br>
 <br>
 <a href="mailto:mail@savagelove.net">mail@savagelove.net</a><br>
 @fakedansavage on Twitter</b><br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="http://www.nuvo.net/indianapolis/ArticleArchives?tag=oral%20sex" rel="tag">oral sex</a>, <a href="http://www.nuvo.net/indianapolis/ArticleArchives?tag=yeast%20infection" rel="tag">yeast infection</a>, <a href="http://www.nuvo.net/indianapolis/ArticleArchives?tag=Dr.%20Denali%20Luengo" rel="tag">Dr. Denali Luengo</a>, <a href="http://www.nuvo.net/indianapolis/ArticleArchives?tag=sex%20advice" rel="tag">sex advice</a>, <a href="http://www.nuvo.net/indianapolis/ArticleArchives?tag=relationship%20advice" rel="tag">relationship advice</a>, <a href="http://www.nuvo.net/indianapolis/ArticleArchives?contentFeature=2558896" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>













  



    
    
    
    
























  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  














<style type="text/css">
#ShareLinksPanel .shareButton {
  width: 100px;
  margin: 5px auto;
  display: block;
}
#ShareLinksPanel .sharePanel {
  width: 400px;
  margin: 0 auto;
}
#ShareLinksPanel .sharePanel a {
  width: 40px;
  height: 40px;
  display: inline-block;
  text-indent: -9999px;
  margin: 0px 18px;
}
#ShareLinksPanel .sharePanel a.facebook {
  background-image: url(/general/shareicons/facebook.png);
}
#ShareLinksPanel .sharePanel a.twitter {
  background-image: url(/general/shareicons/twitter.png);
}
#ShareLinksPanel .sharePanel a.reddit {
  background-image: url(/general/shareicons/reddit.png);
}
#ShareLinksPanel .sharePanel a.emailAction {
  background-image: url(/general/shareicons/email.png);
}
#ShareLinksPanel .sharePanel a.favoriteAction {
  background-image: url(/general/shareicons/favorite.png);
}
</style>

<div id="ShareLinksPanel" class="MainColumn BlogPost  index-2">
  <button class="shareButton" style="display:none;">Share this.</button>
  <div class="sharePanel">
    <a class="facebook"
       rel="nofollow"
       href="https://www.facebook.com/sharer/sharer.php?u=http%3A//www.nuvo.net/gyrobase/blogs/Post%3Fid%3DSavageLove%26year%3D2017%26month%3D03%26day%3D13%26basename%3Dsavage-love-going-down-with-a-dirty-mouth">
      Facebook
    </a>
    <a class="twitter"
       rel="nofollow"
       href="https://twitter.com/intent/tweet?url=http%3A//www.nuvo.net/gyrobase/blogs/Post%3Fid%3DSavageLove%26year%3D2017%26month%3D03%26day%3D13%26basename%3Dsavage-love-going-down-with-a-dirty-mouth&text=Savage+Love%3A+Going+down+with+a+dirty+mouth">
      Twitter
    </a>
    <a class="reddit"
       rel="nofollow"
       target="_blank"
       href="https://www.reddit.com/submit?url=http%3A//www.nuvo.net/gyrobase/blogs/Post%3Fid%3DSavageLove%26year%3D2017%26month%3D03%26day%3D13%26basename%3Dsavage-love-going-down-with-a-dirty-mouth">
      Reddit
    </a>
    <a class="emailAction"
       rel="nofollow"
       href="http://posting.nuvo.net/indianapolis/Tools/EmailFriend?oid=5007165"
       target="_blank">
      Email
    </a>
    <a class="toggleActivator saveAction requiresLogin favoriteAction" href="http://posting.nuvo.net/indianapolis/Profile/MyFavorites?add=5007165">
      Add to favorites
    </a>
    <div class="togglePanel" data-toolsoid="5007165" data-toolsajaxmacro="addObject" style="display:none">
      <div class="loading">Saving&hellip;</div>
      <div class="ajaxUpdater" style="display:none"></div>
    </div>
  </div>
  <script>
  jQuery('#ShareLinksPanel.index-2 a.facebook').click(function(e){
    e.preventDefault();
    FB.ui({ method:'share', 
            href:"http:\/\/www.nuvo.net\/gyrobase\/blogs\/Post?id=SavageLove&year=2017&month=03&day=13&basename=savage-love-going-down-with-a-dirty-mouth", 
            app_id:"207070172674679" 
          });
  });
  jQuery('#ShareLinksPanel.index-2 a.twitter').click(function(e){
    e.preventDefault();
    popupWindow('Twitter', this.href, 535, 420, 100, 50);
  });
  jQuery('#ShareLinksPanel.index-2 a.emailAction').click(function(e){
    e.preventDefault();
    popupWindow('Email Friend', this.href, 400, 640, 100, 50);
  });
  </script>
</div><!-- End ShareLinksPanel -->



  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPost ">
    <div class="prevNext">
      <a href="http://www.nuvo.net/SavageLove/archives/2017/03/10/savage-love-turned-on-by-being-cheated-on" class="prev" rel="prev">&laquo;&nbsp;Savage Love: Turned on by being che&hellip;</a>
    </div>
  </div>

















  
  


  <div id="FacebookComments" class="MainColumn BlogPost ">
    
      
        <h2 class="componentHeader">
          <span class="componentTitle">Comments</span>
        </h2>
      
    
    <div class="fb-comments" data-href="http://www.nuvo.net/SavageLove/archives/2017/03/13/savage-love-going-down-with-a-dirty-mouth" data-numposts="10" data-width="100%"></div>
  </div>









  
      <div id="RelatedStories" class="MainColumn BlogPost RelatedItem">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul>
    
    

    <li class="l0 storyItem">
    
      <a href="http://www.nuvo.net/SavageLove/archives/2017/03/09/savage-love-searching-for-spanks">
        <img src="https://media1.fdncms.com/nuvo/imager/u/bigsquare/4950032/savagelove_595_1_.png" alt="Savage Love: Searching for spanks" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.nuvo.net/SavageLove/archives/2017/03/09/savage-love-searching-for-spanks">Savage Love: Searching for spanks</a>
    </h4>
    <div class="date">Mar  9, 2017</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      <a href="http://www.nuvo.net/SavageLove/archives/2017/03/08/savage-love-cant-come-cant-win">
        <img src="https://media1.fdncms.com/nuvo/imager/u/bigsquare/4949863/savagelove_595_1_.png" alt="Savage Love: Can&#39;t come, can&#39;t win" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.nuvo.net/SavageLove/archives/2017/03/08/savage-love-cant-come-cant-win">Savage Love: Can't come, can't win</a>
    </h4>
    <div class="date">Mar  8, 2017</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      <a href="http://www.nuvo.net/SavageLove/archives/2017/03/03/savage-love-sharing-your-kinks">
        <img src="https://media1.fdncms.com/nuvo/imager/u/bigsquare/4869611/savagelove_595_1_.png" alt="Savage Love: Sharing your kinks" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.nuvo.net/SavageLove/archives/2017/03/03/savage-love-sharing-your-kinks">Savage Love: Sharing your kinks</a>
    </h4>
    <div class="date">Mar  3, 2017</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      <a href="http://www.nuvo.net/SavageLove/archives/2017/03/02/savage-love-lying-perverts">
        <img src="https://media1.fdncms.com/nuvo/imager/u/bigsquare/4869495/savagelove_595_1_.png" alt="Savage Love: Lying perverts" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.nuvo.net/SavageLove/archives/2017/03/02/savage-love-lying-perverts">Savage Love: Lying perverts</a>
    </h4>
    <div class="date">Mar  2, 2017</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      <a href="http://www.nuvo.net/SavageLove/archives/2017/03/01/savage-love-realizing-hidden-fantasies">
        <img src="https://media1.fdncms.com/nuvo/imager/u/bigsquare/4869410/savagelove_595_1_.png" alt="Savage Love: Realizing hidden fantasies" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.nuvo.net/SavageLove/archives/2017/03/01/savage-love-realizing-hidden-fantasies">Savage Love: Realizing hidden fantasies</a>
    </h4>
    <div class="date">Mar  1, 2017</div>
  </li> 

    
  
        </ul>
      </div>
    
















  
  
      <div id="RecentByTag" class="MainColumn BlogPost ">
        <h3 class="latestsavage_love">
          <span class="headingText">
          
            Speaking of...
          
          </span>      
        </h3>
        
        <ul class="moduleList">
    
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.nuvo.net/SavageLove/archives/2017/03/10/savage-love-turned-on-by-being-cheated-on">
        <img src="https://media1.fdncms.com/nuvo/imager/u/bigsquare/4950185/savagelove_595_1_.png" alt="Savage Love: Turned on by being cheated on" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.nuvo.net/SavageLove/archives/2017/03/10/savage-love-turned-on-by-being-cheated-on">Savage Love: Turned on by being cheated on</a>
    </h4>
    <div class="date">Mar 10, 2017</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.nuvo.net/SavageLove/archives/2017/03/09/savage-love-searching-for-spanks">
        <img src="https://media1.fdncms.com/nuvo/imager/u/bigsquare/4950032/savagelove_595_1_.png" alt="Savage Love: Searching for spanks" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.nuvo.net/SavageLove/archives/2017/03/09/savage-love-searching-for-spanks">Savage Love: Searching for spanks</a>
    </h4>
    <div class="date">Mar  9, 2017</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.nuvo.net/SavageLove/archives/2017/03/08/savage-love-cant-come-cant-win">
        <img src="https://media1.fdncms.com/nuvo/imager/u/bigsquare/4949863/savagelove_595_1_.png" alt="Savage Love: Can&#39;t come, can&#39;t win" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.nuvo.net/SavageLove/archives/2017/03/08/savage-love-cant-come-cant-win">Savage Love: Can't come, can't win</a>
    </h4>
    <div class="date">Mar  8, 2017</div>
  </li>

    
  
        
          <li class="l0 storyItem more">
            <a href="http://www.nuvo.net/indianapolis/ArticleArchives?tag=oral%20sex%7C%7Cyeast%20infection%7C%7CDr.%20Denali%20Luengo%7C%7Csex%20advice%7C%7Crelationship%20advice" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn BlogPost ">
            <h3><span class="headingText">More by Dan Savage</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.nuvo.net/SavageLove/archives/2017/03/10/savage-love-turned-on-by-being-cheated-on">
        <img src="https://media1.fdncms.com/nuvo/imager/u/bigsquare/4950185/savagelove_595_1_.png" alt="Savage Love: Turned on by being cheated on" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.nuvo.net/SavageLove/archives/2017/03/10/savage-love-turned-on-by-being-cheated-on">Savage Love: Turned on by being cheated on</a>
    </h4>
    <div class="date">Mar 10, 2017</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.nuvo.net/SavageLove/archives/2017/03/09/savage-love-searching-for-spanks">
        <img src="https://media1.fdncms.com/nuvo/imager/u/bigsquare/4950032/savagelove_595_1_.png" alt="Savage Love: Searching for spanks" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.nuvo.net/SavageLove/archives/2017/03/09/savage-love-searching-for-spanks">Savage Love: Searching for spanks</a>
    </h4>
    <div class="date">Mar  9, 2017</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.nuvo.net/SavageLove/archives/2017/03/08/savage-love-cant-come-cant-win">
        <img src="https://media1.fdncms.com/nuvo/imager/u/bigsquare/4949863/savagelove_595_1_.png" alt="Savage Love: Can&#39;t come, can&#39;t win" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.nuvo.net/SavageLove/archives/2017/03/08/savage-love-cant-come-cant-win">Savage Love: Can't come, can't win</a>
    </h4>
    <div class="date">Mar  8, 2017</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.nuvo.net/indianapolis/ArticleArchives?author=3714817" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  













  
  
      <div id="LatestInCategory" class="MainColumn BlogPost ">
        <h3 class="latestsavage_love"><span class="headingText">Latest in Savage Love</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    
      <a href="http://www.nuvo.net/SavageLove/archives/2017/03/10/savage-love-turned-on-by-being-cheated-on">
        <img src="https://media1.fdncms.com/nuvo/imager/u/bigsquare/4950185/savagelove_595_1_.png" alt="Savage Love: Turned on by being cheated on" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.nuvo.net/SavageLove/archives/2017/03/10/savage-love-turned-on-by-being-cheated-on">Savage Love: Turned on by being cheated on</a>
    </h4>
    <div class="date">Mar 10, 2017</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      <a href="http://www.nuvo.net/SavageLove/archives/2017/03/09/savage-love-searching-for-spanks">
        <img src="https://media1.fdncms.com/nuvo/imager/u/bigsquare/4950032/savagelove_595_1_.png" alt="Savage Love: Searching for spanks" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.nuvo.net/SavageLove/archives/2017/03/09/savage-love-searching-for-spanks">Savage Love: Searching for spanks</a>
    </h4>
    <div class="date">Mar  9, 2017</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      <a href="http://www.nuvo.net/SavageLove/archives/2017/03/08/savage-love-cant-come-cant-win">
        <img src="https://media1.fdncms.com/nuvo/imager/u/bigsquare/4949863/savagelove_595_1_.png" alt="Savage Love: Can&#39;t come, can&#39;t win" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.nuvo.net/SavageLove/archives/2017/03/08/savage-love-cant-come-cant-win">Savage Love: Can't come, can't win</a>
    </h4>
    <div class="date">Mar  8, 2017</div>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.nuvo.net/indianapolis/ArticleArchives?category=3714800" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    


<div id="OutbrainMainColumnTF_1" class="MainColumn BlogPost Outbrain ">
  <h3 class="componentHeader"><span class="headingText">Around the Web</span></h3>
  <div class="OUTBRAIN" data-widget-id= "TF_1" data-src = "" data-ob-template="nuvonews" ></div>
</div><div id="NNFooter728x90" class="MainColumn BlogPost Ad Ad">
  <!-- /1039265/NN-Footer -->
          <div id="div-gpt-ad-nn_footer" style="" data-slot="/1039265/NN-Footer" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_footer');
                });
            </script>
          </div>
</div>
      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div id="NNMediumRectangle300x2501" class="MainSidebar BlogPost Ad Ad">
  <!-- /1039265/NN-Medium-Rectangle-1 -->
          <div id="div-gpt-ad-nn_medium_rectangle_1" style="" data-slot="/1039265/NN-Medium-Rectangle-1" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_medium_rectangle_1');
                });
            </script>
          </div>
</div>


  
    
  







<div id="TrendingNow" class="MainSidebar BlogPost ">
  <div class="headerBar">
  <h2>Trending Now</h2>
  </div>
  <div class="tabs">
    <div id="tabShared" class="tabCurrent tab"><a href="#">Shared</a></div>
    <div id="tabCommented" class="tabBack tab"><a href="#">Commented</a></div>
    <div id="tabViewed" class="tabBack tab tabLast"><a href="#">Read</a></div>
  </div>

  

  <div class="popularityBody">
    <ul class="moduleList">
      
        <li>
          <h4 class="headline"><a href="http://www.nuvo.net/indianapolis/ask-renee-transit-funding-and-climate-recovery-pass/Content?oid=4854687">Ask Renee: Transit funding and Climate Recovery pass</a></h4>
        </li>
      
        <li>
          <h4 class="headline"><a href="http://www.nuvo.net/Slash/archives/2017/03/13/free-will-astrology-geminis-communication-skills">Free Will Astrology: Gemini's communication skills</a></h4>
        </li>
      
        <li>
          <h4 class="headline"><a href="http://www.nuvo.net/indianapolis/ask-renee-mayor-joe-hogsett-calls-for-va-to-halt-crown-hill-deforestation/Content?oid=4960387">Ask Renee: Mayor Joe Hogsett calls for VA to halt Crown Hill deforestation</a></h4>
        </li>
      
        <li>
          <h4 class="headline"><a href="http://www.nuvo.net/Slash/archives/2017/03/11/poet-mari-evans-passes-away-at-age-93">Poet Mari Evans passes away at age 93</a></h4>
        </li>
      
        <li>
          <h4 class="headline"><a href="http://www.nuvo.net/indianapolis/ask-renee-its-time-to-start-contacting-your-legislators/Content?oid=4939118">Ask Renee: It's time to start contacting your legislators</a></h4>
        </li>
      
    </ul>
    <div class="morelinks">
      <a href="http://www.nuvo.net/indianapolis/ArticleArchives?recentTrending=true&amp;sortType=shared">More Shared</a>
    </div>
  </div>

  

  <div class="popularityBody" style="display:none">
    
      <p>No recently-commented stories.</p>
      <p class="more"><a href="http://www.nuvo.net/indianapolis/ArticleArchives?section=2448204&amp;sortType=access">Visit the archives&hellip;</a></p>
    
    <div class="morelinks">
      <a href="http://www.nuvo.net/indianapolis/ArticleArchives?recentTrending=true&amp;sortType=comments">More Commented</a>
    </div>
  </div>


  

  <div class="popularityBody" style="display:none">
    
        <ul class="moduleList">
      
      
      <li>
        <h4 class="headline"><a href="http://www.nuvo.net/Slash/archives/2017/03/13/free-will-astrology-geminis-communication-skills">Free Will Astrology: Gemini's communication skills</a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.nuvo.net/indianapolis/ask-renee-mayor-joe-hogsett-calls-for-va-to-halt-crown-hill-deforestation/Content?oid=4960387">Ask Renee: Mayor Joe Hogsett calls for VA to halt Crown Hill deforestation</a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.nuvo.net/Slash/archives/2017/03/11/poet-mari-evans-passes-away-at-age-93">Poet Mari Evans passes away at age 93</a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.nuvo.net/indianapolis/ask-renee-its-time-to-start-contacting-your-legislators/Content?oid=4939118">Ask Renee: It's time to start contacting your legislators</a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.nuvo.net/indianapolis/ask-renee-a-message-to-send-your-legislators-concerning-the-state-biennial-budget/Content?oid=4939243">Ask Renee: A message to send your legislators concerning the State Biennial Budget</a></h4>
      </li>
      
    
        </ul>
      
    <div class="morelinks">
      <a href="http://www.nuvo.net/indianapolis/ArticleArchives?recentTrending=true&amp;sortType=access">More Most Read</a>
    </div>
  </div>

</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TrendingNow div.tabs>div"),
        $$("#TrendingNow div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TrendingNow div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TrendingNow li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TrendingNow -->
<div id="NNDoubleBox300x600" class="MainSidebar BlogPost Ad Ad">
  <!-- /1039265/NN-Double-Box -->
          <div id="div-gpt-ad-nn_double_box" style="" data-slot="/1039265/NN-Double-Box" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_double_box');
                });
            </script>
          </div>
</div><div id="NNSponsorship300x1001" class="MainSidebar BlogPost Sponsorship Ad">
  <!-- /1039265/NN-Sponsorship-1 -->
          <div id="div-gpt-ad-nn_sponsorship_1" style="" data-slot="/1039265/NN-Sponsorship-1" data-output="asynchronous" data-width="300" data-height="100">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_sponsorship_1');
                });
            </script>
          </div>
</div><div id="Flipp" class="MainSidebar BlogPost ">
  <div class="headerBar">
    <h2>This Week's Flyers</h2>
  </div>
  <div id="circularhub_module_9364"></div>
  <script src="//api.circularhub.com/9364/14860ce95b520d6b/flyertown_module.js"></script>
</div>

<script type="text/javascript">
  function setBioLink(){
    jQuery(".bio .readMore").click(function(e){
      e.preventDefault();
      var elem = jQuery(this);
      if (elem.prevAll(".authorBioLong").is(":hidden")){
        elem.prevAll(".authorBioShort").fadeOut("fast", function(){
          elem.prevAll(".authorBioLong").fadeIn("fast");
          elem.html("less");
        });          
      } else {
        elem.prevAll(".authorBioLong").fadeOut("fast", function(){
          elem.prevAll(".authorBioShort").fadeIn("fast");                   
          elem.html("more");
        });          
      }
    })
  }
</script>





  <div id="AbouttheauthorWrapper" class="MainSidebar BlogPost Wrapper">
  
    <div id="Abouttheauthor" class="MainSidebar BlogPost  clearfix">
      
        <h3><span class="headingText">About The Author</span></h3>
        
      <a href="http://www.nuvo.net/indianapolis/ArticleArchives?author=3714817">
      
        
        <img src="/imager/b/poster/3714817/231e/542310_10151397182811252_2125945741_n.jpg" border="0" width="100" height="100" alt="Dan Savage" />
      
      </a>
      <a href="http://www.nuvo.net/indianapolis/ArticleArchives?author=3714817"><h4>Dan Savage</h4></a> 

      
        
          <div class="email"><a href="mailto:mail@savagelove.net">mail@savagelove.net</a></div>
        
      
    
      

      
    
      

      
        <div class="bio">
          <span class="label"><b>Bio:</b><br /></span>
                
            
            <span class="authorBioShort">In addition to being a nationally syndicated sex advice columnist and author of books, Savage can also lay claim to being the only person at his home paper to have actually converted his sexuality into a profession. He has a boyfriend and a child. He is also wealthy beyond the dreams of avarice and cheats at racketball...</span>
            <span class="authorBioLong" style="display:none;">In addition to being a nationally syndicated sex advice columnist and author of books, Savage can also lay claim to being the only person at his home paper to have actually converted his sexuality into a profession. He has a boyfriend and a child. He is also wealthy beyond the dreams of avarice and cheats at racketball. Good luck getting him on the phone, and don’t ever ask where he’s going or where he’s been.</span>
            <a href="javascript://full bio" class="readMore">more</a>              
                  
        </div>
      
    
    </div> <!-- Abouttheauthor -->
  
  </div>
  
  <script type="text/javascript">
  Foundation.documentReady.then(function () {
    var twitterLinkSelector = '#Abouttheauthor div.twitter a';
    jQuery(twitterLinkSelector).each(function(){
      jQuery(this).clone().insertAfter(this).addClass('twitter-follow-button').removeClass('twitter').attr('data-show-count','true').attr('data-lang','en').attr('data-show-screen-name','false');
    });
    (new Foundation.Script("https://platform.twitter.com/widgets.js", true)).then(function () {
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      });
  });
  </script>

<script>setBioLink();</script>








  

  

  
    <div id="MoreByAuthorSidebarWrapper" class="MainSidebar BlogPost Wrapper">

    
      
      
          <div id="MoreByAuthorSidebar" class="MainSidebar BlogPost ">
            <h3><span class="headingText">More by Dan Savage</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.nuvo.net/SavageLove/archives/2017/03/10/savage-love-turned-on-by-being-cheated-on">
        <img src="https://media1.fdncms.com/nuvo/imager/u/poster/4950185/savagelove_595_1_.png" alt="Savage Love: Turned on by being cheated on" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.nuvo.net/SavageLove/archives/2017/03/10/savage-love-turned-on-by-being-cheated-on">Savage Love: Turned on by being cheated on</a>
    </h4>
    <div class="date">Mar 10, 2017</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.nuvo.net/SavageLove/archives/2017/03/09/savage-love-searching-for-spanks">
        <img src="https://media1.fdncms.com/nuvo/imager/u/poster/4950032/savagelove_595_1_.png" alt="Savage Love: Searching for spanks" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.nuvo.net/SavageLove/archives/2017/03/09/savage-love-searching-for-spanks">Savage Love: Searching for spanks</a>
    </h4>
    <div class="date">Mar  9, 2017</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.nuvo.net/SavageLove/archives/2017/03/08/savage-love-cant-come-cant-win">
        <img src="https://media1.fdncms.com/nuvo/imager/u/poster/4949863/savagelove_595_1_.png" alt="Savage Love: Can&#39;t come, can&#39;t win" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.nuvo.net/SavageLove/archives/2017/03/08/savage-love-cant-come-cant-win">Savage Love: Can't come, can't win</a>
    </h4>
    <div class="date">Mar  8, 2017</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.nuvo.net/indianapolis/ArticleArchives?author=3714817" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  


<div id="NNSponsorship300x1002" class="MainSidebar BlogPost Sponsorship Ad">
  <!-- /1039265/NN-Sponsorship-2 -->
          <div id="div-gpt-ad-nn_sponsorship_2" style="" data-slot="/1039265/NN-Sponsorship-2" data-output="asynchronous" data-width="300" data-height="100">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_sponsorship_2');
                });
            </script>
          </div>
</div><div id="NNMediumRectangle300x2502" class="MainSidebar BlogPost Ad Ad">
  <!-- /1039265/NN-Medium-Rectangle-2 -->
          <div id="div-gpt-ad-nn_medium_rectangle_2" style="" data-slot="/1039265/NN-Medium-Rectangle-2" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_medium_rectangle_2');
                });
            </script>
          </div>
</div>







































<div id="EventsBestBets" class="MainSidebar BlogPost ">

  <div class="headerBar">
    <h2><a href="http://www.nuvo.net/indianapolis/EventSearch?eventSection=1249164">Events</a> &amp; <a href="http://www.nuvo.net/indianapolis/EventSearch?eventSection=1249164&amp;feature=Editor%27s%20Pick">Best Bets</a></h2></a>
  </div>

  
    

    <div class="calendarDays">
      <a class="calCurrent" href="http://www.nuvo.net/indianapolis/EventSearch?eventSection=1249164&amp;narrowByDate=today">Today</a>
      
        <a class="calDay" href="http://www.nuvo.net/indianapolis/EventSearch?eventSection=1249164&amp;narrowByDate=2017-03-14%2004%3A00%3A00">Tue</a>
      
        <a class="calDay" href="http://www.nuvo.net/indianapolis/EventSearch?eventSection=1249164&amp;narrowByDate=2017-03-15%2004%3A00%3A00">Wed</a>
      
        <a class="calDay" href="http://www.nuvo.net/indianapolis/EventSearch?eventSection=1249164&amp;narrowByDate=2017-03-16%2004%3A00%3A00">Thu</a>
      
        <a class="calDay" href="http://www.nuvo.net/indianapolis/EventSearch?eventSection=1249164&amp;narrowByDate=2017-03-17%2004%3A00%3A00">Fri</a>
      
        <a class="calDay" href="http://www.nuvo.net/indianapolis/EventSearch?eventSection=1249164&amp;narrowByDate=2017-03-18%2004%3A00%3A00">Sat</a>
      
        <a class="calDay last" href="http://www.nuvo.net/indianapolis/EventSearch?eventSection=1249164&amp;narrowByDate=2017-03-19%2004%3A00%3A00">Sun</a>
      
    </div>

    

    
        
          <div class="storyItem">
    

    

    
      <a href="http://www.nuvo.net/indianapolis/eisley-at-the-hi-fi/Event?oid=4925945">
        <img src="https://media2.fdncms.com/nuvo/imager/u/widethumb/4925943/eisley_band_girls_sunlight_forest_12320_1920x1080.jpg" alt="Eisley at The Hi-Fi" title="Eisley at The Hi-Fi" width="140" height="140" />
      </a>
     

    <h4 class="headline">
      <a href="http://www.nuvo.net/indianapolis/eisley-at-the-hi-fi/Event?oid=4925945">
        

        

        
        

        

        <span class="bestBet">Best Bet:</span> 
        Eisley at The Hi-Fi
        
          <span class="smaller">@ The Hi-Fi</span>
        
      </a>
    </h4>
    
      <h5 class="price">$15</h5>
    
  </div>
        
    
  
 
  <p class="more">
    <a href="http://www.nuvo.net/indianapolis/EventSearch?eventSection=1249164&amp;feature=Editor%27s%20Pick&amp;narrowByDate=Today">Today's Best Bets</a>
     | 
    <a href="http://www.nuvo.net/indianapolis/EventSearch?eventSection=1249164&amp;narrowByDate=today">All of today's events</a>
  </p>

  

  <!-- Tabbed Box -->
  <div>
    <div class="tabs">
      <div class="tabCurrent tabLeft"><a href="#">Arts</a></div> 
      <div class="tabBack tabCenter"><a href="#">Screen</a></div> 
      <div class="tabBack tabCenter"><a href="#">Music</a></div> 
      <div class="tabBack tabRight"><a href="#">Sports</a></div>
      <div class="tabBack tabRight"><a href="#">Dining</a></div>
      <div class="tabBack tabRight"><a href="#">Bars</a></div>
    </div>
    <div class="clear"></div>

    

    <div class="eventSearchBody" >
      <form name="eventSearchForm" method="get" action="http://www.nuvo.net/indianapolis/EventSearch">
        <input type="hidden" name="eventSection" value="1249164" />

        <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2017-03-13" selected="selected">Monday, March 13</option>
        
      
        
        
          <option value="2017-03-14">Tuesday, March 14</option>
        
      
        
        
          <option value="2017-03-15">Wednesday, March 15</option>
        
      
        
        
          <option value="2017-03-16">Thursday, March 16</option>
        
      
        
        
          <option value="2017-03-17">Friday, March 17</option>
        
      
        
        
          <option value="2017-03-18">Saturday, March 18</option>
        
      
        
        
          <option value="2017-03-19">Sunday, March 19</option>
        
      
        
        
          <option value="2017-03-20">Monday, March 20</option>
        
      
        
        
          <option value="2017-03-21">Tuesday, March 21</option>
        
      
        
        
          <option value="2017-03-22">Wednesday, March 22</option>
        
      
        
        
          <option value="2017-03-23">Thursday, March 23</option>
        
      
        
        
          <option value="2017-03-24">Friday, March 24</option>
        
      
        
        
          <option value="2017-03-25">Saturday, March 25</option>
        
      
        
        
          <option value="2017-03-26">Sunday, March 26</option>
        
      
        
        
          <option value="2017-03-27">Monday, March 27</option>
        
      
        
        
          <option value="2017-03-28">Tuesday, March 28</option>
        
      
        
        
          <option value="2017-03-29">Wednesday, March 29</option>
        
      
        
        
          <option value="2017-03-30">Thursday, March 30</option>
        
      
        
        
          <option value="2017-03-31">Friday, March 31</option>
        
      
        
        
          <option value="2017-04-01">Saturday, April  1</option>
        
      
        
        
          <option value="2017-04-02">Sunday, April  2</option>
        
      
        
        
          <option value="2017-04-03">Monday, April  3</option>
        
      
        
        
          <option value="2017-04-04">Tuesday, April  4</option>
        
      
        
        
          <option value="2017-04-05">Wednesday, April  5</option>
        
      
        
        
          <option value="2017-04-06">Thursday, April  6</option>
        
      
        
        
          <option value="2017-04-07">Friday, April  7</option>
        
      
        
        
          <option value="2017-04-08">Saturday, April  8</option>
        
      
        
        
          <option value="2017-04-09">Sunday, April  9</option>
        
      
        
        
          <option value="2017-04-10">Monday, April 10</option>
        
      
        
        
          <option value="2017-04-11">Tuesday, April 11</option>
        
      
        
        
          <option value="2017-04-12">Wednesday, April 12</option>
        
      
    
  </select>

        <select name="eventCategory">
          <option value="">-All Arts-</option>
          
            <option value="2448459" >&nbsp;&nbsp;Classical Music</option>
          
            <option value="1305520" >&nbsp;&nbsp;Comedy</option>
          
            <option value="1305510" >&nbsp;&nbsp;Festivals + Parties</option>
          
            <option value="1305534" >&nbsp;&nbsp;Film + TV</option>
          
            <option value="1305509" >&nbsp;&nbsp;Sports + Recreation</option>
          
            <option value="1305506" >&nbsp;&nbsp;Theater + Dance</option>
          
            <option value="1305507" >&nbsp;&nbsp;Visual Arts + Museums</option>
          
            <option value="1305508" >&nbsp;&nbsp;Written + Spoken Word</option>
          
        </select>

        <select name="neighborhoodSelect" class="neighborhoodSelect">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="1202233" data-type="neighborhoodGroup" >CENTRAL</option>
        
        <option value="1202222" data-type="neighborhood" >&nbsp;&nbsp;Downtown</option>
      
        
        <option value="1202223" data-type="neighborhood" >&nbsp;&nbsp;Mass Ave</option>
      
        
        <option value="2690806" data-type="neighborhood" >&nbsp;&nbsp;Butler-Tarkington</option>
      
        
          <option value="1202234" data-type="neighborhoodGroup" >EAST</option>
        
        <option value="1308449" data-type="neighborhood" >&nbsp;&nbsp;East (general)</option>
      
        
        <option value="1202227" data-type="neighborhood" >&nbsp;&nbsp;Irvington</option>
      
        
        <option value="2431732" data-type="neighborhood" >&nbsp;&nbsp;Martindale-Brightwood</option>
      
        
          <option value="1202235" data-type="neighborhoodGroup" >WEST</option>
        
        <option value="2491059" data-type="neighborhood" >&nbsp;&nbsp;International Marketplace</option>
      
        
        <option value="1308451" data-type="neighborhood" >&nbsp;&nbsp;West (general)</option>
      
        
        <option value="1202229" data-type="neighborhood" >&nbsp;&nbsp;Avon/Plainfield</option>
      
        
          <option value="1202236" data-type="neighborhoodGroup" >NORTH</option>
        
        <option value="1346431" data-type="neighborhood" >&nbsp;&nbsp;Lafayette</option>
      
        
        <option value="1308443" data-type="neighborhood" >&nbsp;&nbsp;North (general)</option>
      
        
        <option value="1202231" data-type="neighborhood" >&nbsp;&nbsp;Carmel</option>
      
        
        <option value="1202232" data-type="neighborhood" >&nbsp;&nbsp;Noblesville</option>
      
        
        <option value="1308435" data-type="neighborhood" >&nbsp;&nbsp;Fishers</option>
      
        
        <option value="1308469" data-type="neighborhood" >&nbsp;&nbsp;Keystone</option>
      
        
          <option value="1202237" data-type="neighborhoodGroup" >NORTHWEST</option>
        
        <option value="2720982" data-type="neighborhood" >&nbsp;&nbsp;Muncie</option>
      
        
        <option value="1202230" data-type="neighborhood" >&nbsp;&nbsp;Zionsville</option>
      
        
          <option value="1202238" data-type="neighborhoodGroup" >NORTHEAST</option>
        
        <option value="1202224" data-type="neighborhood" >&nbsp;&nbsp;Broad Ripple</option>
      
        
        <option value="1202225" data-type="neighborhood" >&nbsp;&nbsp;Nora/Castleton</option>
      
        
        <option value="2717895" data-type="neighborhood" >&nbsp;&nbsp;SoBro</option>
      
        
          <option value="1202239" data-type="neighborhoodGroup" >SOUTH</option>
        
        <option value="1326468" data-type="neighborhood" >&nbsp;&nbsp;Bloomington</option>
      
        
        <option value="1308446" data-type="neighborhood" >&nbsp;&nbsp;South (general)</option>
      
        
        <option value="1202228" data-type="neighborhood" >&nbsp;&nbsp;Greenwood</option>
      
        
          <option value="1202240" data-type="neighborhoodGroup" >SOUTHWEST</option>
        
        <option value="1307339" data-type="neighborhood" >&nbsp;&nbsp;Southwest (general)</option>
      
        
          <option value="1202241" data-type="neighborhoodGroup" >SOUTHEAST</option>
        
        <option value="1202226" data-type="neighborhood" >&nbsp;&nbsp;Fountain Square</option>
      
        
          <option value="1372967" data-type="neighborhoodGroup" >OTHER</option>
        
        <option value="1372968" data-type="neighborhood" >&nbsp;&nbsp;Out of state</option>
      
        
        <option value="2454130" data-type="neighborhood" >&nbsp;&nbsp;Various</option>
      
    
  </select>
  <input type="hidden" name="neighborhood" value="">
  <input type="hidden" name="neighborhoodGroup" value="">

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
      <div class="clear"></div>
      <p class="submitLink"><a href="http://posting.nuvo.net/indianapolis/Events/AddEvent">Submit an Event</a></p>
    </div>

    

    <div class="eventSearchBody" style="display: none;">
        <form name="eventSearchForm" method="get" action="http://www.nuvo.net/indianapolis/EventSearch">
        <input type="hidden" name="eventSection" value="1305534" />

        <select name="eventCategory">
          
            <option value="1305534" >&nbsp;&nbsp;Film + TV</option>
          
        </select>

        <select name="neighborhoodSelect" class="neighborhoodSelect">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="1202233" data-type="neighborhoodGroup" >CENTRAL</option>
        
        <option value="1202222" data-type="neighborhood" >&nbsp;&nbsp;Downtown</option>
      
        
        <option value="1202223" data-type="neighborhood" >&nbsp;&nbsp;Mass Ave</option>
      
        
        <option value="2690806" data-type="neighborhood" >&nbsp;&nbsp;Butler-Tarkington</option>
      
        
          <option value="1202234" data-type="neighborhoodGroup" >EAST</option>
        
        <option value="1308449" data-type="neighborhood" >&nbsp;&nbsp;East (general)</option>
      
        
        <option value="1202227" data-type="neighborhood" >&nbsp;&nbsp;Irvington</option>
      
        
        <option value="2431732" data-type="neighborhood" >&nbsp;&nbsp;Martindale-Brightwood</option>
      
        
          <option value="1202235" data-type="neighborhoodGroup" >WEST</option>
        
        <option value="2491059" data-type="neighborhood" >&nbsp;&nbsp;International Marketplace</option>
      
        
        <option value="1308451" data-type="neighborhood" >&nbsp;&nbsp;West (general)</option>
      
        
        <option value="1202229" data-type="neighborhood" >&nbsp;&nbsp;Avon/Plainfield</option>
      
        
          <option value="1202236" data-type="neighborhoodGroup" >NORTH</option>
        
        <option value="1346431" data-type="neighborhood" >&nbsp;&nbsp;Lafayette</option>
      
        
        <option value="1308443" data-type="neighborhood" >&nbsp;&nbsp;North (general)</option>
      
        
        <option value="1202231" data-type="neighborhood" >&nbsp;&nbsp;Carmel</option>
      
        
        <option value="1202232" data-type="neighborhood" >&nbsp;&nbsp;Noblesville</option>
      
        
        <option value="1308435" data-type="neighborhood" >&nbsp;&nbsp;Fishers</option>
      
        
        <option value="1308469" data-type="neighborhood" >&nbsp;&nbsp;Keystone</option>
      
        
          <option value="1202237" data-type="neighborhoodGroup" >NORTHWEST</option>
        
        <option value="2720982" data-type="neighborhood" >&nbsp;&nbsp;Muncie</option>
      
        
        <option value="1202230" data-type="neighborhood" >&nbsp;&nbsp;Zionsville</option>
      
        
          <option value="1202238" data-type="neighborhoodGroup" >NORTHEAST</option>
        
        <option value="1202224" data-type="neighborhood" >&nbsp;&nbsp;Broad Ripple</option>
      
        
        <option value="1202225" data-type="neighborhood" >&nbsp;&nbsp;Nora/Castleton</option>
      
        
        <option value="2717895" data-type="neighborhood" >&nbsp;&nbsp;SoBro</option>
      
        
          <option value="1202239" data-type="neighborhoodGroup" >SOUTH</option>
        
        <option value="1326468" data-type="neighborhood" >&nbsp;&nbsp;Bloomington</option>
      
        
        <option value="1308446" data-type="neighborhood" >&nbsp;&nbsp;South (general)</option>
      
        
        <option value="1202228" data-type="neighborhood" >&nbsp;&nbsp;Greenwood</option>
      
        
          <option value="1202240" data-type="neighborhoodGroup" >SOUTHWEST</option>
        
        <option value="1307339" data-type="neighborhood" >&nbsp;&nbsp;Southwest (general)</option>
      
        
          <option value="1202241" data-type="neighborhoodGroup" >SOUTHEAST</option>
        
        <option value="1202226" data-type="neighborhood" >&nbsp;&nbsp;Fountain Square</option>
      
        
          <option value="1372967" data-type="neighborhoodGroup" >OTHER</option>
        
        <option value="1372968" data-type="neighborhood" >&nbsp;&nbsp;Out of state</option>
      
        
        <option value="2454130" data-type="neighborhood" >&nbsp;&nbsp;Various</option>
      
    
  </select>
  <input type="hidden" name="neighborhood" value="">
  <input type="hidden" name="neighborhoodGroup" value="">

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
      <div class="clear"></div>
      <p class="submitLink"><a href="http://posting.nuvo.net/indianapolis/Events/AddEvent">Submit an Event</a></p>
      
      
    </div>

    

    <div class="eventSearchBody" style="display: none;">
      <form name="musicEventSearchForm" method="get" action="http://www.nuvo.net/indianapolis/EventSearch">
        <input type="hidden" name="eventSection" value="1249165" />

        <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2017-03-13" selected="selected">Monday, March 13</option>
        
      
        
        
          <option value="2017-03-14">Tuesday, March 14</option>
        
      
        
        
          <option value="2017-03-15">Wednesday, March 15</option>
        
      
        
        
          <option value="2017-03-16">Thursday, March 16</option>
        
      
        
        
          <option value="2017-03-17">Friday, March 17</option>
        
      
        
        
          <option value="2017-03-18">Saturday, March 18</option>
        
      
        
        
          <option value="2017-03-19">Sunday, March 19</option>
        
      
        
        
          <option value="2017-03-20">Monday, March 20</option>
        
      
        
        
          <option value="2017-03-21">Tuesday, March 21</option>
        
      
        
        
          <option value="2017-03-22">Wednesday, March 22</option>
        
      
        
        
          <option value="2017-03-23">Thursday, March 23</option>
        
      
        
        
          <option value="2017-03-24">Friday, March 24</option>
        
      
        
        
          <option value="2017-03-25">Saturday, March 25</option>
        
      
        
        
          <option value="2017-03-26">Sunday, March 26</option>
        
      
        
        
          <option value="2017-03-27">Monday, March 27</option>
        
      
        
        
          <option value="2017-03-28">Tuesday, March 28</option>
        
      
        
        
          <option value="2017-03-29">Wednesday, March 29</option>
        
      
        
        
          <option value="2017-03-30">Thursday, March 30</option>
        
      
        
        
          <option value="2017-03-31">Friday, March 31</option>
        
      
        
        
          <option value="2017-04-01">Saturday, April  1</option>
        
      
        
        
          <option value="2017-04-02">Sunday, April  2</option>
        
      
        
        
          <option value="2017-04-03">Monday, April  3</option>
        
      
        
        
          <option value="2017-04-04">Tuesday, April  4</option>
        
      
        
        
          <option value="2017-04-05">Wednesday, April  5</option>
        
      
        
        
          <option value="2017-04-06">Thursday, April  6</option>
        
      
        
        
          <option value="2017-04-07">Friday, April  7</option>
        
      
        
        
          <option value="2017-04-08">Saturday, April  8</option>
        
      
        
        
          <option value="2017-04-09">Sunday, April  9</option>
        
      
        
        
          <option value="2017-04-10">Monday, April 10</option>
        
      
        
        
          <option value="2017-04-11">Tuesday, April 11</option>
        
      
        
        
          <option value="2017-04-12">Wednesday, April 12</option>
        
      
    
  </select>

        <select name="eventCategory">
          <option value="">-All Music-</option>
          
            <option value="1305521" >&nbsp;&nbsp;DJs + Dancing</option>
          
            <option value="1305513" >&nbsp;&nbsp;Hip-hop</option>
          
            <option value="1305514" >&nbsp;&nbsp;Jazz + Blues + R&B</option>
          
            <option value="3100114" >&nbsp;&nbsp;Pop</option>
          
            <option value="1305515" >&nbsp;&nbsp;Punk + Metal</option>
          
            <option value="1305511" >&nbsp;&nbsp;Rock</option>
          
            <option value="1305512" >&nbsp;&nbsp;Roots</option>
          
        </select>

        <select name="neighborhoodSelect" class="neighborhoodSelect">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="1202233" data-type="neighborhoodGroup" >CENTRAL</option>
        
        <option value="1202222" data-type="neighborhood" >&nbsp;&nbsp;Downtown</option>
      
        
        <option value="1202223" data-type="neighborhood" >&nbsp;&nbsp;Mass Ave</option>
      
        
        <option value="2690806" data-type="neighborhood" >&nbsp;&nbsp;Butler-Tarkington</option>
      
        
          <option value="1202234" data-type="neighborhoodGroup" >EAST</option>
        
        <option value="1308449" data-type="neighborhood" >&nbsp;&nbsp;East (general)</option>
      
        
        <option value="1202227" data-type="neighborhood" >&nbsp;&nbsp;Irvington</option>
      
        
        <option value="2431732" data-type="neighborhood" >&nbsp;&nbsp;Martindale-Brightwood</option>
      
        
          <option value="1202235" data-type="neighborhoodGroup" >WEST</option>
        
        <option value="2491059" data-type="neighborhood" >&nbsp;&nbsp;International Marketplace</option>
      
        
        <option value="1308451" data-type="neighborhood" >&nbsp;&nbsp;West (general)</option>
      
        
        <option value="1202229" data-type="neighborhood" >&nbsp;&nbsp;Avon/Plainfield</option>
      
        
          <option value="1202236" data-type="neighborhoodGroup" >NORTH</option>
        
        <option value="1346431" data-type="neighborhood" >&nbsp;&nbsp;Lafayette</option>
      
        
        <option value="1308443" data-type="neighborhood" >&nbsp;&nbsp;North (general)</option>
      
        
        <option value="1202231" data-type="neighborhood" >&nbsp;&nbsp;Carmel</option>
      
        
        <option value="1202232" data-type="neighborhood" >&nbsp;&nbsp;Noblesville</option>
      
        
        <option value="1308435" data-type="neighborhood" >&nbsp;&nbsp;Fishers</option>
      
        
        <option value="1308469" data-type="neighborhood" >&nbsp;&nbsp;Keystone</option>
      
        
          <option value="1202237" data-type="neighborhoodGroup" >NORTHWEST</option>
        
        <option value="2720982" data-type="neighborhood" >&nbsp;&nbsp;Muncie</option>
      
        
        <option value="1202230" data-type="neighborhood" >&nbsp;&nbsp;Zionsville</option>
      
        
          <option value="1202238" data-type="neighborhoodGroup" >NORTHEAST</option>
        
        <option value="1202224" data-type="neighborhood" >&nbsp;&nbsp;Broad Ripple</option>
      
        
        <option value="1202225" data-type="neighborhood" >&nbsp;&nbsp;Nora/Castleton</option>
      
        
        <option value="2717895" data-type="neighborhood" >&nbsp;&nbsp;SoBro</option>
      
        
          <option value="1202239" data-type="neighborhoodGroup" >SOUTH</option>
        
        <option value="1326468" data-type="neighborhood" >&nbsp;&nbsp;Bloomington</option>
      
        
        <option value="1308446" data-type="neighborhood" >&nbsp;&nbsp;South (general)</option>
      
        
        <option value="1202228" data-type="neighborhood" >&nbsp;&nbsp;Greenwood</option>
      
        
          <option value="1202240" data-type="neighborhoodGroup" >SOUTHWEST</option>
        
        <option value="1307339" data-type="neighborhood" >&nbsp;&nbsp;Southwest (general)</option>
      
        
          <option value="1202241" data-type="neighborhoodGroup" >SOUTHEAST</option>
        
        <option value="1202226" data-type="neighborhood" >&nbsp;&nbsp;Fountain Square</option>
      
        
          <option value="1372967" data-type="neighborhoodGroup" >OTHER</option>
        
        <option value="1372968" data-type="neighborhood" >&nbsp;&nbsp;Out of state</option>
      
        
        <option value="2454130" data-type="neighborhood" >&nbsp;&nbsp;Various</option>
      
    
  </select>
  <input type="hidden" name="neighborhood" value="">
  <input type="hidden" name="neighborhoodGroup" value="">

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
      <div class="clear"></div>
      <p class="submitLink"><a href="http://posting.nuvo.net/indianapolis/Events/AddEvent">Submit an Event</a></p>
    </div>

    

    <div class="eventSearchBody" style="display: none;">
      <form name="musicEventSearchForm" method="get" action="http://www.nuvo.net/indianapolis/EventSearch">
        <input type="hidden" name="eventCategory" value="1305509" />

        <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2017-03-13" selected="selected">Monday, March 13</option>
        
      
        
        
          <option value="2017-03-14">Tuesday, March 14</option>
        
      
        
        
          <option value="2017-03-15">Wednesday, March 15</option>
        
      
        
        
          <option value="2017-03-16">Thursday, March 16</option>
        
      
        
        
          <option value="2017-03-17">Friday, March 17</option>
        
      
        
        
          <option value="2017-03-18">Saturday, March 18</option>
        
      
        
        
          <option value="2017-03-19">Sunday, March 19</option>
        
      
        
        
          <option value="2017-03-20">Monday, March 20</option>
        
      
        
        
          <option value="2017-03-21">Tuesday, March 21</option>
        
      
        
        
          <option value="2017-03-22">Wednesday, March 22</option>
        
      
        
        
          <option value="2017-03-23">Thursday, March 23</option>
        
      
        
        
          <option value="2017-03-24">Friday, March 24</option>
        
      
        
        
          <option value="2017-03-25">Saturday, March 25</option>
        
      
        
        
          <option value="2017-03-26">Sunday, March 26</option>
        
      
        
        
          <option value="2017-03-27">Monday, March 27</option>
        
      
        
        
          <option value="2017-03-28">Tuesday, March 28</option>
        
      
        
        
          <option value="2017-03-29">Wednesday, March 29</option>
        
      
        
        
          <option value="2017-03-30">Thursday, March 30</option>
        
      
        
        
          <option value="2017-03-31">Friday, March 31</option>
        
      
        
        
          <option value="2017-04-01">Saturday, April  1</option>
        
      
        
        
          <option value="2017-04-02">Sunday, April  2</option>
        
      
        
        
          <option value="2017-04-03">Monday, April  3</option>
        
      
        
        
          <option value="2017-04-04">Tuesday, April  4</option>
        
      
        
        
          <option value="2017-04-05">Wednesday, April  5</option>
        
      
        
        
          <option value="2017-04-06">Thursday, April  6</option>
        
      
        
        
          <option value="2017-04-07">Friday, April  7</option>
        
      
        
        
          <option value="2017-04-08">Saturday, April  8</option>
        
      
        
        
          <option value="2017-04-09">Sunday, April  9</option>
        
      
        
        
          <option value="2017-04-10">Monday, April 10</option>
        
      
        
        
          <option value="2017-04-11">Tuesday, April 11</option>
        
      
        
        
          <option value="2017-04-12">Wednesday, April 12</option>
        
      
    
  </select>
        <select name="neighborhoodSelect" class="neighborhoodSelect">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="1202233" data-type="neighborhoodGroup" >CENTRAL</option>
        
        <option value="1202222" data-type="neighborhood" >&nbsp;&nbsp;Downtown</option>
      
        
        <option value="1202223" data-type="neighborhood" >&nbsp;&nbsp;Mass Ave</option>
      
        
        <option value="2690806" data-type="neighborhood" >&nbsp;&nbsp;Butler-Tarkington</option>
      
        
          <option value="1202234" data-type="neighborhoodGroup" >EAST</option>
        
        <option value="1308449" data-type="neighborhood" >&nbsp;&nbsp;East (general)</option>
      
        
        <option value="1202227" data-type="neighborhood" >&nbsp;&nbsp;Irvington</option>
      
        
        <option value="2431732" data-type="neighborhood" >&nbsp;&nbsp;Martindale-Brightwood</option>
      
        
          <option value="1202235" data-type="neighborhoodGroup" >WEST</option>
        
        <option value="2491059" data-type="neighborhood" >&nbsp;&nbsp;International Marketplace</option>
      
        
        <option value="1308451" data-type="neighborhood" >&nbsp;&nbsp;West (general)</option>
      
        
        <option value="1202229" data-type="neighborhood" >&nbsp;&nbsp;Avon/Plainfield</option>
      
        
          <option value="1202236" data-type="neighborhoodGroup" >NORTH</option>
        
        <option value="1346431" data-type="neighborhood" >&nbsp;&nbsp;Lafayette</option>
      
        
        <option value="1308443" data-type="neighborhood" >&nbsp;&nbsp;North (general)</option>
      
        
        <option value="1202231" data-type="neighborhood" >&nbsp;&nbsp;Carmel</option>
      
        
        <option value="1202232" data-type="neighborhood" >&nbsp;&nbsp;Noblesville</option>
      
        
        <option value="1308435" data-type="neighborhood" >&nbsp;&nbsp;Fishers</option>
      
        
        <option value="1308469" data-type="neighborhood" >&nbsp;&nbsp;Keystone</option>
      
        
          <option value="1202237" data-type="neighborhoodGroup" >NORTHWEST</option>
        
        <option value="2720982" data-type="neighborhood" >&nbsp;&nbsp;Muncie</option>
      
        
        <option value="1202230" data-type="neighborhood" >&nbsp;&nbsp;Zionsville</option>
      
        
          <option value="1202238" data-type="neighborhoodGroup" >NORTHEAST</option>
        
        <option value="1202224" data-type="neighborhood" >&nbsp;&nbsp;Broad Ripple</option>
      
        
        <option value="1202225" data-type="neighborhood" >&nbsp;&nbsp;Nora/Castleton</option>
      
        
        <option value="2717895" data-type="neighborhood" >&nbsp;&nbsp;SoBro</option>
      
        
          <option value="1202239" data-type="neighborhoodGroup" >SOUTH</option>
        
        <option value="1326468" data-type="neighborhood" >&nbsp;&nbsp;Bloomington</option>
      
        
        <option value="1308446" data-type="neighborhood" >&nbsp;&nbsp;South (general)</option>
      
        
        <option value="1202228" data-type="neighborhood" >&nbsp;&nbsp;Greenwood</option>
      
        
          <option value="1202240" data-type="neighborhoodGroup" >SOUTHWEST</option>
        
        <option value="1307339" data-type="neighborhood" >&nbsp;&nbsp;Southwest (general)</option>
      
        
          <option value="1202241" data-type="neighborhoodGroup" >SOUTHEAST</option>
        
        <option value="1202226" data-type="neighborhood" >&nbsp;&nbsp;Fountain Square</option>
      
        
          <option value="1372967" data-type="neighborhoodGroup" >OTHER</option>
        
        <option value="1372968" data-type="neighborhood" >&nbsp;&nbsp;Out of state</option>
      
        
        <option value="2454130" data-type="neighborhood" >&nbsp;&nbsp;Various</option>
      
    
  </select>
  <input type="hidden" name="neighborhood" value="">
  <input type="hidden" name="neighborhoodGroup" value="">

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
      <div class="clear"></div>
      <p class="submitLink"><a href="http://posting.nuvo.net/indianapolis/Events/AddEvent">Submit an Event</a></p>
    </div>

    

    <div class="eventSearchBody" style="display: none;">
      <form name="diningSearchForm" method="get" action="http://www.nuvo.net/indianapolis/LocationSearch">
        <input type="hidden" name="locationSection" value="1276401" />

        <select name="locationCategory">
          <option value="">-All Cuisines-</option>
          
            <option value="1304707">American</option>
          
            <option value="1304708">Asian Fusion</option>
          
            <option value="1304709">Bakery</option>
          
            <option value="1304710">Bar Food</option>
          
            <option value="1304711">BBQ</option>
          
            <option value="2051199">Brewery/Brew Pub</option>
          
            <option value="1304712">Burgers</option>
          
            <option value="1304713">Cajun/Creole</option>
          
            <option value="1304714">Caribbean</option>
          
            <option value="1304715">Chinese</option>
          
            <option value="1304716">Comfort/Soul Food</option>
          
            <option value="1304717">Deli</option>
          
            <option value="1304718">Dessert</option>
          
            <option value="1304719">Diner</option>
          
            <option value="1304720">Egyptian</option>
          
            <option value="1304721">Ethiopian</option>
          
            <option value="2716176">Farm to Table</option>
          
            <option value="2350083">Food Truck</option>
          
            <option value="1304722">French</option>
          
            <option value="1304723">Fusion</option>
          
            <option value="2446778">Gastropub</option>
          
            <option value="1304724">German</option>
          
            <option value="1304725">Greek</option>
          
            <option value="1304726">Hot Dogs</option>
          
            <option value="1304727">Ice Cream</option>
          
            <option value="1304728">Indian</option>
          
            <option value="1304729">Irish</option>
          
            <option value="1304730">Italian</option>
          
            <option value="1304731">Japanese</option>
          
            <option value="1304732">Latin America</option>
          
            <option value="1304734">Mediterranean</option>
          
            <option value="1304735">Mexican</option>
          
            <option value="1304736">Middle Eastern</option>
          
            <option value="1304737">Modern American</option>
          
            <option value="1304738">Moroccan</option>
          
            <option value="1304739">Organic</option>
          
            <option value="1304740">Pakistani</option>
          
            <option value="1304741">Pizza</option>
          
            <option value="1304742">Russian</option>
          
            <option value="1304743">Salads</option>
          
            <option value="1304744">Sandwiches</option>
          
            <option value="1304745">Seafood</option>
          
            <option value="1304746">Spanish</option>
          
            <option value="1304747">Steakhouse</option>
          
            <option value="1304748">Sushi</option>
          
            <option value="1304749">Tapas</option>
          
            <option value="1304750">Tea</option>
          
            <option value="1304751">Thai</option>
          
            <option value="1304752">Vegetarian</option>
          
            <option value="4563591">Vietnamese</option>
          
            <option value="1304753">Wine Bar</option>
          
        </select>

        <select name="neighborhoodSelect" class="neighborhoodSelect">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="1202233" data-type="neighborhoodGroup" >CENTRAL</option>
        
        <option value="1202222" data-type="neighborhood" >&nbsp;&nbsp;Downtown</option>
      
        
        <option value="1202223" data-type="neighborhood" >&nbsp;&nbsp;Mass Ave</option>
      
        
        <option value="2690806" data-type="neighborhood" >&nbsp;&nbsp;Butler-Tarkington</option>
      
        
          <option value="1202234" data-type="neighborhoodGroup" >EAST</option>
        
        <option value="1308449" data-type="neighborhood" >&nbsp;&nbsp;East (general)</option>
      
        
        <option value="1202227" data-type="neighborhood" >&nbsp;&nbsp;Irvington</option>
      
        
        <option value="2431732" data-type="neighborhood" >&nbsp;&nbsp;Martindale-Brightwood</option>
      
        
          <option value="1202235" data-type="neighborhoodGroup" >WEST</option>
        
        <option value="2491059" data-type="neighborhood" >&nbsp;&nbsp;International Marketplace</option>
      
        
        <option value="1308451" data-type="neighborhood" >&nbsp;&nbsp;West (general)</option>
      
        
        <option value="1202229" data-type="neighborhood" >&nbsp;&nbsp;Avon/Plainfield</option>
      
        
          <option value="1202236" data-type="neighborhoodGroup" >NORTH</option>
        
        <option value="1346431" data-type="neighborhood" >&nbsp;&nbsp;Lafayette</option>
      
        
        <option value="1308443" data-type="neighborhood" >&nbsp;&nbsp;North (general)</option>
      
        
        <option value="1202231" data-type="neighborhood" >&nbsp;&nbsp;Carmel</option>
      
        
        <option value="1202232" data-type="neighborhood" >&nbsp;&nbsp;Noblesville</option>
      
        
        <option value="1308435" data-type="neighborhood" >&nbsp;&nbsp;Fishers</option>
      
        
        <option value="1308469" data-type="neighborhood" >&nbsp;&nbsp;Keystone</option>
      
        
          <option value="1202237" data-type="neighborhoodGroup" >NORTHWEST</option>
        
        <option value="2720982" data-type="neighborhood" >&nbsp;&nbsp;Muncie</option>
      
        
        <option value="1202230" data-type="neighborhood" >&nbsp;&nbsp;Zionsville</option>
      
        
          <option value="1202238" data-type="neighborhoodGroup" >NORTHEAST</option>
        
        <option value="1202224" data-type="neighborhood" >&nbsp;&nbsp;Broad Ripple</option>
      
        
        <option value="1202225" data-type="neighborhood" >&nbsp;&nbsp;Nora/Castleton</option>
      
        
        <option value="2717895" data-type="neighborhood" >&nbsp;&nbsp;SoBro</option>
      
        
          <option value="1202239" data-type="neighborhoodGroup" >SOUTH</option>
        
        <option value="1326468" data-type="neighborhood" >&nbsp;&nbsp;Bloomington</option>
      
        
        <option value="1308446" data-type="neighborhood" >&nbsp;&nbsp;South (general)</option>
      
        
        <option value="1202228" data-type="neighborhood" >&nbsp;&nbsp;Greenwood</option>
      
        
          <option value="1202240" data-type="neighborhoodGroup" >SOUTHWEST</option>
        
        <option value="1307339" data-type="neighborhood" >&nbsp;&nbsp;Southwest (general)</option>
      
        
          <option value="1202241" data-type="neighborhoodGroup" >SOUTHEAST</option>
        
        <option value="1202226" data-type="neighborhood" >&nbsp;&nbsp;Fountain Square</option>
      
        
          <option value="1372967" data-type="neighborhoodGroup" >OTHER</option>
        
        <option value="1372968" data-type="neighborhood" >&nbsp;&nbsp;Out of state</option>
      
        
        <option value="2454130" data-type="neighborhood" >&nbsp;&nbsp;Various</option>
      
    
  </select>
  <input type="hidden" name="neighborhood" value="">
  <input type="hidden" name="neighborhoodGroup" value="">

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
    </div>

    

    <div class="eventSearchBody" style="display: none;">
      <form name="locationSearchForm" method="get" action="http://www.nuvo.net/indianapolis/LocationSearch">
        <input type="hidden" name="locationSection" value="2786729" />
        <select name="locationCategory">
          <option value="">-All Bars-</option>
          
            <option value="1304491" >&nbsp;&nbsp;Bar/Pub</option>
          
            <option value="1304494" >&nbsp;&nbsp;Club (DJ/Dance)</option>
          
        </select>

        <select name="neighborhoodSelect" class="neighborhoodSelect">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="1202233" data-type="neighborhoodGroup" >CENTRAL</option>
        
        <option value="1202222" data-type="neighborhood" >&nbsp;&nbsp;Downtown</option>
      
        
        <option value="1202223" data-type="neighborhood" >&nbsp;&nbsp;Mass Ave</option>
      
        
        <option value="2690806" data-type="neighborhood" >&nbsp;&nbsp;Butler-Tarkington</option>
      
        
          <option value="1202234" data-type="neighborhoodGroup" >EAST</option>
        
        <option value="1308449" data-type="neighborhood" >&nbsp;&nbsp;East (general)</option>
      
        
        <option value="1202227" data-type="neighborhood" >&nbsp;&nbsp;Irvington</option>
      
        
        <option value="2431732" data-type="neighborhood" >&nbsp;&nbsp;Martindale-Brightwood</option>
      
        
          <option value="1202235" data-type="neighborhoodGroup" >WEST</option>
        
        <option value="2491059" data-type="neighborhood" >&nbsp;&nbsp;International Marketplace</option>
      
        
        <option value="1308451" data-type="neighborhood" >&nbsp;&nbsp;West (general)</option>
      
        
        <option value="1202229" data-type="neighborhood" >&nbsp;&nbsp;Avon/Plainfield</option>
      
        
          <option value="1202236" data-type="neighborhoodGroup" >NORTH</option>
        
        <option value="1346431" data-type="neighborhood" >&nbsp;&nbsp;Lafayette</option>
      
        
        <option value="1308443" data-type="neighborhood" >&nbsp;&nbsp;North (general)</option>
      
        
        <option value="1202231" data-type="neighborhood" >&nbsp;&nbsp;Carmel</option>
      
        
        <option value="1202232" data-type="neighborhood" >&nbsp;&nbsp;Noblesville</option>
      
        
        <option value="1308435" data-type="neighborhood" >&nbsp;&nbsp;Fishers</option>
      
        
        <option value="1308469" data-type="neighborhood" >&nbsp;&nbsp;Keystone</option>
      
        
          <option value="1202237" data-type="neighborhoodGroup" >NORTHWEST</option>
        
        <option value="2720982" data-type="neighborhood" >&nbsp;&nbsp;Muncie</option>
      
        
        <option value="1202230" data-type="neighborhood" >&nbsp;&nbsp;Zionsville</option>
      
        
          <option value="1202238" data-type="neighborhoodGroup" >NORTHEAST</option>
        
        <option value="1202224" data-type="neighborhood" >&nbsp;&nbsp;Broad Ripple</option>
      
        
        <option value="1202225" data-type="neighborhood" >&nbsp;&nbsp;Nora/Castleton</option>
      
        
        <option value="2717895" data-type="neighborhood" >&nbsp;&nbsp;SoBro</option>
      
        
          <option value="1202239" data-type="neighborhoodGroup" >SOUTH</option>
        
        <option value="1326468" data-type="neighborhood" >&nbsp;&nbsp;Bloomington</option>
      
        
        <option value="1308446" data-type="neighborhood" >&nbsp;&nbsp;South (general)</option>
      
        
        <option value="1202228" data-type="neighborhood" >&nbsp;&nbsp;Greenwood</option>
      
        
          <option value="1202240" data-type="neighborhoodGroup" >SOUTHWEST</option>
        
        <option value="1307339" data-type="neighborhood" >&nbsp;&nbsp;Southwest (general)</option>
      
        
          <option value="1202241" data-type="neighborhoodGroup" >SOUTHEAST</option>
        
        <option value="1202226" data-type="neighborhood" >&nbsp;&nbsp;Fountain Square</option>
      
        
          <option value="1372967" data-type="neighborhoodGroup" >OTHER</option>
        
        <option value="1372968" data-type="neighborhood" >&nbsp;&nbsp;Out of state</option>
      
        
        <option value="2454130" data-type="neighborhood" >&nbsp;&nbsp;Various</option>
      
    
  </select>
  <input type="hidden" name="neighborhood" value="">
  <input type="hidden" name="neighborhoodGroup" value="">

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
    </div>
  </div><!-- End of Tabbed Box -->
</div>





<script type="text/javascript">
// 
dnSetupTabGroup(
  $$("#EventsBestBets div.tabs>div"),
  $$("#EventsBestBets div.eventSearchBody"),
  "tabCurrent", "tabBack", 0
);

// 
$$("#EventsBestBets div.tabs>div a").each(function (a, index) {
  a.onclick = function() {
    return false;
  };
});

// 
jQuery('.neighborhoodSelect').change(function(){
  var selectedValue = jQuery(this).prop('value');
  var optionType = jQuery('[value="'+selectedValue+'"]').attr('data-type');
  jQuery('input[name="neighborhood"]').prop('value','');
  jQuery('input[name="neighborhoodGroup"]').prop('value','');
  jQuery('input[name="'+optionType+'"]').prop('value',selectedValue)
});
</script>
<!-- End #EventsBestBets -->
<div id="NNSponsorship300x1003" class="MainSidebar BlogPost Sponsorship Ad">
  <!-- /1039265/NN-Sponsorship-3 -->
          <div id="div-gpt-ad-nn_sponsorship_3" style="" data-slot="/1039265/NN-Sponsorship-3" data-output="asynchronous" data-width="300" data-height="100">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_sponsorship_3');
                });
            </script>
          </div>
</div>
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        <div id="NNSkyscraperLeft160x6001" class="MainSidebar BlogPost Ad Ad">
  <!-- /1039265/NN-Skyscraper-Left-1 -->
          <div id="div-gpt-ad-nn_skyscraper_left_1" style="" data-slot="/1039265/NN-Skyscraper-Left-1" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_skyscraper_left_1');
                });
            </script>
          </div>
</div>
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        <div id="NNSkyscraperRight160x6001" class="MainSidebar BlogPost Ad Ad">
  <!-- /1039265/NN-Skyscraper-Right-1 -->
          <div id="div-gpt-ad-nn_skyscraper_right_1" style="" data-slot="/1039265/NN-Skyscraper-Right-1" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_skyscraper_right_1');
                });
            </script>
          </div>
</div>
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
















  <div id="Galleries" class="MainSidebar BlogPost ">
    <div class="headerBar">
      <h2><a href="http://www.nuvo.net/indianapolis/SlideshowArchives?section=2448204">Newest Slideshows</a></h2>
      </div>
      <div class="galleryViewPort">
        <div class="galleryContainer">
          <div class="galleryRow scrollTo-1">

	
	   <div class="slideshowItem" id="Galleries-slideshowItem-1">
    <a href="http://www.nuvo.net/indianapolis/resistthelist-rally-at-indianapolis-international-airport/Slideshow/4544734">
      

      
        

        <img src="https://media2.fdncms.com/nuvo/imager/u/widethumb/4544733/img_5323.jpg" 
             alt="#ResisttheList rally at Indianapolis International Airport" 
             title="#ResisttheList rally at Indianapolis International Airport" 
             width="140" 
             height="140" >
      
      #ResisttheList rally at Indianapolis International Airport
    </a>
  </div>
	   
	   <div class="slideshowItem" id="Galleries-slideshowItem-2">
    <a href="http://www.nuvo.net/indianapolis/find-yourself-at-the-womens-march-on-indianapolis/Slideshow/4530887">
      

      
        

        <img src="https://media2.fdncms.com/nuvo/imager/u/widethumb/4530886/women_s_march_2017_020.jpg" 
             alt="Find yourself at the Women&#39;s March on Indianapolis" 
             title="Find yourself at the Women&#39;s March on Indianapolis" 
             width="140" 
             height="140" >
      
      Find yourself at the Women's March on Indianapolis
    </a>
  </div>

  
  
    
    
    </div><!-- End .galleryRow -->
    <div class="galleryRow ">
	   
	   <div class="slideshowItem" id="Galleries-slideshowItem-3">
    <a href="http://www.nuvo.net/indianapolis/indys-womens-march-on-washington/Slideshow/4527486">
      

      
        

        <img src="https://media2.fdncms.com/nuvo/imager/u/widethumb/4527489/womensmarchindy.jpg" 
             alt="Indy&#39;s Women&#39;s March on Washington" 
             title="Indy&#39;s Women&#39;s March on Washington" 
             width="140" 
             height="140" >
      
      Indy's Women's March on Washington
    </a>
  </div>
	   


          </div><!-- End .galleryRow -->
        </div><!-- End .galleryContainer -->
      </div><!-- End .galleryViewPort -->

      <div class="galleryControls">
        <a href="#" class="prevButton">&#8593; </a>
        <a href="#" class="nextButton">&#8595;</a>
      </div>

      <div class="moreLinks">
        <ul>
          <li><a href="http://www.nuvo.net/indianapolis/SlideshowArchives?section=2448204">More Galleries</a></li>
        </ul>
      </div>
    </div>

    <script type="text/javascript">
    (function(){
    var galleryComponent = jQuery('#Galleries')
    var galleryViewPort = galleryComponent.find('.galleryViewPort');
    var galleryContainer = galleryComponent.find('.galleryContainer');
    var galleryControls = galleryComponent.find('.galleryControls');
    var galleryRowList = galleryContainer.find('div[class*="scrollTo"]');
    var prevButton = galleryControls.find('.prevButton');
    var nextButton = galleryControls.find('.nextButton');

    var listCursor = 0;

    function updateGalleryControls(){
      // Update prev button
      if(listCursor == 0){
        prevButton.addClass('disabled')
      }else{
        prevButton.removeClass('disabled');
      }

      // Update next button
      if(listCursor == galleryRowList.length - 1){
        nextButton.addClass('disabled');
      }else{
        nextButton.removeClass('disabled');
      }
    }

    function traverseGallery(increment){
      listCursor+= increment;
      if (listCursor < 0){ listCursor=0; }
      if (listCursor > galleryRowList.length-1){ listCursor=galleryRowList.length-1; }
      verticalShift = galleryRowList.get(listCursor).rowTopPosition;
      galleryContainer.animate({'top':'-'+verticalShift+'px'},{complete: function(){
        updateGalleryControls();
      }});
    }

    // Init Gallery
    galleryRowList.each(function(index){
      galleryRowList.get(index).rowTopPosition = parseInt(jQuery(this).position().top);
    });

    // To allow CSS postioning via 'top' property
    galleryContainer.css({position:"relative"});

    prevButton.click(function(e){
      e.preventDefault();
      traverseGallery(-1);
    });

    nextButton.click(function(e){
      e.preventDefault();
      traverseGallery(1);
    });

    updateGalleryControls();
    })();
    </script>
    <!-- End #Galleries-->
<div id="NNSponsorship300x1004" class="MainSidebar BlogPost Sponsorship Ad">
  <!-- /1039265/NN-Sponsorship-4 -->
          <div id="div-gpt-ad-nn_sponsorship_4" style="" data-slot="/1039265/NN-Sponsorship-4" data-output="asynchronous" data-width="300" data-height="100">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_sponsorship_4');
                });
            </script>
          </div>
</div><div id="NNMediumRectangle300x2503" class="MainSidebar BlogPost Ad Ad">
  <!-- /1039265/NN-Medium-Rectangle-3 -->
          <div id="div-gpt-ad-nn_medium_rectangle_3" style="" data-slot="/1039265/NN-Medium-Rectangle-3" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_medium_rectangle_3');
                });
            </script>
          </div>
</div><div id="NewsletterSignupHome" class="MainSidebar BlogPost ">
  <div class="headerBar">
    <h2><a href="/indianapolis/Newsletters/Page">Newsletters</a></h2>
  </div>

  <div class="componentBody" style="text-align:center;">
    <a href="http://www.nuvo.net/indianapolis/Newsletters/Page" target="_blank"><img src="/binary/9093/newsletter.png" width="309" height="257" alt="" /></a>
  </div>
</div><!-- End NewsletterSignupHome --><div id="OutbrainSidebarTS_1" class="MainSidebar BlogPost Outbrain ">
  <h3 class="componentHeader"><span class="headingText">Around the Web</span></h3>
  <div class="OUTBRAIN" data-widget-id= "TS_1" data-src = "" data-ob-template="nuvonews" ></div>
</div><div id="NNSponsorship300x1005" class="MainSidebar BlogPost Sponsorship Ad">
  <!-- /1039265/NN-Sponsorship-5 -->
          <div id="div-gpt-ad-nn_sponsorship_5" style="" data-slot="/1039265/NN-Sponsorship-5" data-output="asynchronous" data-width="300" data-height="100">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_sponsorship_5');
                });
            </script>
          </div>
</div><div id="NNSkyscraperCombo2" class="MainSidebar BlogPost ">
  <div id="NNSkyscraperLeft160x6002" class="MicroComponent NNSkyscraperCombo2 Ad Ad">
  <!-- /1039265/NN-Skyscraper-Left-2 -->
          <div id="div-gpt-ad-nn_skyscraper_left_2" style="" data-slot="/1039265/NN-Skyscraper-Left-2" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_skyscraper_left_2');
                });
            </script>
          </div>
</div><div id="NNSkyscraperRight160x6002" class="MicroComponent NNSkyscraperCombo2 Ad Ad">
  <!-- /1039265/NN-Skyscraper-Right-2 -->
          <div id="div-gpt-ad-nn_skyscraper_right_2" style="" data-slot="/1039265/NN-Skyscraper-Right-2" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_skyscraper_right_2');
                });
            </script>
          </div>
</div>
</div>









<div id="CurrentIssue" class="MainSidebar BlogPost ">
  
  

    <div class="headerBar">
      <h2><a href="http://www.nuvo.net/indianapolis/IssueArchives?issue=4947900">Current Issue</a></h2>
    </div>

    <div class="currentIssue">

        

        <div class="issueCover">
          <a href="http://www.nuvo.net/indianapolis/IssueArchives?issue=4947900" class="no-foundation-imgeditor">
            <img src="/imager/b/cover/4947900/abd8/NUVO_030817.png" 
                 alt="Issue Cover" /></a>
        </div>
    </div>

    <div class="digitalEdition">
      <h4>
        
        
          <a href="http://issuu.com/nuvonewsweekly/docs/nuvo_030817" target="_blank">
            This Week's<br>
            Digital Edition
          </a>

        
        
      </h4>
      <ul>
        <li>
          
          
            March  8-14, 2017

          
          
        </li>
      </ul>
    </div>

    
    <div class="currentCityGuide">
      <h4>
        <a href="/indianapolis/city-guides/Category?oid=2042332">
          Current City Guide
        </a>
      </h4>
    </div>

    
    

    
      <div class="clear"></div>
    <div class="morelinks">
      <a href="/indianapolis/FindaNUVO/Page">Find a Nuvo</a>
      <a href="http://www.nuvo.net/indianapolis/IssueArchives">Cover Gallery</a>
      <a href="http://www.nuvo.net/indianapolis/ArticleArchives">Archives</a>
    </div>

  

  <div class="clear"></div>
</div><!-- End #CurrentIssue -->




<div id="NNSponsorship300x1006" class="MainSidebar BlogPost Ad Ad">
  <!-- /1039265/NN-Sponsorship-6 -->
          <div id="div-gpt-ad-nn_sponsorship_6" style="" data-slot="/1039265/NN-Sponsorship-6" data-output="asynchronous" data-width="300" data-height="100">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_sponsorship_6');
                });
            </script>
          </div>
</div><div id="NNMediumRectangle300x2504" class="MainSidebar BlogPost Ad Ad">
  <!-- /1039265/NN-Medium-Rectangle-4 -->
          <div id="div-gpt-ad-nn_medium_rectangle_4" style="" data-slot="/1039265/NN-Medium-Rectangle-4" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_medium_rectangle_4');
                });
            </script>
          </div>
</div>
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      <div id="NNFooter728x90" class="GlobalFooter BlogPost Ad Ad">
  <!-- /1039265/NN-Footer -->
          <div id="div-gpt-ad-nn_footer" style="" data-slot="/1039265/NN-Footer" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_footer');
                });
            </script>
          </div>
</div>

  

  

  

  

  <div id="NavigationHorizontalFooter" class="GlobalFooter BlogPost ">
      
    <script>
  "use strict";
    function revealPanel(hoverSelector,clickSelector,panelSelector,alignSelector){
      var focusPanel = function(e){
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).on('mousemove', blurPanel);
        jQuery(panelSelector).show();
        if(alignSelector){
          jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
        }
      }
      var focusPanelTillClickAway = function(e){
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).off('mousemove', blurPanel);
        jQuery(document).on('click', blurPanel);
        jQuery(panelSelector).show();
        if(alignSelector){
          jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
        }
      }
      var blurPanel = function(e){
        // 
        // 
        if((e.which <= 1 && jQuery(e.target).closest(panelSelector+", "+hoverSelector+", "+clickSelector).length === 0) 
           || e.which == 27) {
          jQuery(document).off('mousemove click', blurPanel);
          resetPanel();
          jQuery(panelSelector).hide();
        }
      }
      var resetPanel = function(){
        if(hoverSelector != ''){
          jQuery(hoverSelector).on('hover',focusPanel);
        }
        if(clickSelector != ''){
          jQuery(clickSelector).on('click',focusPanelTillClickAway);
        }
      }
      // init stuff
      resetPanel();
      jQuery(document).on('keydown', blurPanel);
    }
  </script>

    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_ToRead">
          <a href="http://www.nuvo.net/indianapolis/IssueArchives" target="_self" class="subnav_link" id="SNAVL_ToRead">To Read</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ToDo">
          <a href="http://www.nuvo.net/indianapolis/EventSearch" target="_self" class="subnav_link" id="SNAVL_ToDo">To Do</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_NUVOland">
          <a href="http://www.nuvo.net/indianapolis/FindaNUVO/Page" target="_self" class="subnav_link" id="SNAVL_NUVOland">NUVO<span>land</span></a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse To Read</h3>
            <ul class="subnav_content" id="SNAV_ToRead" style="display:none;">
          

          

          <li class="">
            <a href="http://www.nuvo.net/voices" target="_self" title="">Voices</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/news" target="_self" title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/arts" target="_self" title="">Arts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/screens" target="_self" title="">Screens</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/food&drink" target="_self" title="">Food&amp;Drink</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/music" target="_self" title="">Music</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/SavageLove" target="_self" title="">Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/sports" target="_self" title="">Sports</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/galleries" target="_self" title="">Galleries</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/video" target="_self" title="">Video</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/bestofindy" target="_self" title="">Best Of Indy</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/indianapolis/ArticleArchives" target="_self" title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse To Do</h3>
            <ul class="subnav_content" id="SNAV_ToDo" style="display:none;">
          

          

          <li class="">
            <a href="http://www.nuvo.net/BestThingsToDo" target="_self" title="">Best Things To Do</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/thingstodo" target="_self" title="">All Things To Do</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/events" target="_self" title="">Arts Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/thingstodo/food&drink" target="_self" title="">Food+Drink Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/thingstodo/news" target="_self" title="">News Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/thingstodo/music" target="_self" title="">Music Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/thingstodo/sports" target="_self" title="">Sports Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/restaurants" target="_self" title="">Restaurant Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/bars" target="_self" title="">Bar Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/tickets" target="_self" title="">NUVO Tickets</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/thingstodo/submit" target="_self" title="">Submit an Event</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/thingstodo/cityguides" target="_self" title="">City Guide</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse NUVOland</h3>
            <ul class="subnav_content" id="SNAV_NUVOland" style="display:none;">
          

          

          <li class="">
            <a href="http://www.nuvo.net/streetteam" target="_self" title="">Street Team Media</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/blogs/StreetTeamBlog/" target="_self" title="">NUVOland Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/nightcrawler" target="_self" title="">NightCrawler Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/blogs/Broughttoyouby/" target="_self" title="">Brought To You By ...</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/thingstodo/streetteam" target="_self" title="">Street Team Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/massavecrit" target="_self" title="">Mass Ave. Crit</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/bestofindy" target="_self" title="">Best Of Indy</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/culturalvisionawards" target="_self" title="">Cultural Vision Awards</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/contests" target="_self" title="">Contests</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://indianapolis.nuvo.net/" target="_self" title="">Classifieds</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/newsletters" target="_self" title="">Newsletters</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/staff" target="_self" title="">Staff/Contact</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/jobs" target="_self" title="">Jobs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/termsofuse" target="_self" title="">Terms of Use</a>
          </li>
          
            </ul>
          
        

        

        
          
          
            <script>
            (function(){
              jQuery('#NavigationHorizontalFooter .subnav_link').parent().each(function(){
                var navigationID = jQuery(this).attr('id');
                var navigationSelector = '#NavigationHorizontalFooter #'+navigationID;
                var navMenuSelector = '#NavigationHorizontalFooter #SNAV_'+navigationID.split('_')[1];
                revealPanel(navigationSelector, '', navMenuSelector, navigationSelector);
              });
            })();
            </script>
          
        

      
    



    

    <div data-view="loggedout" style="display:none">
      <ul>
        <li><a href="#LogIn">Log in</a></li>
      </ul>
    </div>
    <div data-view="loggedin" style="display:none">
      <div class="memberIcon">
        <span data-label="userimage">
          <img class="memberThumb" data-view="avatar" src="/images/icons/user_generic.gif" alt="" width="26" height="26"/>
        </span>
      </div>
      <ul id="login-dropdown" class="login-dropdown" style="display:none;">
        <li><strong data-label="username">Username</strong></li>
        <li><a href="http://posting.nuvo.net/indianapolis/MyProfile">View Profile</a></li>
        <li><a href="http://posting.nuvo.net/indianapolis/Profile/MySettings">Edit Profile</a></li>
        <li><a href="http://www.nuvo.net/indianapolis/Logout">Log Out</a></li>
      </ul>
    </div>

    
    
      <script>
        new Foundation.LoginRequiredComponent("NavigationHorizontalFooter");
      </script>
    

    <script>
    /* LOGIN WIDGET */
    "use strict";
    (function(){
      var hoverSelector = '#NavigationHorizontalFooter div.memberIcon';
      var clickSelector = '';
      var panelSelector = '#NavigationHorizontalFooter ul#login-dropdown';
      revealPanel(hoverSelector, clickSelector, panelSelector, '');
    })();
    </script>



    

    

    

    
    <div class="search-link dropdown-link">
      <form class="search-form" id="searchbox_010521573707257736118:sapivywasjc" action="http://www.nuvo.net/indianapolis/Search">
        <input type="hidden" name="cx" value="010521573707257736118:sapivywasjc" />
        <input type="hidden" name="cof" value="FORID:9" />
        <div class="searchIcon">
          Search
        </div>
        <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
          <li><input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" /></li>
          <li class="search-option"><a class="search-all" href="http://www.nuvo.net/indianapolis/Search"><span class="dark-search-icon"></span> All</a></li>
          <li class="search-option"><a href="http://www.nuvo.net/indianapolis/ArticleArchives"><span class="dark-search-icon"></span> in Articles &amp; Posts</a></li>
          <li class="search-option"><a href="http://www.nuvo.net/indianapolis/SlideshowArchives"><span class="dark-search-icon"></span> in Slideshows</a></li>
          <li class="search-option"><a href="http://www.nuvo.net/indianapolis/EventSearch"><span class="dark-search-icon"></span> in Events</a></li>
          <li class="search-option"><a href="http://www.nuvo.net/indianapolis/LocationSearch"><span class="dark-search-icon"></span> in Locations</a></li>
          <li class="search-option"><a href="http://www.nuvo.net/indianapolis/MovieTimes"><span class="dark-search-icon"></span> in Movies</a></li>
        </ul>
      </form>
    </div>

    <script>
    // 
    "use strict";
    (function(){

      var hoverSelector = '#NavigationHorizontalFooter div.searchIcon';
      var clickSelector = '#NavigationHorizontalFooter input#search-input';
      var panelSelector = '#NavigationHorizontalFooter ul#search-dropdown';
      revealPanel(hoverSelector, clickSelector, panelSelector, '');

      var searchFormSelector = '#NavigationHorizontalFooter form.search-form';
      var searchOptionLinkSelector = '#NavigationHorizontalFooter li.search-option a';
      var searchInputSelector = '#NavigationHorizontalFooter input#search-input';

      var canProceed = function(obj, searchAllOption){
        var emptyKeyword = jQuery(searchInputSelector).val().trim().length === 0;
        // Don't proceed without a keyword on the search-all option
        if(emptyKeyword && searchAllOption){
          return false;
        }
        return true;
      }
      var enterKeywordMessage = function (){
        jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.");
        window.setTimeout(function(){
          jQuery(searchInputSelector).attr('placeholder',"");
        },1000);
      }

      // 
      jQuery(searchFormSelector).submit(function(e){
        if(canProceed(e.target, true)){
          console.log('form submitted proceed');
        }else{
          e.preventDefault();
          console.log('form submitted can\'t proceed');
          enterKeywordMessage();
        }
      });

      // 
      jQuery(searchOptionLinkSelector).on('click', function(e){
        e.preventDefault();
        if(canProceed(e.target, jQuery(e.target).hasClass('search-all'))){
          console.log('link clicked proceed');
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            var catVal = jQuery(e.target).attr('data-category');
            var catParam = catVal != undefined ? "&category="+catVal : "";
            window.location = newLocation 
                            + "?keywords=" + jQuery(searchInputSelector).val() 
                            + "&submit=Search" 
                            + catParam;
          }
        }else{
          console.log('link clicked can\'t proceed');
          enterKeywordMessage();
        }
      });

    })();
    </script>



    

    
        <ul class="iconList">
      
      
        <li id="icon-Facebook" class=" first">
          
            <a href="http://www.facebook.com/pages/indianapolis/60858813748" target="_self"><img src="https://media1.fdncms.com/nuvo/imager/facebook/u/original/2972679/facebook_20x20.png" width="20" height="20" alt="Facebook" title="Facebook" /></a>
          
        </li>
      
    
      
        <li id="icon-Twitter" class="">
          
            <a href="http://twitter.com/nuvo_net" target="_self"><img src="https://media2.fdncms.com/nuvo/imager/twitter/u/original/2972677/twitter_20x20.png" width="20" height="20" alt="Twitter" title="Twitter" /></a>
          
        </li>
      
    
      
        <li id="icon-Pinterest" class="">
          
            <a href="https://www.pinterest.com/indianapolis" target="_self"><img src="https://media2.fdncms.com/nuvo/imager/pinterest/u/original/2973688/pinterest_20x20.png" width="20" height="20" alt="Pinterest" title="Pinterest" /></a>
          
        </li>
      
    
      
        <li id="icon-Instagram" class="">
          
            <a href="http://instagram.com/nuvoindy/" target="_blank"><img src="https://media2.fdncms.com/nuvo/imager/instagram/u/original/2972688/instagram_20x20.png" width="20" height="20" alt="Instagram" title="Instagram" /></a>
          
        </li>
      
    
      
        <li id="icon-SignUpforOurENewsletters" class=" last">
          
            <a href="/indianapolis/Newsletters/Page" target="_self"><img src="https://media2.fdncms.com/nuvo/imager/sign-up-for-our-e-newsletters/u/original/2973671/email_20x20.png" width="20" height="20" alt="Sign Up for Our E-Newsletters" title="Sign Up for Our E-Newsletters" /></a>
          
        </li>
      
    
        </ul>
      

  <div class="clear"></div>
  </div><!-- End #NavigationHorizontalFooter -->





<div id="Footer2" class="GlobalFooter BlogPost ">

    
    <div class="footerIconRow">
      
          <div class="footerIconBlocks">
              <a href="/indianapolis/Newsletters/Page" target="_self" id="Newsletters">
              <span class="icon"><img src="https://media2.fdncms.com/nuvo/imager/u/original/3532290/newslettericon.png" alt="Newsletters Sign up for the latest news and to win free tickets to events"/></span>
              <span class="title">Newsletters</span>
              <span class="teaser">Sign up for the latest news and to win free tickets to events</span>
                
             </a>
          </div>
      
          <div class="footerIconBlocks">
              <a href="/indianapolis/EventSearch?eventSection=1249165&feature=Buy%20Tickets" target="_self" id="Tickets">
              <span class="icon"><img src="https://media2.fdncms.com/nuvo/imager/u/original/3532305/tixicon.png" alt="Tickets Buy tickets to events around Central Indiana"/></span>
              <span class="title">Tickets</span>
              <span class="teaser">Buy tickets to events around Central Indiana</span>
                
             </a>
          </div>
      
          <div class="footerIconBlocks">
              <a href="/indianapolis/FreeStuff" target="_self" id="Contests">
              <span class="icon"><img src="https://media2.fdncms.com/nuvo/imager/u/original/3532307/dollaricon.png" alt="Contests Win free stuff from NUVOmedia and our partners"/></span>
              <span class="title">Contests</span>
              <span class="teaser">Win free stuff from NUVOmedia and our partners</span>
                
             </a>
          </div>
      
          <div class="footerIconBlocks">
              <a href="http://indianapolis.nuvo.net/" target="_blank" id="Classifieds">
              <span class="icon"><img src="https://media2.fdncms.com/nuvo/imager/u/original/3532310/classifiedsicon.png" alt="Classifieds Buy, sell and trade opportunities"/></span>
              <span class="title">Classifieds</span>
              <span class="teaser">Buy, sell and trade opportunities</span>
                
             </a>
          </div>
      
          <div class="footerIconBlocks">
              <a href="http://dating.nuvosingles.com/login/?r=1" target="_blank" id="NuvoSingles">
              <span class="icon"><img src="https://media1.fdncms.com/nuvo/imager/u/original/3532312/datingicon.png" alt="Nuvo Singles Meet tens of thousands of local singles around central Indiana"/></span>
              <span class="title">Nuvo Singles</span>
              <span class="teaser">Meet tens of thousands of local singles around central Indiana</span>
                
             </a>
          </div>
      
    </div>

    <div class="footerPromoRow">
      
        <div class="footerBoxIssue">
          <span class="footerTitle"><a href="http://www.nuvo.net/indianapolis/IssueArchives">This Week's Issue</a></span>
          
            
            <span class="issueDetails">
              <a href="http://www.nuvo.net/indianapolis/IssueArchives?issue=4947900">
               <span class="issueCover"><img src="/imager/b/cover/4947900/abd8/NUVO_030817.png" alt="Issue Cover" /></span>
               This Week's Issue<br>
               
              </a>
            </span>
          
          <span class="issueDetails">
            <a href="/indianapolis/FindaNUVO/Page">
              Find a Nuvo
            </a>
          </span>
        </div>

      
        <div class="footerBoxIssue">
          <span class="footerTitle">Publication Info</span>
          <ul class="footerInfoLinks">
          
                  <li><a href="/indianapolis/About/Page" target="_self">About NUVO</a></li>
          
                  <li><a href="/indianapolis/Contact/Page" target="_self">Contact</a></li>
          
                  <li><a href="/indianapolis/Jobs-and-Employment/Page" target="_blank">Jobs</a></li>
          
                  <li><a href="/indianapolis/Advertise/Page" target="_self">Advertise</a></li>
          
                  <li><a href="/indianapolis/TermsandAgreements/Page" target="_self">Terms & Agreements</a></li>
          
                  <li><a href="/indianapolis/IssueArchives" target="_self">Digital Issues</a></li>
          
                  <li><a href="indianapolis/Awards/Page" target="_self">Awards</a></li>
          
                  <li><a href="/indianapolis/Staff/Page" target="_self">Staff</a></li>
          
          </ul>
        </div>

      
        <div class="footerBoxIssue footerBoxWide">
          <span class="footerTitle">Check It Out</span>
            <div class="adColumn">
            
              
              <!-- /1039265/NN-PromoButton-1 -->
          <div id="div-gpt-ad-nn_promobutton_1" style="" data-slot="/1039265/NN-PromoButton-1" data-output="asynchronous" data-width="175" data-height="60">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_promobutton_1');
                });
            </script>
          </div>
            
              
              <!-- /1039265/NN-PromoButton-2 -->
          <div id="div-gpt-ad-nn_promobutton_2" style="" data-slot="/1039265/NN-PromoButton-2" data-output="asynchronous" data-width="175" data-height="60">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_promobutton_2');
                });
            </script>
          </div>
            
              
              <!-- /1039265/NN-PromoButton-3 -->
          <div id="div-gpt-ad-nn_promobutton_3" style="" data-slot="/1039265/NN-PromoButton-3" data-output="asynchronous" data-width="175" data-height="60">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_promobutton_3');
                });
            </script>
          </div>
            
              
              <!-- /1039265/NN-PromoButton-4 -->
          <div id="div-gpt-ad-nn_promobutton_4" style="" data-slot="/1039265/NN-PromoButton-4" data-output="asynchronous" data-width="175" data-height="60">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_promobutton_4');
                });
            </script>
          </div>
            
              
                </div>
                <div class="adColumn">
              
              <!-- /1039265/NN-PromoButton-5 -->
          <div id="div-gpt-ad-nn_promobutton_5" style="" data-slot="/1039265/NN-PromoButton-5" data-output="asynchronous" data-width="175" data-height="60">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_promobutton_5');
                });
            </script>
          </div>
            
              
              <!-- /1039265/NN-PromoButton-6 -->
          <div id="div-gpt-ad-nn_promobutton_6" style="" data-slot="/1039265/NN-PromoButton-6" data-output="asynchronous" data-width="175" data-height="60">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_promobutton_6');
                });
            </script>
          </div>
            
              
              <!-- /1039265/NN-PromoButton-7 -->
          <div id="div-gpt-ad-nn_promobutton_7" style="" data-slot="/1039265/NN-PromoButton-7" data-output="asynchronous" data-width="175" data-height="60">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_promobutton_7');
                });
            </script>
          </div>
            
              
              <!-- /1039265/NN-PromoButton-8 -->
          <div id="div-gpt-ad-nn_promobutton_8" style="" data-slot="/1039265/NN-PromoButton-8" data-output="asynchronous" data-width="175" data-height="60">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_promobutton_8');
                });
            </script>
          </div>
            
            </div>
        </div>
    </div>

</div><!-- #Footer2 .GlobalFooter BlogPost  -->

<div id="footerCopyright">
  <p class="copyrightText">
  All contents copyright &copy; 2017
   NUVO Inc.<br>
    
      3951 N. Meridian St., Suite 200, Indianapolis, IN 46208<br>
     
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div>


  
  <script type='text/javascript'>
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
      // 
      _sf_async_config.uid = '62058';
      _sf_async_config.domain = 'nuvo.net';
      _sf_async_config.useCanonical = true;
      _sf_async_config.sections = "Voices,Savage Love";
    
    
      _sf_async_config.authors = "Dan Savage";
      /** CONFIGURATION END **/
      (function() {
          function loadChartbeat() {
              window._sf_endpt = (new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
              document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
      })();
  </script>

  


<!-- GOOGLE ANALYTICS CODE -->
  <script type="text/javascript">
    var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
    document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
  </script>
  <script type="text/javascript">
    var pageTracker = _gat._getTracker("UA-1410973-1");
    pageTracker._initData();

    
    
      pageTracker._setCustomVar(1, "section", "voices");
      
        pageTracker._setCustomVar(2, "category", "SavageLove");
      
      
      
        pageTracker._setCustomVar(4, "features", "Image");
      

    
    


    
    pageTracker._trackPageview();

  </script>  
  <!-- End GOOGLE ANALYTICS CODE -->


  
  

  <!-- Begin Google Universal Analytics -->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-1410973-13', 'auto');
    ga('send', 'pageview', {
      "dimension1":  "voices","dimension2": "SavageLove","dimension4": "Image"
    });
  </script>

  <script type="text/javascript" src="http://axiomatic-clients.s3.amazonaws.com/nuvo/custom-analytics.js"></script>
  <!-- End Google Universal Analytics -->

  <!-- Begin COMSCORE Tag -->
  <script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
  </script>

  <script>
    COMSCORE.beacon({
     c1:2,
     c2:6035631,
     c3:"",
     c4:"",
     c5:"",
     c6:"",
     c15:""
    });
  </script>
  <noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6035631&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
  </noscript>
  <!-- End comScore Tag -->

  <!-- Start Quantcast tag -->
  <script type="text/javascript">
  _qoptions={
  qacct:"p-87jnVN2gNOUWY"
  };
  </script>
  <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
  <noscript>
  <img src="http://pixel.quantserve.com/pixel/p-87jnVN2gNOUWY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
  </noscript>
  <!-- End Quantcast tag -->

  <!-- cXense script begin -->
  <div id="cX-root" style="display:none"></div>
  <script type="text/javascript">
  var cX = cX || {}; cX.callQueue = cX.callQueue || [];
  cX.callQueue.push(['setAccountId', '9222291968715708015']);
  cX.callQueue.push(['setSiteId', '9222310222909330874']);
  cX.callQueue.push(['sendPageViewEvent']);
  </script>
  <script type="text/javascript">
  (function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
  scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
  var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
  </script>
  <!-- cXense script end -->


  <!-- Envolve Code ... Deprecated from former testing -->

  

  




  <img src="/foundation/images/icons/pixel.gif?oid=5007165" alt="" />


      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  


