





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="4322307" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=c9e38086e199aee40061b9c66bc94e7f" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=c9e38086e199aee40061b9c66bc94e7f" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=c9e38086e199aee40061b9c66bc94e7f" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=c9e38086e199aee40061b9c66bc94e7f" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="NUVO RSS: Whole Site" href="http://www.nuvo.net/indianapolis/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="NUVO RSS: Music Section" href="http://www.nuvo.net/indianapolis/Rss.xml?oid=1180909" />
    
    
      <link rel="alternate" type="application/rss+xml" title="NUVO RSS: A Cultural Manifesto" href="http://www.nuvo.net/indianapolis/Rss.xml?oid=2448209" />
      
        <link rel="alternate" type="application/rss+xml" title="NUVO RSS: A Cultural Manifesto: " href="http://www.nuvo.net/indianapolis/Rss.xml?category=2448209&amp;topic=oid%3A2878393" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="NUVO RSS: Comments on Mohammed Fairouz’s oratorio 'Zabur' is a powerful war requiem" href="http://www.nuvo.net/indianapolis/Rss.xml?id=comments&amp;oid=4322307" />
    
  

  
  <script src="/foundation/scripts/core-public.js?cb=ff8d715fd2"></script>

  
  

  
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.nuvo.net\/indianapolis\/Profile", "http:\/\/posting.nuvo.net\/indianapolis\/MyProfile");
  </script>
  
  
  

  
  
  
    
  

  
  <link href='http://fonts.googleapis.com/css?family=PT+Sans+Narrow:400,700|Open+Sans+Condensed:300italic,700,300' rel='stylesheet' type='text/css'>

<link href='http://fonts.googleapis.com/css?family=Oswald:300,400,700|Neuton:400,300,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=PT+Sans' rel='stylesheet' type='text/css'>



<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>


  
  
  
  
  

  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Mohammed Fairouz&rsquo;s oratorio &#39;Zabur&#39; is a powerful war requiem | A Cultural Manifesto" />
  <meta name="description" content="The ISC&rsquo;s commission and recording of Zabur represents a significant milestone for both the choir and the Indianapolis music scene at large." />
  <meta name="keywords" content="Mohammed Fairouz, indianapolis symphonic choir, hillary clinton, donald trump, Music" />
  <title>Mohammed Fairouz’s oratorio 'Zabur' is a powerful war requiem | A Cultural Manifesto</title>

  
  
  
    <meta name="author" content="Kyle Long">
  

  
  
  <meta name="news_keywords" content="mohammed fairouz, indianapolis symphonic choir, hillary clinton, donald trump, music" />

  
  
    
  
  
    <link rel="image_src" href="http://media1.fdncms.com/nuvo/imager/u/slideshow/4324792/unspecified.jpg" />
    <meta name="thumbnail" content="http://media1.fdncms.com/nuvo/imager/u/slideshow/4324792/unspecified.jpg" />
  

  
    
      <link rel="canonical" href="http://www.nuvo.net/ACulturalManifesto/archives/2016/10/14/mohammed-fairouzs-oratorio-zabur-is-a-powerful-war-requiem" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.nuvo.net/ACulturalManifesto/archives/2016/10/14/mohammed-fairouzs-oratorio-zabur-is-a-powerful-war-requiem" />
    
  

  
    <meta property="fb:app_id" content="207070172674679" />
  

  
  <meta property="og:site_name" content="NUVO" />
  <meta property="og:title" content="Mohammed Fairouz&rsquo;s oratorio &#39;Zabur&#39; is a powerful war requiem" />
 
  
    <meta property="og:image" content="http://media1.fdncms.com/nuvo/imager/u/slideshow/4324792/unspecified.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="630" />
      <meta property="og:image:height" content="945" />
    
  

  
  
    <meta property="og:description" content="The ISC&rsquo;s commission and recording of Zabur represents a significant milestone for both the choir and the Indianapolis music scene at large." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">4322307</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20161014132654</Attribute>
        <Attribute name="creationdate">20161013090049</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20161014122900</Attribute>
            <Attribute name="releasedate">20161014</Attribute>
            <Attribute name="releaseepoch">1476462540</Attribute>
            <Attribute name="title">Mohammed Fairouz&#x2019;s oratorio &#39;Zabur&#39; is a powerful war requiem</Attribute>
            <Attribute name="author">1318847</Attribute>
            <Attribute name="authorname">Kyle Long</Attribute>
            <Attribute name="authorsortname">Long, Kyle</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.nuvo.net\/ACulturalManifesto\/archives\/2016\/10\/14\/mohammed-fairouzs-oratorio-zabur-is-a-powerful-war-requiem"
          },
          "headline": "Mohammed Fairouz’s oratorio 'Zabur' is a powerful war requiem",
          
            "description": "The ISC’s commission and recording of <i>Zabur<\/i> represents a significant milestone for both the choir and the Indianapolis music scene at large.",
          
          
            "image": {
              "url": "http:\/\/media1.fdncms.com\/nuvo\/imager\/u\/original\/4324792\/unspecified.jpg",
              "width": 1000,
              "height": 1500,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-10-14T12:29:00Z",
          "dateModified": "2016-10-14T13:26:54Z",
          
            "author": {
              "name": "Kyle Long",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "NUVO",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.nuvo.net\/imager\/b\/google-amp-logo\/808579\/9dab\/adminIcon_nuvo.jpg",
                "width": 222,
                "height": 222,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "http://schema.org",
          "@type": "BlogPosting"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://media1.fdncms.com/nuvo/imager/u/slideshow/4324792/unspecified.jpg">

    
    

    
      <meta name="twitter:creator" content="@DJKyleLong">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Mohammed Fairouz&rsquo;s oratorio &#39;Zabur&#39; is a powerful war requiem">
    <meta name="twitter:description" content="The ISC&rsquo;s commission and recording of Zabur represents a significant milestone for both the choir and the Indianapolis music scene at large.">
  
</head>





  <body id="Post" class="BlogPost Karnak6Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script><style>
  div#gridClamp {
     position: relative;
     z-index: 2;
  }
  </style>
  <div id="SiteSkinAd" 
       class="Leader BlogPost " 
       style="-webkit-transform: translate(-50%, 0%);
              transform: translate(-50%, 0%);
              left: calc(50% - 2px);
              top: 0px;
              position: fixed;
              z-index: 1;">

    
    <!-- /1039265/NN-SiteSkin -->
          <div id="div-gpt-ad-nn_siteskin" style="" data-slot="/1039265/NN-SiteSkin" data-output="asynchronous" data-width="1490" data-height="900">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_siteskin');
                });
            </script>
          </div>
  </div>
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.nuvo.net/ACulturalManifesto/archives/2016/10/14/mohammed-fairouzs-oratorio-zabur-is-a-powerful-war-requiem" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  






<div id="LogoAd" class="GlobalHeader BlogPost ">

  
    <div id="logo"><a href="http://www.nuvo.net/"><em>NUVO</em></a></div>
  

  <div id="leaderboardAdHeader">
    <!-- /1039265/NN-Header -->
          <div id="div-gpt-ad-nn_header" style="" data-slot="/1039265/NN-Header" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_header');
                });
            </script>
          </div>
  </div>

</div>


<noscript>
<style>
ul#mainNav li a:hover+ul,
ul#mainNav li ul:hover {
    display: block!important;
}
</style>
</noscript>

  

  

  

  

  <div id="NavigationHorizontal" class="GlobalHeader BlogPost ">
      
    <script>
  "use strict";
    function revealPanel(hoverSelector,clickSelector,panelSelector,alignSelector){
      var focusPanel = function(e){
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).on('mousemove', blurPanel);
        jQuery(panelSelector).show();
        if(alignSelector){
          jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
        }
      }
      var focusPanelTillClickAway = function(e){
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).off('mousemove', blurPanel);
        jQuery(document).on('click', blurPanel);
        jQuery(panelSelector).show();
        if(alignSelector){
          jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
        }
      }
      var blurPanel = function(e){
        // 
        // 
        if((e.which <= 1 && jQuery(e.target).closest(panelSelector+", "+hoverSelector+", "+clickSelector).length === 0) 
           || e.which == 27) {
          jQuery(document).off('mousemove click', blurPanel);
          resetPanel();
          jQuery(panelSelector).hide();
        }
      }
      var resetPanel = function(){
        if(hoverSelector != ''){
          jQuery(hoverSelector).on('hover',focusPanel);
        }
        if(clickSelector != ''){
          jQuery(clickSelector).on('click',focusPanelTillClickAway);
        }
      }
      // init stuff
      resetPanel();
      jQuery(document).on('keydown', blurPanel);
    }
  </script>

    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_ToRead">
          <a href="http://www.nuvo.net/indianapolis/IssueArchives" target="_self" class="subnav_link" id="SNAVL_ToRead">To Read</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ToDo">
          <a href="http://www.nuvo.net/indianapolis/EventSearch" target="_self" class="subnav_link" id="SNAVL_ToDo">To Do</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_NUVOland">
          <a href="http://www.nuvo.net/indianapolis/FindaNUVO/Page" target="_self" class="subnav_link" id="SNAVL_NUVOland">NUVO<span>land</span></a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse To Read</h3>
            <ul class="subnav_content" id="SNAV_ToRead" style="display:none;">
          

          

          <li class="">
            <a href="http://www.nuvo.net/voices" target="_self" title="">Voices</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/news" target="_self" title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/arts" target="_self" title="">Arts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/screens" target="_self" title="">Screens</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/food&drink" target="_self" title="">Food&amp;Drink</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/music" target="_self" title="">Music</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/SavageLove" target="_self" title="">Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/sports" target="_self" title="">Sports</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/galleries" target="_self" title="">Galleries</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/video" target="_self" title="">Video</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/comments" target="_self" title="">Comments</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/bestofindy" target="_self" title="">Best Of Indy</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/indianapolis/ArticleArchives" target="_self" title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse To Do</h3>
            <ul class="subnav_content" id="SNAV_ToDo" style="display:none;">
          

          

          <li class="">
            <a href="http://www.nuvo.net/BestThingsToDo" target="_self" title="">Best Things To Do</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/thingstodo" target="_self" title="">All Things To Do</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/events" target="_self" title="">Arts Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/thingstodo/food&drink" target="_self" title="">Food+Drink Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/thingstodo/news" target="_self" title="">News Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/thingstodo/music" target="_self" title="">Music Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/thingstodo/sports" target="_self" title="">Sports Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/restaurants" target="_self" title="">Restaurant Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/bars" target="_self" title="">Bar Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/tickets" target="_self" title="">NUVO Tickets</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/thingstodo/submit" target="_self" title="">Submit an Event</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/thingstodo/cityguides" target="_self" title="">City Guide</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse NUVOland</h3>
            <ul class="subnav_content" id="SNAV_NUVOland" style="display:none;">
          

          

          <li class="">
            <a href="http://www.nuvo.net/streetteam" target="_self" title="">Street Team Media</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/blogs/StreetTeamBlog/" target="_self" title="">NUVOland Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/nightcrawler" target="_self" title="">NightCrawler Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/blogs/Broughttoyouby/" target="_self" title="">Brought To You By ...</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/thingstodo/streetteam" target="_self" title="">Street Team Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/massavecrit" target="_self" title="">Mass Ave. Crit</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/bestofindy" target="_self" title="">Best Of Indy</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/culturalvisionawards" target="_self" title="">Cultural Vision Awards</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/contests" target="_self" title="">Contests</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://indianapolis.nuvo.net/" target="_self" title="">Classifieds</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/comments" target="_self" title="">Comments</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/newsletters" target="_self" title="">Newsletters</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/staff" target="_self" title="">Staff/Contact</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/jobs" target="_self" title="">Jobs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/termsofuse" target="_self" title="">Terms of Use</a>
          </li>
          
            </ul>
          
        

        

        
          
          
            <script>
            (function(){
              jQuery('#NavigationHorizontal .subnav_link').parent().each(function(){
                var navigationID = jQuery(this).attr('id');
                var navigationSelector = '#NavigationHorizontal #'+navigationID;
                var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
                revealPanel(navigationSelector, '', navMenuSelector, navigationSelector);
              });
            })();
            </script>
          
        

      
    



    

    <div data-view="loggedout" style="display:none">
      <ul>
        <li><a href="#LogIn">Log in</a></li>
      </ul>
    </div>
    <div data-view="loggedin" style="display:none">
      <div class="memberIcon">
        <span data-label="userimage">
          <img class="memberThumb" data-view="avatar" src="/images/icons/user_generic.gif" alt="" width="26" height="26"/>
        </span>
      </div>
      <ul id="login-dropdown" class="login-dropdown" style="display:none;">
        <li><strong data-label="username">Username</strong></li>
        <li><a href="http://posting.nuvo.net/indianapolis/MyProfile">View Profile</a></li>
        <li><a href="http://posting.nuvo.net/indianapolis/Profile/MySettings">Edit Profile</a></li>
        <li><a href="http://www.nuvo.net/indianapolis/Logout">Log Out</a></li>
      </ul>
    </div>

    
    
      <script>
        new Foundation.LoginRequiredComponent("NavigationHorizontal");
      </script>
    

    <script>
    /* LOGIN WIDGET */
    "use strict";
    (function(){
      var hoverSelector = '#NavigationHorizontal div.memberIcon';
      var clickSelector = '';
      var panelSelector = '#NavigationHorizontal ul#login-dropdown';
      revealPanel(hoverSelector, clickSelector, panelSelector, '');
    })();
    </script>



    

    

    

    
    <div class="search-link dropdown-link">
      <form class="search-form" id="searchbox_010521573707257736118:sapivywasjc" action="http://www.nuvo.net/indianapolis/Search">
        <input type="hidden" name="cx" value="010521573707257736118:sapivywasjc" />
        <input type="hidden" name="cof" value="FORID:9" />
        <div class="searchIcon">
          Search
        </div>
        <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
          <li><input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" /></li>
          <li class="search-option"><a class="search-all" href="http://www.nuvo.net/indianapolis/Search"><span class="dark-search-icon"></span> All</a></li>
          <li class="search-option"><a href="http://www.nuvo.net/indianapolis/ArticleArchives"><span class="dark-search-icon"></span> in Articles &amp; Posts</a></li>
          <li class="search-option"><a href="http://www.nuvo.net/indianapolis/SlideshowArchives"><span class="dark-search-icon"></span> in Slideshows</a></li>
          <li class="search-option"><a href="http://www.nuvo.net/indianapolis/EventSearch"><span class="dark-search-icon"></span> in Events</a></li>
          <li class="search-option"><a href="http://www.nuvo.net/indianapolis/LocationSearch"><span class="dark-search-icon"></span> in Locations</a></li>
          <li class="search-option"><a href="http://www.nuvo.net/indianapolis/MovieTimes"><span class="dark-search-icon"></span> in Movies</a></li>
        </ul>
      </form>
    </div>

    <script>
    // 
    "use strict";
    (function(){

      var hoverSelector = '#NavigationHorizontal div.searchIcon';
      var clickSelector = '#NavigationHorizontal input#search-input';
      var panelSelector = '#NavigationHorizontal ul#search-dropdown';
      revealPanel(hoverSelector, clickSelector, panelSelector, '');

      var searchFormSelector = '#NavigationHorizontal form.search-form';
      var searchOptionLinkSelector = '#NavigationHorizontal li.search-option a';
      var searchInputSelector = '#NavigationHorizontal input#search-input';

      var canProceed = function(obj, searchAllOption){
        var emptyKeyword = jQuery(searchInputSelector).val().trim().length === 0;
        // Don't proceed without a keyword on the search-all option
        if(emptyKeyword && searchAllOption){
          return false;
        }
        return true;
      }
      var enterKeywordMessage = function (){
        jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.");
        window.setTimeout(function(){
          jQuery(searchInputSelector).attr('placeholder',"");
        },1000);
      }

      // 
      jQuery(searchFormSelector).submit(function(e){
        if(canProceed(e.target, true)){
          console.log('form submitted proceed');
        }else{
          e.preventDefault();
          console.log('form submitted can\'t proceed');
          enterKeywordMessage();
        }
      });

      // 
      jQuery(searchOptionLinkSelector).on('click', function(e){
        e.preventDefault();
        if(canProceed(e.target, jQuery(e.target).hasClass('search-all'))){
          console.log('link clicked proceed');
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            var catVal = jQuery(e.target).attr('data-category');
            var catParam = catVal != undefined ? "&category="+catVal : "";
            window.location = newLocation 
                            + "?keywords=" + jQuery(searchInputSelector).val() 
                            + "&submit=Search" 
                            + catParam;
          }
        }else{
          console.log('link clicked can\'t proceed');
          enterKeywordMessage();
        }
      });

    })();
    </script>



    

    
        <ul class="iconList">
      
      
        <li id="icon-Facebook" class=" first">
          
            <a href="http://www.facebook.com/pages/indianapolis/60858813748" target="_self"><img src="http://media1.fdncms.com/nuvo/imager/facebook/u/original/2972679/facebook_20x20.png" width="20" height="20" alt="Facebook" title="Facebook" /></a>
          
        </li>
      
    
      
        <li id="icon-Twitter" class="">
          
            <a href="http://twitter.com/nuvo_net" target="_self"><img src="http://media2.fdncms.com/nuvo/imager/twitter/u/original/2972677/twitter_20x20.png" width="20" height="20" alt="Twitter" title="Twitter" /></a>
          
        </li>
      
    
      
        <li id="icon-Pinterest" class="">
          
            <a href="https://www.pinterest.com/indianapolis" target="_self"><img src="http://media2.fdncms.com/nuvo/imager/pinterest/u/original/2973688/pinterest_20x20.png" width="20" height="20" alt="Pinterest" title="Pinterest" /></a>
          
        </li>
      
    
      
        <li id="icon-Instagram" class="">
          
            <a href="http://instagram.com/nuvoindy/" target="_blank"><img src="http://media2.fdncms.com/nuvo/imager/instagram/u/original/2972688/instagram_20x20.png" width="20" height="20" alt="Instagram" title="Instagram" /></a>
          
        </li>
      
    
      
        <li id="icon-SignUpforOurENewsletters" class=" last">
          
            <a href="/indianapolis/Newsletters/Page" target="_self"><img src="http://media2.fdncms.com/nuvo/imager/sign-up-for-our-e-newsletters/u/original/2973671/email_20x20.png" width="20" height="20" alt="Sign Up for Our E-Newsletters" title="Sign Up for Our E-Newsletters" /></a>
          
        </li>
      
    
        </ul>
      

  <div class="clear"></div>
  </div><!-- End #NavigationHorizontal -->




<div id="NNPencil930x30" class="GlobalHeader BlogPost Ad Ad">
  <!-- /1039265/NN-Pencil -->
          <div id="div-gpt-ad-nn_pencil" style="" data-slot="/1039265/NN-Pencil" data-output="asynchronous" data-width="930" data-height="30">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_pencil');
                });
            </script>
          </div>
</div>
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      


  
  

  

  

  <div id="BlogHeader" class="MainColumn BlogPost  topic_music ACulturalManifesto">
    <a href="http://www.nuvo.net/blogs/ACulturalManifesto/">
    <h1 class="ACulturalManifesto">
      
        A Cultural Manifesto
      
    </h1>
    </a>

    

    <p>
      
        <a href="http://www.nuvo.net/indianapolis/ACulturalManifesto/blogs/Archives">Archives</a> |
        <a href="/indianapolis/Rss.xml?category=2448209">RSS</a>
      
      
    </p>
  </div>















<style type="text/css">
#ShareLinksPanel .shareButton {
  width: 100px;
  margin: 5px auto;
  display: block;
}
#ShareLinksPanel .sharePanel {
  width: 400px;
  margin: 0 auto;
}
#ShareLinksPanel .sharePanel a {
  width: 40px;
  height: 40px;
  display: inline-block;
  text-indent: -9999px;
  margin: 0px 18px;
}
#ShareLinksPanel .sharePanel a.facebook {
  background-image: url(/general/shareicons/facebook.png);
}
#ShareLinksPanel .sharePanel a.twitter {
  background-image: url(/general/shareicons/twitter.png);
}
#ShareLinksPanel .sharePanel a.reddit {
  background-image: url(/general/shareicons/reddit.png);
}
#ShareLinksPanel .sharePanel a.emailAction {
  background-image: url(/general/shareicons/email.png);
}
#ShareLinksPanel .sharePanel a.favoriteAction {
  background-image: url(/general/shareicons/favorite.png);
}
</style>

<div id="ShareLinksPanel" class="MainColumn BlogPost  index-1">
  <button class="shareButton" style="display:none;">Share this.</button>
  <div class="sharePanel">
    <a class="facebook"
       rel="nofollow"
       href="https://www.facebook.com/sharer/sharer.php?u=http%3A//www.nuvo.net/gyrobase/blogs/Post%3Fid%3DACulturalManifesto%26year%3D2016%26month%3D10%26day%3D14%26basename%3Dmohammed-fairouzs-oratorio-zabur-is-a-powerful-war-requiem">
      Facebook
    </a>
    <a class="twitter"
       rel="nofollow"
       href="https://twitter.com/intent/tweet?url=http%3A//www.nuvo.net/gyrobase/blogs/Post%3Fid%3DACulturalManifesto%26year%3D2016%26month%3D10%26day%3D14%26basename%3Dmohammed-fairouzs-oratorio-zabur-is-a-powerful-war-requiem&text=Mohammed+Fairouz%E2%80%99s+oratorio+%27Zabur%27+is+a+powerful+war+requiem">
      Twitter
    </a>
    <a class="reddit"
       rel="nofollow"
       target="_blank"
       href="https://www.reddit.com/submit?url=http%3A//www.nuvo.net/gyrobase/blogs/Post%3Fid%3DACulturalManifesto%26year%3D2016%26month%3D10%26day%3D14%26basename%3Dmohammed-fairouzs-oratorio-zabur-is-a-powerful-war-requiem">
      Reddit
    </a>
    <a class="emailAction"
       rel="nofollow"
       href="http://posting.nuvo.net/indianapolis/Tools/EmailFriend?oid=4322307"
       target="_blank">
      Email
    </a>
    <a class="toggleActivator saveAction requiresLogin favoriteAction" href="http://posting.nuvo.net/indianapolis/Profile/MyFavorites?add=4322307">
      Add to favorites
    </a>
    <div class="togglePanel" data-toolsoid="4322307" data-toolsajaxmacro="addObject" style="display:none">
      <div class="loading">Saving&hellip;</div>
      <div class="ajaxUpdater" style="display:none"></div>
    </div>
  </div>
  <script>
  jQuery('#ShareLinksPanel.index-1 a.facebook').click(function(e){
    e.preventDefault();
    FB.ui({ method:'share', 
            href:"http:\/\/www.nuvo.net\/gyrobase\/blogs\/Post?id=ACulturalManifesto&year=2016&month=10&day=14&basename=mohammed-fairouzs-oratorio-zabur-is-a-powerful-war-requiem", 
            app_id:"207070172674679" 
          });
  });
  jQuery('#ShareLinksPanel.index-1 a.twitter').click(function(e){
    e.preventDefault();
    popupWindow('Twitter', this.href, 535, 420, 100, 50);
  });
  jQuery('#ShareLinksPanel.index-1 a.emailAction').click(function(e){
    e.preventDefault();
    popupWindow('Email Friend', this.href, 400, 640, 100, 50);
  });
  </script>
</div><!-- End ShareLinksPanel -->














  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="MainColumn BlogPost  topicView topic_music">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Friday, October 14, 2016</h2>
      
    
      
      <div class="blogPost aculturalmanifesto topic-music">
    
    
      <div class="postCategories">
        <span class="postCategory CategoryACulturalManifesto">
          <a href="http://www.nuvo.net/ACulturalManifesto/archives/music/" class="topic-music">Music</a>
        </span>
      </div>
    
    <h3 class="postTitle" id="a4322307">
      
      
      
      
      
      
        Mohammed Fairouz’s oratorio 'Zabur' is a powerful war requiem
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.nuvo.net/indianapolis/ArticleArchives?author=1318847" rel="author">Kyle Long</a>
              
                
                  
                    <span class="twitter"><a href="https://twitter.com/DJKyleLong" target="_blank">@DJKyleLong</a></span>
        
        
          
            on <span class="postTime">Fri, Oct 14, 2016</span> at <span class="postTime">12:29 PM</span>
          
        
      </h4>
    

    
    

    

    
    

    
    

    <div class="postBody">
      
          
      
      
       
      
        
        

        
        
          
        
        

        
        <!-- myParagraphType: <br>, myParagraphCount: 31 -->
        
         
      
      
      
      
      
       
      
      

      
      

      
        
        
          
          
        
        
        <script>
          dnLoadScript("https://platform.twitter.com/widgets.js", true);
        </script>
        
          
          
        
          
          
        
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media1.fdncms.com/nuvo/imager/u/original/4324792/unspecified.jpg" class="zoomable" rel="contentImg_gal-4322307" title="Fairouz - PHOTO BY SAMANTHA WEST">                  <img src="http://media1.fdncms.com/nuvo/imager/u/blog/4324792/unspecified.jpg?cb=1476462201" width="580" height="870" alt="Fairouz - PHOTO BY SAMANTHA WEST" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Photo by Samantha West                                          </li>                                                                                                                            <li class="imageCaption">                      Fairouz                    </li>                                                                                                </ul>                                                       </div><br>
 <br>
 Over a year has passed since the Indianapolis Symphonic Choir premiered Mohammed Fairouz’s oratorio<i> Zabur</i>, a powerful war requiem based on the humanitarian crisis in Syria. <i>Zabur</i>’s Indianapolis premiere is the subject of a new CD to be released this month by Naxos Records, one of the top classical music labels in the world. <br>
  <br>
  This is a big deal for the Indianapolis Symphonic Choir, as the release of <i>Zabur</i> marks the group’s first ever recording for a major label. On top of that, the ISC will perform for <i>Zabur’</i>s New York debut at Carnegie Hall on October 16th. 

<br>

<div id="NNSmallLeaderboard468x601" class="MainColumn NNSmallLeaderboard468x601 Ad Ad"> <!-- /1039265/NN-Small-Leaderboard-1 --> <div id="div-gpt-ad-nn_small_leaderboard_1" style="" data-slot="/1039265/NN-Small-Leaderboard-1" data-output="asynchronous" data-width="468" data-height="60"> <script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-nn_small_leaderboard_1'); }); </script> </div> </div>

<br>
  The ISC’s commission and recording of <i>Zabur </i>represents a significant milestone for both the choir and the Indianapolis music scene at large. Classical music audiences in Indianapolis aren’t always enthusiastic in their support of new music. So the ISC should be commended for commissioning a work that challenges local audiences musically and conceptually. <br>
  <br>
  On the occasion of<i> Zabur’</i>s CD release, I spoke with composer Mohammed Fairouz to get his thoughts on the continuously unfolding crisis in Syria. Fairouz is an important voice in contemporary music, in fact the BBC has called him, “one of the most talented composers of his generation."<br>
  <br>
 <b> NUVO: <i>Zabur </i>has been described as a “war requiem for Syria”. A significant amount of time has passed since you initially conceptualized<i> Zabur</i>, and during that period the humanitarian crisis in Syria has become graver. Are there any thoughts thoughts you’d like to offer on the continuing crisis in Syria as we approach the Naxos release of <i>Zabur</i>?<br></b> <br>
  Mohammed Fairouz: Thank you for that. I appreciate your question, and I think it's the most important question to be asking about this work at this time. I'm glad you started with that.<br>
  <br>
  The truth of the matter is that the Syrian situation should concern all of us very deeply for a number of reasons. One reason is the obvious strategic problem that has emerged as a result of the state falling out of the hands of anyone, really. It has transcended into complete chaos. We live in such an interlinked world that states cannot descend into chaos without causing chaos for other states.<br>
  <br>
  A second reason is that we have on our hands the largest refugee crisis since the Second World War. That in itself should be very concerning to us. <br>
  <br>
  I think the moral dimension is also extremely powerful. President Obama has many accomplishments under his belt, especially on the domestic front. But Syria is the strategic disaster of our time. Syria will be remembered as the shame of our generation, and the shame of our time. The strategic error President Obama made in issuing a red line and then allowing a dictator to cross that line with no ramifications, especially as that red line involved the use of chemical weapons, has been devastating. It's been devastating to the idea of global order. It's emboldened people like Putin to make excursions into the Baltic states and Eastern Europe. It's threatened NATO. It's created a situation we should all be very concerned about, and I can't overstate that. <br>
  <br>
  The human dimension is what we are concerned with in the oratorio. It humanizes the tragedy and that's what is so valuable about depicting this musically. But I am also very concerned with the strategic problem that has emerged. I think most millennials you’’ll talk to are great fans of the Obamas, and I think there is much to admire in his accomplishments, his integrity, and his seriousness. But I can't really decipher if it's been a very high level of moral ambivalence on his part to allow this to escalate. He does have a responsibility, as of now he's still the most powerful man in the world. When you have power, you have responsibility. <br>
  <div class="pullQuote">
              <a href="https://twitter.com/intent/tweet?url=http%3A//www.nuvo.net/ACulturalManifesto/archives/2016/10/14/mohammed-fairouzs-oratorio-zabur-is-a-powerful-war-requiem&text=The+human+dimension+is+what+we+are+concerned+with+in+the+oratorio.">
                The human dimension is what we are concerned with in the oratorio.
                <span class="pullQuoteTwitter">click to tweet</span>
              </a>
            </div><br>
  In 2014 I wrote a scathing critique of Obama fiddling while the world burns. I said that the next administration would inherit a nightmare on the foreign policy front, and indeed they will. We're very lucky that Hillary Clinton seems to be the clear favorite in this election. She has the foreign policy chops to get into this. She knows how to use the military, which I think is very important. We're just so lucky that she's part of this equation, as we are unlucky and embarrassed that Donald Trump is the other half of that equation. <br>
  <br>
  <b>NUVO: You mentioned the fact that we’re currently facing the worst refugee crisis since World War II. Not terribly long after <i>Zabur </i>premiered in Indianapolis, Indiana Governor Mike Pence announced his intention to block the resettlement of Syrian refugees within the state of Indiana. <br></b><br>
  <b>This sort of anti-Muslim or anti-Arabic attitude has intensified in the last several months with the rise of Donald Trump. I wonder how this growing wave of anti-Arab or anti-Islamic sentiment is impacting you as an artist?<br></b><br>
  Fairouz: I have to interject there. I think that what’s dangerous about Donald Trump’s campaign and people like Mike Pence, is not so much an anti-Arab or anti-Muslim argument, the problem is that it’s sort of an anti-everything argument.<br>
  <br>
  Donald Trump is a buffoon. Mike Pence is not. He’s more dangerous than that. If you watched the vice presidential debates, his diagnosis of the problem in Syria is largely accurate. His response to it isn't and I don't know why we would imagine it would be. Why would he be an expert in foreign policy? He was the governor of a state. We have to approach these things a little more analytically than we have thus far. <br>
  <div class="pullQuote">
              <a href="https://twitter.com/intent/tweet?url=http%3A//www.nuvo.net/ACulturalManifesto/archives/2016/10/14/mohammed-fairouzs-oratorio-zabur-is-a-powerful-war-requiem&text=Donald+Trump+is+a+buffoon.+Mike+Pence+is+not.+He%E2%80%99s+more+dangerous+than+that.">
                Donald Trump is a buffoon. Mike Pence is not. He’s more dangerous than that.
                <span class="pullQuoteTwitter">click to tweet</span>
              </a>
            </div><br>
  We have on the other hand, a former Secretary of State. Someone who has served on the Senate's Armed Services Committee, and the Foreign Relations Committee. She's very experienced. She's made mistakes and learned from them - which by the way is a strength, not a weakness. <br>
  <br>
  I have to say this and it's really, really important, unlike Sisi in Egypt, unlike the Brexit movement, unlike Putin, unlike these other bloviating strongmen, what’s happening now is especially dangerous in the United States. The words "e pluribus unum" are not in Britain's DNA. Britain does not refer to itself as a nation of immigrants. It is part of our identity. This idea of the melting pot is part of our identity. It's part of the way we think about ourselves and brand ourselves to the world. I just want to be very careful about this, because I think when we say anti-Arab or anti-Muslim sentiment, we're excluding a long list of people that someone like Mike Pence is against.<br>
  <br>
  When I came to Indiana the last time for the premiere of <i>Zabur,</i> it was around the time Pence was squandering the state's budget on oppressing gay people and LGBT Americans.  <br>
  <br>
  Think of what we saw a few days ago with the attitudes towards women. It's not a revelation, it's characterized this whole campaign. And women are over 50 percent of the population of the country. <br>
  <br>
  It's also the language about Mexicans.<br>
  <br>
  You know Hillary Clinton said that by the end of this cycle there will not be a single group in this country that Trump's campaign of sneer and snarl hasn't insulted - including our armed forces and off-limit things like Gold Star parents. <br>
  <br>
  I've tackled this question before. People have asked me if I feel targeted religiously or ethnically and I think it's really important that we transcend that sort of thinking. I think we should all feel targeted. We should violated if someone takes the oath of office and doesn't know the Constitution. We should feel upset by that as Americans. Barbara Bush said she can't understand how any woman could vote for Donald Trump — I can't understand how any person can. <br>
  <br>
  I think we have to be very aware of the fact that we’re all in this together. If by some unfortunate freak accident this man is elected, we’re all going to have to live with the consequences of it. There isn't just one community who will have to live with the consequences of it. We are all going to have to live with the consequences of it.<br>
<br>
  <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media2.fdncms.com/nuvo/imager/u/original/4324793/unspecified_1_.jpg" class="zoomable" rel="contentImg_gal-4322307" title="Fairouz - PHOTO BY SAMANTHA WEST">                  <img src="http://media2.fdncms.com/nuvo/imager/u/blog/4324793/unspecified_1_.jpg?cb=1476462209" width="580" height="870" alt="Fairouz - PHOTO BY SAMANTHA WEST" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Photo by Samantha West                                          </li>                                                                                                                            <li class="imageCaption">                      Fairouz                    </li>                                                                                                </ul>                                                       </div>&nbsp;<br>
  <b>NUVO: I write a lot about the relationship between art and social justice, or art and the struggle for peace and human rights. You’ve written several programmatic pieces that engage with contemporary political or social issues. Would you like to share any of your thoughts or opinions on the relationship between art, music and social change?<br></b><br>
  Fairouz: If one were to be realistic about this, I'm sort of a foreign affairs analyst, a political analyst, or whatever you want to call it. I've written for a number of major publications, including The New York Times, on issues of global governance. I don't see my art as being separate from that. <br>
  <br>
  When you write something like I'm writing now,<i> The New Prince</i> opera with David Ignatius, you have to make the journey compelling. I think that's something that is really important to my art. <br>
  <br>
  If someone asks you what sort of writer you are, or what sort of composer you are, these are means to an end. They're not things in themselves. Do you know what I mean? You write in order to say something. Somebody can be a poet. Somebody can be a journalist. Somebody can be a novelist. There are all sorts of different writers, and different things serve different functions. Some people do all of the above.<br>
  <br>
  The idea of creating art isn't about going in your ivory tower and creating art. Why are you doing it? What is your intention? Then what is your method? Often times I find that method dictates intention to artists, rather than the other way around. <br>
  <br>
  People are often times surprised when they talk to me, at the end of the conversation they'll say, "Well, we haven't talked about music." I think it's a curious idea that artists will go into a conversation and talk about their art, rather than the issues they're passionate about, or the issues that drive their art or motivate their art. They'll go in and talk about their method rather than their intention or message. I think that's really strange.<br>
  <br>
  Let me give you one final example off the top of my head. I actually think that there's a lot of good messaging coming out of the Clinton campaign right now. I think it's some of the most unspectacular, but substantial messaging. "Stronger Together" is a very meaningful slogan. It's not as strong as "Make America Great Again" or "A Future To Believe In," but it's more meaningful and more substantial.<br>
  <br>
  There's another Clinton slogan I've seen a lot, and that's "Love Trumps Hate." I think that in itself is a very meaningful slogan and I think it's one you’ll run into when you talk to artists. They're going to say "love will win the day" when you're talking about social justice. <br>
  <br>
  I'm writing an opera about Machiavelli. One of Machiavelli's teachings is that if you have to choose between being loved and being feared, you must choose being feared. It's safer and you ensure respect.<br>
  <br>
  I personally don't believe that. But if I want to argue with that, then I actually have to write a drama that shows in a compelling way why I believe Machiavelli is wrong. I have to take real exercises from the world and put them onstage. One of those exercises is for example the situation with Palestine and Israel right now. Which is a never-ending cycle of violence. When Israel bombarded Gaza all those years ago, they were going in with the Machiavellian attitude that if we make them fear us they will be humbled into submission. Of course that's the same attitude that sent Israeli tanks rolling into Lebanon all those years ago.  <br>
  <br>
  It hasn't solved the problem of Palestine and Israel. The Palestinians started lobbing rockets at Israel and responding with suicidal vengeance. So how this cycle of violence will end we don't know. But the Palestinians and Israelis might want to consider for a moment the possibility that Machiavelli was wrong, that it is indeed safer to be loved than to be feared. It's safer to build communities than to denigrate others. It's safer because people don't respond well to being intimidated. They tend to want to react violently. <br>
  <br>
  You have to demonstrate this through real world models. It's not sufficient to talk about it in the abstract. That's the sort of thing that I think can be valuable in our artistic enterprises. It's something that Mozart understood so well, and that Beethoven understood so well, and Mahler understood so well. It's not a new enterprise. <br>
  <br>
 <b> NUVO: It was a pleasure speaking with you Mr. Fairouz. Thanks for your time and I hope a future project brings you back to Indiana some day. <br></b> <br>
  Fairouz: Me too. I like it out there.<br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="http://www.nuvo.net/indianapolis/ArticleArchives?tag=Mohammed%20Fairouz" rel="tag">Mohammed Fairouz</a>, <a href="http://www.nuvo.net/indianapolis/ArticleArchives?tag=indianapolis%20symphonic%20choir" rel="tag">indianapolis symphonic choir</a>, <a href="http://www.nuvo.net/indianapolis/ArticleArchives?tag=hillary%20clinton" rel="tag">hillary clinton</a>, <a href="http://www.nuvo.net/indianapolis/ArticleArchives?tag=donald%20trump" rel="tag">donald trump</a>, <a href="http://www.nuvo.net/indianapolis/ArticleArchives?contentFeature=2558896" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>
















  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  














<style type="text/css">
#ShareLinksPanel .shareButton {
  width: 100px;
  margin: 5px auto;
  display: block;
}
#ShareLinksPanel .sharePanel {
  width: 400px;
  margin: 0 auto;
}
#ShareLinksPanel .sharePanel a {
  width: 40px;
  height: 40px;
  display: inline-block;
  text-indent: -9999px;
  margin: 0px 18px;
}
#ShareLinksPanel .sharePanel a.facebook {
  background-image: url(/general/shareicons/facebook.png);
}
#ShareLinksPanel .sharePanel a.twitter {
  background-image: url(/general/shareicons/twitter.png);
}
#ShareLinksPanel .sharePanel a.reddit {
  background-image: url(/general/shareicons/reddit.png);
}
#ShareLinksPanel .sharePanel a.emailAction {
  background-image: url(/general/shareicons/email.png);
}
#ShareLinksPanel .sharePanel a.favoriteAction {
  background-image: url(/general/shareicons/favorite.png);
}
</style>

<div id="ShareLinksPanel" class="MainColumn BlogPost  index-2">
  <button class="shareButton" style="display:none;">Share this.</button>
  <div class="sharePanel">
    <a class="facebook"
       rel="nofollow"
       href="https://www.facebook.com/sharer/sharer.php?u=http%3A//www.nuvo.net/gyrobase/blogs/Post%3Fid%3DACulturalManifesto%26year%3D2016%26month%3D10%26day%3D14%26basename%3Dmohammed-fairouzs-oratorio-zabur-is-a-powerful-war-requiem">
      Facebook
    </a>
    <a class="twitter"
       rel="nofollow"
       href="https://twitter.com/intent/tweet?url=http%3A//www.nuvo.net/gyrobase/blogs/Post%3Fid%3DACulturalManifesto%26year%3D2016%26month%3D10%26day%3D14%26basename%3Dmohammed-fairouzs-oratorio-zabur-is-a-powerful-war-requiem&text=Mohammed+Fairouz%E2%80%99s+oratorio+%27Zabur%27+is+a+powerful+war+requiem">
      Twitter
    </a>
    <a class="reddit"
       rel="nofollow"
       target="_blank"
       href="https://www.reddit.com/submit?url=http%3A//www.nuvo.net/gyrobase/blogs/Post%3Fid%3DACulturalManifesto%26year%3D2016%26month%3D10%26day%3D14%26basename%3Dmohammed-fairouzs-oratorio-zabur-is-a-powerful-war-requiem">
      Reddit
    </a>
    <a class="emailAction"
       rel="nofollow"
       href="http://posting.nuvo.net/indianapolis/Tools/EmailFriend?oid=4322307"
       target="_blank">
      Email
    </a>
    <a class="toggleActivator saveAction requiresLogin favoriteAction" href="http://posting.nuvo.net/indianapolis/Profile/MyFavorites?add=4322307">
      Add to favorites
    </a>
    <div class="togglePanel" data-toolsoid="4322307" data-toolsajaxmacro="addObject" style="display:none">
      <div class="loading">Saving&hellip;</div>
      <div class="ajaxUpdater" style="display:none"></div>
    </div>
  </div>
  <script>
  jQuery('#ShareLinksPanel.index-2 a.facebook').click(function(e){
    e.preventDefault();
    FB.ui({ method:'share', 
            href:"http:\/\/www.nuvo.net\/gyrobase\/blogs\/Post?id=ACulturalManifesto&year=2016&month=10&day=14&basename=mohammed-fairouzs-oratorio-zabur-is-a-powerful-war-requiem", 
            app_id:"207070172674679" 
          });
  });
  jQuery('#ShareLinksPanel.index-2 a.twitter').click(function(e){
    e.preventDefault();
    popupWindow('Twitter', this.href, 535, 420, 100, 50);
  });
  jQuery('#ShareLinksPanel.index-2 a.emailAction').click(function(e){
    e.preventDefault();
    popupWindow('Email Friend', this.href, 400, 640, 100, 50);
  });
  </script>
</div><!-- End ShareLinksPanel -->



  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPost ">
    <div class="prevNext">
      <a href="http://www.nuvo.net/ACulturalManifesto/archives/2016/09/28/face-a-face-covers-music-and-social-justice" class="prev" rel="prev">&laquo;&nbsp;Face à Face covers music and social&hellip;</a>
    </div>
  </div>



    
    
    
    
























  



















  
  
      <div id="RecentByTag" class="MainColumn BlogPost ">
        <h3 class="latestguest_voices">
          <span class="headingText">
          
            Speaking of...
          
          </span>      
        </h3>
        
        <ul class="moduleList">
    
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.nuvo.net/GuestVoices/archives/2016/10/13/growing-identity-crisis-leaves-the-gop-in-tatters">
        <img src="http://media1.fdncms.com/nuvo/imager/u/bigsquare/4322772/gop_logo1.svg.png" alt="Growing identity crisis leaves the GOP in tatters" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.nuvo.net/GuestVoices/archives/2016/10/13/growing-identity-crisis-leaves-the-gop-in-tatters">Growing identity crisis leaves the GOP in tatters</a>
    </h4>
    <div class="date">Oct 13, 2016</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.nuvo.net/Slash/archives/2016/10/12/best-of-indy-editors-picks-tweets-twerps-and-tv">
        <img src="http://media2.fdncms.com/nuvo/imager/u/bigsquare/4317729/kevin_warren_2015_007_copy_2.jpg" alt="Best of Indy editors&#39; picks: Tweets, twerps and TV" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.nuvo.net/Slash/archives/2016/10/12/best-of-indy-editors-picks-tweets-twerps-and-tv">Best of Indy editors' picks: Tweets, twerps and TV</a>
    </h4>
    <div class="date">Oct 12, 2016</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.nuvo.net/indianapolis/democrats-pressure-gop-to-stop-backing-trump/Content?oid=4318605">
        <img src="http://media1.fdncms.com/nuvo/imager/u/bigsquare/4318603/indianadems.jpg" alt="Democrats pressure GOP to stop backing Trump" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.nuvo.net/indianapolis/democrats-pressure-gop-to-stop-backing-trump/Content?oid=4318605">Democrats pressure GOP to stop backing Trump</a>
    </h4>
    <div class="date">Oct 11, 2016</div>
  </li>

    
  
        
          <li class="l0 storyItem more">
            <a href="http://www.nuvo.net/indianapolis/ArticleArchives?tag=Mohammed%20Fairouz%7C%7Cindianapolis%20symphonic%20choir%7C%7Chillary%20clinton%7C%7Cdonald%20trump" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  







  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn BlogPost ">
            <h3><span class="headingText">More by Kyle Long</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.nuvo.net/indianapolis/combing-through-rodney-stepps-treasure-trove-of-records/Content?oid=4304056">
        <img src="http://media2.fdncms.com/nuvo/imager/u/bigsquare/4304109/web-nuvo100516.png" alt="Combing through Rodney Stepp&#39;s treasure trove of records" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.nuvo.net/indianapolis/combing-through-rodney-stepps-treasure-trove-of-records/Content?oid=4304056">Combing through Rodney Stepp's treasure trove of records</a>
    </h4>
    <div class="date">Oct  5, 2016</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.nuvo.net/ACulturalManifesto/archives/2016/09/28/face-a-face-covers-music-and-social-justice">
        <img src="http://media2.fdncms.com/nuvo/imager/u/bigsquare/4288343/img_0301.jpg" alt="Face &agrave; Face covers music and social justice" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.nuvo.net/ACulturalManifesto/archives/2016/09/28/face-a-face-covers-music-and-social-justice">Face à Face covers music and social justice</a>
    </h4>
    <div class="date">Sep 28, 2016</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.nuvo.net/ACulturalManifesto/archives/2014/09/10/phil-ranelins-birthday-tour-lands-at-jazz-fest">
        <img src="http://media2.fdncms.com/nuvo/imager/phil-ranelins-birthday-tour-lands-at-jazz/u/bigsquare/2920231/scaled.ranelinlp1.jpg" alt="Phil Ranelin&#39;s birthday tour lands at Jazz Fest" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.nuvo.net/ACulturalManifesto/archives/2014/09/10/phil-ranelins-birthday-tour-lands-at-jazz-fest">Phil Ranelin's birthday tour lands at Jazz Fest</a>
    </h4>
    <div class="date">Sep 19, 2016</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.nuvo.net/indianapolis/ArticleArchives?author=1318847" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  











  
  
      <div id="LatestInCategory" class="MainColumn BlogPost ">
        <h3 class="latesta_cultural_manifesto"><span class="headingText">Latest in A Cultural Manifesto</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    
      <a href="http://www.nuvo.net/ACulturalManifesto/archives/2016/09/28/face-a-face-covers-music-and-social-justice">
        <img src="http://media2.fdncms.com/nuvo/imager/u/bigsquare/4288343/img_0301.jpg" alt="Face &agrave; Face covers music and social justice" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.nuvo.net/ACulturalManifesto/archives/2016/09/28/face-a-face-covers-music-and-social-justice">Face à Face covers music and social justice</a>
    </h4>
    <div class="date">Sep 28, 2016</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      <a href="http://www.nuvo.net/ACulturalManifesto/archives/2014/09/10/phil-ranelins-birthday-tour-lands-at-jazz-fest">
        <img src="http://media2.fdncms.com/nuvo/imager/phil-ranelins-birthday-tour-lands-at-jazz/u/bigsquare/2920231/scaled.ranelinlp1.jpg" alt="Phil Ranelin&#39;s birthday tour lands at Jazz Fest" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.nuvo.net/ACulturalManifesto/archives/2014/09/10/phil-ranelins-birthday-tour-lands-at-jazz-fest">Phil Ranelin's birthday tour lands at Jazz Fest</a>
    </h4>
    <div class="date">Sep 19, 2016</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      <a href="http://www.nuvo.net/ACulturalManifesto/archives/2016/09/17/lotus-artist-dhol-foundations-master-percussion">
        <img src="http://media1.fdncms.com/nuvo/imager/u/bigsquare/4262843/dhol-foundation-picture-3.jpg" alt="Lotus artist: Dhol Foundation&#39;s master percussion" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.nuvo.net/ACulturalManifesto/archives/2016/09/17/lotus-artist-dhol-foundations-master-percussion">Lotus artist: Dhol Foundation's master percussion</a>
    </h4>
    <div class="date">Sep 17, 2016</div>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.nuvo.net/indianapolis/ArticleArchives?category=2448209" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    


<div id="OutbrainMainColumnTF_1" class="MainColumn BlogPost Outbrain ">
  <h3 class="componentHeader"><span class="headingText">Around the Web</span></h3>
  <div class="OUTBRAIN" data-widget-id= "TF_1" data-src = "" data-ob-template="nuvonews" ></div>
</div>





  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="4322307" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/indianapolis/Rss.xml?id=comments&amp;oid=4322307" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="4322307" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  

<div id="NNFooter728x90" class="MainColumn BlogPost Ad Ad">
  <!-- /1039265/NN-Footer -->
          <div id="div-gpt-ad-nn_footer" style="" data-slot="/1039265/NN-Footer" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_footer');
                });
            </script>
          </div>
</div>
      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div id="NNMediumRectangle300x2501" class="MainSidebar BlogPost Ad Ad">
  <!-- /1039265/NN-Medium-Rectangle-1 -->
          <div id="div-gpt-ad-nn_medium_rectangle_1" style="" data-slot="/1039265/NN-Medium-Rectangle-1" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_medium_rectangle_1');
                });
            </script>
          </div>
</div>


  
    
  







<div id="TrendingNow" class="MainSidebar BlogPost ">
  <div class="headerBar">
  <h2>Trending Now</h2>
  </div>
  <div class="tabs">
    <div id="tabShared" class="tabCurrent tab"><a href="#">Shared</a></div>
    <div id="tabCommented" class="tabBack tab"><a href="#">Commented</a></div>
    <div id="tabViewed" class="tabBack tab tabLast"><a href="#">Read</a></div>
  </div>

  

  <div class="popularityBody">
    <ul class="moduleList">
      
        <li>
          <h4 class="headline"><a href="http://www.nuvo.net/indianapolis/combing-through-rodney-stepps-treasure-trove-of-records/Content?oid=4304056">Combing through Rodney Stepp's treasure trove of records</a></h4>
        </li>
      
        <li>
          <h4 class="headline"><a href="http://www.nuvo.net/indianapolis/best-of-indy-editors-picks-mogollon-muggles-and-montgomery/Content?oid=4317803">Best of Indy editors' picks: Mogollón, muggles and Montgomery</a></h4>
        </li>
      
        <li>
          <h4 class="headline"><a href="http://www.nuvo.net/indianapolis/bruce-springsteen-my-dad-and-me/Content?oid=4315045">Bruce Springsteen, my dad and me</a></h4>
        </li>
      
        <li>
          <h4 class="headline"><a href="http://www.nuvo.net/indianapolis/hear-her-voice-katie-josway-and-women-of-indianapolis-arts/Content?oid=4304611">Hear her voice: Katie Josway and Women of Indianapolis Arts</a></h4>
        </li>
      
        <li>
          <h4 class="headline"><a href="http://www.nuvo.net/Barfly/archives/2016/10/13/barfly-come-together-for-volunteers-of-america">Barfly: Come together for Volunteers of America</a></h4>
        </li>
      
    </ul>
    <div class="morelinks">
      <a href="http://www.nuvo.net/indianapolis/ArticleArchives?recentTrending=true&amp;sortType=shared">More Shared</a>
    </div>
  </div>

  

  <div class="popularityBody" style="display:none">
    
        <ul class="moduleList">
      
      
      <li>
        <h4 class="headline"><a href="http://www.nuvo.net/indianapolis/combing-through-rodney-stepps-treasure-trove-of-records/Content?oid=4304056">Combing through Rodney Stepp's treasure trove of records</a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.nuvo.net/ACulturalManifesto/archives/2016/09/28/face-a-face-covers-music-and-social-justice">Face à Face covers music and social justice</a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.nuvo.net/indianapolis/siddius-southern-indianas-metal-saviors/Content?oid=4288379">Siddius, Southern Indiana's metal saviors</a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.nuvo.net/indianapolis/best-of-indy-editors-picks-mogollon-muggles-and-montgomery/Content?oid=4317803">Best of Indy editors' picks: Mogollón, muggles and Montgomery</a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.nuvo.net/indianapolis/slideshow-john-mayall-at-the-warehouse/Content?oid=4293176">Slideshow: John Mayall at the Warehouse</a></h4>
      </li>
      
    
        </ul>
      
    <div class="morelinks">
      <a href="http://www.nuvo.net/indianapolis/ArticleArchives?recentTrending=true&amp;sortType=comments">More Commented</a>
    </div>
  </div>


  

  <div class="popularityBody" style="display:none">
    
        <ul class="moduleList">
      
      
      <li>
        <h4 class="headline"><a href="http://www.nuvo.net/indianapolis/combing-through-rodney-stepps-treasure-trove-of-records/Content?oid=4304056">Combing through Rodney Stepp's treasure trove of records</a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.nuvo.net/indianapolis/best-of-indy-editors-picks-mogollon-muggles-and-montgomery/Content?oid=4317803">Best of Indy editors' picks: Mogollón, muggles and Montgomery</a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.nuvo.net/indianapolis/bruce-springsteen-my-dad-and-me/Content?oid=4315045">Bruce Springsteen, my dad and me</a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.nuvo.net/indianapolis/hear-her-voice-katie-josway-and-women-of-indianapolis-arts/Content?oid=4304611">Hear her voice: Katie Josway and Women of Indianapolis Arts</a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.nuvo.net/indianapolis/review-animal-collective-at-the-egyptian-room/Content?oid=4307204">Review: Animal Collective at the Egyptian Room</a></h4>
      </li>
      
    
        </ul>
      
    <div class="morelinks">
      <a href="http://www.nuvo.net/indianapolis/ArticleArchives?recentTrending=true&amp;sortType=access">More Most Read</a>
    </div>
  </div>

</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TrendingNow div.tabs>div"),
        $$("#TrendingNow div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TrendingNow div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TrendingNow li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TrendingNow -->
<div id="NNDoubleBox300x600" class="MainSidebar BlogPost Ad Ad">
  <!-- /1039265/NN-Double-Box -->
          <div id="div-gpt-ad-nn_double_box" style="" data-slot="/1039265/NN-Double-Box" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_double_box');
                });
            </script>
          </div>
</div><div id="NNSponsorship300x1001" class="MainSidebar BlogPost Sponsorship Ad">
  <!-- /1039265/NN-Sponsorship-1 -->
          <div id="div-gpt-ad-nn_sponsorship_1" style="" data-slot="/1039265/NN-Sponsorship-1" data-output="asynchronous" data-width="300" data-height="100">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_sponsorship_1');
                });
            </script>
          </div>
</div><div id="Flipp" class="MainSidebar BlogPost ">
  <div class="headerBar">
    <h2>This Week's Flyers</h2>
  </div>
  <div id="circularhub_module_9364"></div>
  <script src="//api.circularhub.com/9364/14860ce95b520d6b/flyertown_module.js"></script>
</div>

<script type="text/javascript">
  function setBioLink(){
    jQuery(".bio .readMore").click(function(e){
      e.preventDefault();
      var elem = jQuery(this);
      if (elem.prevAll(".authorBioLong").is(":hidden")){
        elem.prevAll(".authorBioShort").fadeOut("fast", function(){
          elem.prevAll(".authorBioLong").fadeIn("fast");
          elem.html("less");
        });          
      } else {
        elem.prevAll(".authorBioLong").fadeOut("fast", function(){
          elem.prevAll(".authorBioShort").fadeIn("fast");                   
          elem.html("more");
        });          
      }
    })
  }
</script>





  <div id="AbouttheauthorWrapper" class="MainSidebar BlogPost Wrapper">
  
    <div id="Abouttheauthor" class="MainSidebar BlogPost  clearfix">
      
        <h3><span class="headingText">About The Author</span></h3>
        
      <a href="http://www.nuvo.net/indianapolis/ArticleArchives?author=1318847">
      
        <img src="/images/icons/user_generic-thumb.gif" border="0" alt="" />
      
      </a>
      <a href="http://www.nuvo.net/indianapolis/ArticleArchives?author=1318847"><h4>Kyle Long</h4></a> 

      
        
          <div class="email"><a href="mailto:editors@nuvo.net">Contact Us</a></div>
        
      
    
      

      
        <div class="twitter"><a href="https://twitter.com/DJKyleLong" target="_blank">@DJKyleLong</a></div>
      
    
      
        <div class="url"><a href="http://soundcloud.com/culturacanibal-1" target="_blank">soundcloud.com/culturacanibal-1</a></div>
      

      
    
    </div> <!-- Abouttheauthor -->
  
  </div>
  
  <script type="text/javascript">
  Foundation.documentReady.then(function () {
    var twitterLinkSelector = '#Abouttheauthor div.twitter a';
    jQuery(twitterLinkSelector).each(function(){
      jQuery(this).clone().insertAfter(this).addClass('twitter-follow-button').removeClass('twitter').attr('data-show-count','true').attr('data-lang','en').attr('data-show-screen-name','false');
    });
    (new Foundation.Script("//platform.twitter.com/widgets.js", true)).then(function () {
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      });
  });
  </script>

<script>setBioLink();</script>






  

  

  
    <div id="MoreByAuthorSidebarWrapper" class="MainSidebar BlogPost Wrapper">

    
      
      
          <div id="MoreByAuthorSidebar" class="MainSidebar BlogPost ">
            <h3><span class="headingText">More by Kyle Long</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.nuvo.net/indianapolis/combing-through-rodney-stepps-treasure-trove-of-records/Content?oid=4304056">
        <img src="http://media2.fdncms.com/nuvo/imager/u/poster/4304109/web-nuvo100516.png" alt="Combing through Rodney Stepp&#39;s treasure trove of records" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.nuvo.net/indianapolis/combing-through-rodney-stepps-treasure-trove-of-records/Content?oid=4304056">Combing through Rodney Stepp's treasure trove of records</a>
    </h4>
    <div class="date">Oct  5, 2016</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.nuvo.net/ACulturalManifesto/archives/2016/09/28/face-a-face-covers-music-and-social-justice">
        <img src="http://media2.fdncms.com/nuvo/imager/u/poster/4288343/img_0301.jpg" alt="Face &agrave; Face covers music and social justice" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.nuvo.net/ACulturalManifesto/archives/2016/09/28/face-a-face-covers-music-and-social-justice">Face à Face covers music and social justice</a>
    </h4>
    <div class="date">Sep 28, 2016</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.nuvo.net/ACulturalManifesto/archives/2014/09/10/phil-ranelins-birthday-tour-lands-at-jazz-fest">
        <img src="http://media2.fdncms.com/nuvo/imager/phil-ranelins-birthday-tour-lands-at-jazz/u/poster/2920231/scaled.ranelinlp1.jpg" alt="Phil Ranelin&#39;s birthday tour lands at Jazz Fest" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.nuvo.net/ACulturalManifesto/archives/2014/09/10/phil-ranelins-birthday-tour-lands-at-jazz-fest">Phil Ranelin's birthday tour lands at Jazz Fest</a>
    </h4>
    <div class="date">Sep 19, 2016</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.nuvo.net/indianapolis/ArticleArchives?author=1318847" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  


<div id="NNSponsorship300x1002" class="MainSidebar BlogPost Sponsorship Ad">
  <!-- /1039265/NN-Sponsorship-2 -->
          <div id="div-gpt-ad-nn_sponsorship_2" style="" data-slot="/1039265/NN-Sponsorship-2" data-output="asynchronous" data-width="300" data-height="100">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_sponsorship_2');
                });
            </script>
          </div>
</div><div id="NNMediumRectangle300x2502" class="MainSidebar BlogPost Ad Ad">
  <!-- /1039265/NN-Medium-Rectangle-2 -->
          <div id="div-gpt-ad-nn_medium_rectangle_2" style="" data-slot="/1039265/NN-Medium-Rectangle-2" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_medium_rectangle_2');
                });
            </script>
          </div>
</div>







































<div id="EventsBestBets" class="MainSidebar BlogPost ">

  <div class="headerBar">
    <h2><a href="http://www.nuvo.net/indianapolis/EventSearch?eventSection=1249165">Events</a> &amp; <a href="http://www.nuvo.net/indianapolis/EventSearch?eventSection=1249165&amp;feature=Editor%27s%20Pick">Best Bets</a></h2></a>
  </div>

  
    

    <div class="calendarDays">
      <a class="calCurrent" href="http://www.nuvo.net/indianapolis/EventSearch?eventSection=1249165&amp;narrowByDate=today">Today</a>
      
        <a class="calDay" href="http://www.nuvo.net/indianapolis/EventSearch?eventSection=1249165&amp;narrowByDate=2016-10-15%2004%3A00%3A00">Sat</a>
      
        <a class="calDay" href="http://www.nuvo.net/indianapolis/EventSearch?eventSection=1249165&amp;narrowByDate=2016-10-16%2004%3A00%3A00">Sun</a>
      
        <a class="calDay" href="http://www.nuvo.net/indianapolis/EventSearch?eventSection=1249165&amp;narrowByDate=2016-10-17%2004%3A00%3A00">Mon</a>
      
        <a class="calDay" href="http://www.nuvo.net/indianapolis/EventSearch?eventSection=1249165&amp;narrowByDate=2016-10-18%2004%3A00%3A00">Tue</a>
      
        <a class="calDay" href="http://www.nuvo.net/indianapolis/EventSearch?eventSection=1249165&amp;narrowByDate=2016-10-19%2004%3A00%3A00">Wed</a>
      
        <a class="calDay last" href="http://www.nuvo.net/indianapolis/EventSearch?eventSection=1249165&amp;narrowByDate=2016-10-20%2004%3A00%3A00">Thu</a>
      
    </div>

    

    
      <div class="storyItem">
    

    

    
      <a href="http://www.nuvo.net/indianapolis/friday-night-vibe/Event?oid=2535492">
        <img src="/general/graphics/DefaultEventPick.png" alt="Friday Night Vibe" title="Friday Night Vibe" width="140" height="140" />
      </a>
    

    <h4 class="headline">
      <a href="http://www.nuvo.net/indianapolis/friday-night-vibe/Event?oid=2535492">
        

        

        
        

        

        <span class="bestBet">Best Bet:</span> 
        Friday Night Vibe
        
          <span class="smaller">@ Bartini's</span>
        
      </a>
    </h4>
    
      <h5 class="price">Cover</h5>
    
  </div>
      
  
 
  <p class="more">
    <a href="http://www.nuvo.net/indianapolis/EventSearch?eventSection=1249165&amp;feature=Editor%27s%20Pick&amp;narrowByDate=Today">Today's Best Bets</a>
     | 
    <a href="http://www.nuvo.net/indianapolis/EventSearch?eventSection=1249165&amp;narrowByDate=today">All of today's events</a>
  </p>

  

  <!-- Tabbed Box -->
  <div>
    <div class="tabs">
      <div class="tabBack tabLeft"><a href="#">Arts</a></div> 
      <div class="tabBack tabCenter"><a href="#">Screen</a></div> 
      <div class="tabCurrent tabCenter"><a href="#">Music</a></div> 
      <div class="tabBack tabRight"><a href="#">Sports</a></div>
      <div class="tabBack tabRight"><a href="#">Dining</a></div>
      <div class="tabBack tabRight"><a href="#">Bars</a></div>
    </div>
    <div class="clear"></div>

    

    <div class="eventSearchBody" style="display: none;">
      <form name="eventSearchForm" method="get" action="http://www.nuvo.net/indianapolis/EventSearch">
        <input type="hidden" name="eventSection" value="1249164" />

        <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2016-10-14" selected="selected">Friday, October 14</option>
        
      
        
        
          <option value="2016-10-15">Saturday, October 15</option>
        
      
        
        
          <option value="2016-10-16">Sunday, October 16</option>
        
      
        
        
          <option value="2016-10-17">Monday, October 17</option>
        
      
        
        
          <option value="2016-10-18">Tuesday, October 18</option>
        
      
        
        
          <option value="2016-10-19">Wednesday, October 19</option>
        
      
        
        
          <option value="2016-10-20">Thursday, October 20</option>
        
      
        
        
          <option value="2016-10-21">Friday, October 21</option>
        
      
        
        
          <option value="2016-10-22">Saturday, October 22</option>
        
      
        
        
          <option value="2016-10-23">Sunday, October 23</option>
        
      
        
        
          <option value="2016-10-24">Monday, October 24</option>
        
      
        
        
          <option value="2016-10-25">Tuesday, October 25</option>
        
      
        
        
          <option value="2016-10-26">Wednesday, October 26</option>
        
      
        
        
          <option value="2016-10-27">Thursday, October 27</option>
        
      
        
        
          <option value="2016-10-28">Friday, October 28</option>
        
      
        
        
          <option value="2016-10-29">Saturday, October 29</option>
        
      
        
        
          <option value="2016-10-30">Sunday, October 30</option>
        
      
        
        
          <option value="2016-10-31">Monday, October 31</option>
        
      
        
        
          <option value="2016-11-01">Tuesday, November  1</option>
        
      
        
        
          <option value="2016-11-02">Wednesday, November  2</option>
        
      
        
        
          <option value="2016-11-03">Thursday, November  3</option>
        
      
        
        
          <option value="2016-11-04">Friday, November  4</option>
        
      
        
        
          <option value="2016-11-05">Saturday, November  5</option>
        
      
        
        
          <option value="2016-11-06">Sunday, November  6</option>
        
      
        
        
          <option value="2016-11-07">Monday, November  7</option>
        
      
        
        
          <option value="2016-11-08">Tuesday, November  8</option>
        
      
        
        
          <option value="2016-11-09">Wednesday, November  9</option>
        
      
        
        
          <option value="2016-11-10">Thursday, November 10</option>
        
      
        
        
          <option value="2016-11-11">Friday, November 11</option>
        
      
        
        
          <option value="2016-11-12">Saturday, November 12</option>
        
      
        
        
          <option value="2016-11-13">Sunday, November 13</option>
        
      
    
  </select>

        <select name="eventCategory">
          <option value="">-All Arts-</option>
          
            <option value="2448459" >&nbsp;&nbsp;Classical Music</option>
          
            <option value="1305520" >&nbsp;&nbsp;Comedy</option>
          
            <option value="1305510" >&nbsp;&nbsp;Festivals + Parties</option>
          
            <option value="1305534" >&nbsp;&nbsp;Film + TV</option>
          
            <option value="1305509" >&nbsp;&nbsp;Sports + Recreation</option>
          
            <option value="1305506" >&nbsp;&nbsp;Theater + Dance</option>
          
            <option value="1305507" >&nbsp;&nbsp;Visual Arts + Museums</option>
          
            <option value="1305508" >&nbsp;&nbsp;Written + Spoken Word</option>
          
        </select>

        <select name="neighborhoodSelect" class="neighborhoodSelect">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="1202233" data-type="neighborhoodGroup" >CENTRAL</option>
        
        <option value="1202222" data-type="neighborhood" >&nbsp;&nbsp;Downtown</option>
      
        
        <option value="1202223" data-type="neighborhood" >&nbsp;&nbsp;Mass Ave</option>
      
        
        <option value="2690806" data-type="neighborhood" >&nbsp;&nbsp;Butler-Tarkington</option>
      
        
          <option value="1202234" data-type="neighborhoodGroup" >EAST</option>
        
        <option value="1308449" data-type="neighborhood" >&nbsp;&nbsp;East (general)</option>
      
        
        <option value="1202227" data-type="neighborhood" >&nbsp;&nbsp;Irvington</option>
      
        
        <option value="2431732" data-type="neighborhood" >&nbsp;&nbsp;Martindale-Brightwood</option>
      
        
          <option value="1202235" data-type="neighborhoodGroup" >WEST</option>
        
        <option value="2491059" data-type="neighborhood" >&nbsp;&nbsp;Lafayette Square</option>
      
        
        <option value="1308451" data-type="neighborhood" >&nbsp;&nbsp;West (general)</option>
      
        
        <option value="1202229" data-type="neighborhood" >&nbsp;&nbsp;Avon/Plainfield</option>
      
        
          <option value="1202236" data-type="neighborhoodGroup" >NORTH</option>
        
        <option value="1346431" data-type="neighborhood" >&nbsp;&nbsp;Lafayette</option>
      
        
        <option value="1308443" data-type="neighborhood" >&nbsp;&nbsp;North (general)</option>
      
        
        <option value="1202231" data-type="neighborhood" >&nbsp;&nbsp;Carmel</option>
      
        
        <option value="1202232" data-type="neighborhood" >&nbsp;&nbsp;Noblesville</option>
      
        
        <option value="1308435" data-type="neighborhood" >&nbsp;&nbsp;Fishers</option>
      
        
        <option value="1308469" data-type="neighborhood" >&nbsp;&nbsp;Keystone</option>
      
        
          <option value="1202237" data-type="neighborhoodGroup" >NORTHWEST</option>
        
        <option value="2720982" data-type="neighborhood" >&nbsp;&nbsp;Muncie</option>
      
        
        <option value="1202230" data-type="neighborhood" >&nbsp;&nbsp;Zionsville</option>
      
        
          <option value="1202238" data-type="neighborhoodGroup" >NORTHEAST</option>
        
        <option value="1202224" data-type="neighborhood" >&nbsp;&nbsp;Broad Ripple</option>
      
        
        <option value="1202225" data-type="neighborhood" >&nbsp;&nbsp;Nora/Castleton</option>
      
        
        <option value="2717895" data-type="neighborhood" >&nbsp;&nbsp;SoBro</option>
      
        
          <option value="1202239" data-type="neighborhoodGroup" >SOUTH</option>
        
        <option value="1326468" data-type="neighborhood" >&nbsp;&nbsp;Bloomington</option>
      
        
        <option value="1308446" data-type="neighborhood" >&nbsp;&nbsp;South (general)</option>
      
        
        <option value="1202228" data-type="neighborhood" >&nbsp;&nbsp;Greenwood</option>
      
        
          <option value="1202240" data-type="neighborhoodGroup" >SOUTHWEST</option>
        
        <option value="1307339" data-type="neighborhood" >&nbsp;&nbsp;Southwest (general)</option>
      
        
          <option value="1202241" data-type="neighborhoodGroup" >SOUTHEAST</option>
        
        <option value="1202226" data-type="neighborhood" >&nbsp;&nbsp;Fountain Square</option>
      
        
          <option value="1372967" data-type="neighborhoodGroup" >OTHER</option>
        
        <option value="1372968" data-type="neighborhood" >&nbsp;&nbsp;Out of state</option>
      
        
        <option value="2454130" data-type="neighborhood" >&nbsp;&nbsp;Various</option>
      
    
  </select>
  <input type="hidden" name="neighborhood" value="">
  <input type="hidden" name="neighborhoodGroup" value="">

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
      <div class="clear"></div>
      <p class="submitLink"><a href="http://posting.nuvo.net/indianapolis/Events/AddEvent">Submit an Event</a></p>
    </div>

    

    <div class="eventSearchBody" style="display: none;">
        <form name="eventSearchForm" method="get" action="http://www.nuvo.net/indianapolis/EventSearch">
        <input type="hidden" name="eventSection" value="1305534" />

        <select name="eventCategory">
          
            <option value="1305534" >&nbsp;&nbsp;Film + TV</option>
          
        </select>

        <select name="neighborhoodSelect" class="neighborhoodSelect">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="1202233" data-type="neighborhoodGroup" >CENTRAL</option>
        
        <option value="1202222" data-type="neighborhood" >&nbsp;&nbsp;Downtown</option>
      
        
        <option value="1202223" data-type="neighborhood" >&nbsp;&nbsp;Mass Ave</option>
      
        
        <option value="2690806" data-type="neighborhood" >&nbsp;&nbsp;Butler-Tarkington</option>
      
        
          <option value="1202234" data-type="neighborhoodGroup" >EAST</option>
        
        <option value="1308449" data-type="neighborhood" >&nbsp;&nbsp;East (general)</option>
      
        
        <option value="1202227" data-type="neighborhood" >&nbsp;&nbsp;Irvington</option>
      
        
        <option value="2431732" data-type="neighborhood" >&nbsp;&nbsp;Martindale-Brightwood</option>
      
        
          <option value="1202235" data-type="neighborhoodGroup" >WEST</option>
        
        <option value="2491059" data-type="neighborhood" >&nbsp;&nbsp;Lafayette Square</option>
      
        
        <option value="1308451" data-type="neighborhood" >&nbsp;&nbsp;West (general)</option>
      
        
        <option value="1202229" data-type="neighborhood" >&nbsp;&nbsp;Avon/Plainfield</option>
      
        
          <option value="1202236" data-type="neighborhoodGroup" >NORTH</option>
        
        <option value="1346431" data-type="neighborhood" >&nbsp;&nbsp;Lafayette</option>
      
        
        <option value="1308443" data-type="neighborhood" >&nbsp;&nbsp;North (general)</option>
      
        
        <option value="1202231" data-type="neighborhood" >&nbsp;&nbsp;Carmel</option>
      
        
        <option value="1202232" data-type="neighborhood" >&nbsp;&nbsp;Noblesville</option>
      
        
        <option value="1308435" data-type="neighborhood" >&nbsp;&nbsp;Fishers</option>
      
        
        <option value="1308469" data-type="neighborhood" >&nbsp;&nbsp;Keystone</option>
      
        
          <option value="1202237" data-type="neighborhoodGroup" >NORTHWEST</option>
        
        <option value="2720982" data-type="neighborhood" >&nbsp;&nbsp;Muncie</option>
      
        
        <option value="1202230" data-type="neighborhood" >&nbsp;&nbsp;Zionsville</option>
      
        
          <option value="1202238" data-type="neighborhoodGroup" >NORTHEAST</option>
        
        <option value="1202224" data-type="neighborhood" >&nbsp;&nbsp;Broad Ripple</option>
      
        
        <option value="1202225" data-type="neighborhood" >&nbsp;&nbsp;Nora/Castleton</option>
      
        
        <option value="2717895" data-type="neighborhood" >&nbsp;&nbsp;SoBro</option>
      
        
          <option value="1202239" data-type="neighborhoodGroup" >SOUTH</option>
        
        <option value="1326468" data-type="neighborhood" >&nbsp;&nbsp;Bloomington</option>
      
        
        <option value="1308446" data-type="neighborhood" >&nbsp;&nbsp;South (general)</option>
      
        
        <option value="1202228" data-type="neighborhood" >&nbsp;&nbsp;Greenwood</option>
      
        
          <option value="1202240" data-type="neighborhoodGroup" >SOUTHWEST</option>
        
        <option value="1307339" data-type="neighborhood" >&nbsp;&nbsp;Southwest (general)</option>
      
        
          <option value="1202241" data-type="neighborhoodGroup" >SOUTHEAST</option>
        
        <option value="1202226" data-type="neighborhood" >&nbsp;&nbsp;Fountain Square</option>
      
        
          <option value="1372967" data-type="neighborhoodGroup" >OTHER</option>
        
        <option value="1372968" data-type="neighborhood" >&nbsp;&nbsp;Out of state</option>
      
        
        <option value="2454130" data-type="neighborhood" >&nbsp;&nbsp;Various</option>
      
    
  </select>
  <input type="hidden" name="neighborhood" value="">
  <input type="hidden" name="neighborhoodGroup" value="">

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
      <div class="clear"></div>
      <p class="submitLink"><a href="http://posting.nuvo.net/indianapolis/Events/AddEvent">Submit an Event</a></p>
      
      
    </div>

    

    <div class="eventSearchBody" >
      <form name="musicEventSearchForm" method="get" action="http://www.nuvo.net/indianapolis/EventSearch">
        <input type="hidden" name="eventSection" value="1249165" />

        <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2016-10-14" selected="selected">Friday, October 14</option>
        
      
        
        
          <option value="2016-10-15">Saturday, October 15</option>
        
      
        
        
          <option value="2016-10-16">Sunday, October 16</option>
        
      
        
        
          <option value="2016-10-17">Monday, October 17</option>
        
      
        
        
          <option value="2016-10-18">Tuesday, October 18</option>
        
      
        
        
          <option value="2016-10-19">Wednesday, October 19</option>
        
      
        
        
          <option value="2016-10-20">Thursday, October 20</option>
        
      
        
        
          <option value="2016-10-21">Friday, October 21</option>
        
      
        
        
          <option value="2016-10-22">Saturday, October 22</option>
        
      
        
        
          <option value="2016-10-23">Sunday, October 23</option>
        
      
        
        
          <option value="2016-10-24">Monday, October 24</option>
        
      
        
        
          <option value="2016-10-25">Tuesday, October 25</option>
        
      
        
        
          <option value="2016-10-26">Wednesday, October 26</option>
        
      
        
        
          <option value="2016-10-27">Thursday, October 27</option>
        
      
        
        
          <option value="2016-10-28">Friday, October 28</option>
        
      
        
        
          <option value="2016-10-29">Saturday, October 29</option>
        
      
        
        
          <option value="2016-10-30">Sunday, October 30</option>
        
      
        
        
          <option value="2016-10-31">Monday, October 31</option>
        
      
        
        
          <option value="2016-11-01">Tuesday, November  1</option>
        
      
        
        
          <option value="2016-11-02">Wednesday, November  2</option>
        
      
        
        
          <option value="2016-11-03">Thursday, November  3</option>
        
      
        
        
          <option value="2016-11-04">Friday, November  4</option>
        
      
        
        
          <option value="2016-11-05">Saturday, November  5</option>
        
      
        
        
          <option value="2016-11-06">Sunday, November  6</option>
        
      
        
        
          <option value="2016-11-07">Monday, November  7</option>
        
      
        
        
          <option value="2016-11-08">Tuesday, November  8</option>
        
      
        
        
          <option value="2016-11-09">Wednesday, November  9</option>
        
      
        
        
          <option value="2016-11-10">Thursday, November 10</option>
        
      
        
        
          <option value="2016-11-11">Friday, November 11</option>
        
      
        
        
          <option value="2016-11-12">Saturday, November 12</option>
        
      
        
        
          <option value="2016-11-13">Sunday, November 13</option>
        
      
    
  </select>

        <select name="eventCategory">
          <option value="">-All Music-</option>
          
            <option value="1305521" >&nbsp;&nbsp;DJs + Dancing</option>
          
            <option value="1305513" >&nbsp;&nbsp;Hip-hop</option>
          
            <option value="1305514" >&nbsp;&nbsp;Jazz + Blues + R&B</option>
          
            <option value="3100114" >&nbsp;&nbsp;Pop</option>
          
            <option value="1305515" >&nbsp;&nbsp;Punk + Metal</option>
          
            <option value="1305511" >&nbsp;&nbsp;Rock</option>
          
            <option value="1305512" >&nbsp;&nbsp;Roots</option>
          
        </select>

        <select name="neighborhoodSelect" class="neighborhoodSelect">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="1202233" data-type="neighborhoodGroup" >CENTRAL</option>
        
        <option value="1202222" data-type="neighborhood" >&nbsp;&nbsp;Downtown</option>
      
        
        <option value="1202223" data-type="neighborhood" >&nbsp;&nbsp;Mass Ave</option>
      
        
        <option value="2690806" data-type="neighborhood" >&nbsp;&nbsp;Butler-Tarkington</option>
      
        
          <option value="1202234" data-type="neighborhoodGroup" >EAST</option>
        
        <option value="1308449" data-type="neighborhood" >&nbsp;&nbsp;East (general)</option>
      
        
        <option value="1202227" data-type="neighborhood" >&nbsp;&nbsp;Irvington</option>
      
        
        <option value="2431732" data-type="neighborhood" >&nbsp;&nbsp;Martindale-Brightwood</option>
      
        
          <option value="1202235" data-type="neighborhoodGroup" >WEST</option>
        
        <option value="2491059" data-type="neighborhood" >&nbsp;&nbsp;Lafayette Square</option>
      
        
        <option value="1308451" data-type="neighborhood" >&nbsp;&nbsp;West (general)</option>
      
        
        <option value="1202229" data-type="neighborhood" >&nbsp;&nbsp;Avon/Plainfield</option>
      
        
          <option value="1202236" data-type="neighborhoodGroup" >NORTH</option>
        
        <option value="1346431" data-type="neighborhood" >&nbsp;&nbsp;Lafayette</option>
      
        
        <option value="1308443" data-type="neighborhood" >&nbsp;&nbsp;North (general)</option>
      
        
        <option value="1202231" data-type="neighborhood" >&nbsp;&nbsp;Carmel</option>
      
        
        <option value="1202232" data-type="neighborhood" >&nbsp;&nbsp;Noblesville</option>
      
        
        <option value="1308435" data-type="neighborhood" >&nbsp;&nbsp;Fishers</option>
      
        
        <option value="1308469" data-type="neighborhood" >&nbsp;&nbsp;Keystone</option>
      
        
          <option value="1202237" data-type="neighborhoodGroup" >NORTHWEST</option>
        
        <option value="2720982" data-type="neighborhood" >&nbsp;&nbsp;Muncie</option>
      
        
        <option value="1202230" data-type="neighborhood" >&nbsp;&nbsp;Zionsville</option>
      
        
          <option value="1202238" data-type="neighborhoodGroup" >NORTHEAST</option>
        
        <option value="1202224" data-type="neighborhood" >&nbsp;&nbsp;Broad Ripple</option>
      
        
        <option value="1202225" data-type="neighborhood" >&nbsp;&nbsp;Nora/Castleton</option>
      
        
        <option value="2717895" data-type="neighborhood" >&nbsp;&nbsp;SoBro</option>
      
        
          <option value="1202239" data-type="neighborhoodGroup" >SOUTH</option>
        
        <option value="1326468" data-type="neighborhood" >&nbsp;&nbsp;Bloomington</option>
      
        
        <option value="1308446" data-type="neighborhood" >&nbsp;&nbsp;South (general)</option>
      
        
        <option value="1202228" data-type="neighborhood" >&nbsp;&nbsp;Greenwood</option>
      
        
          <option value="1202240" data-type="neighborhoodGroup" >SOUTHWEST</option>
        
        <option value="1307339" data-type="neighborhood" >&nbsp;&nbsp;Southwest (general)</option>
      
        
          <option value="1202241" data-type="neighborhoodGroup" >SOUTHEAST</option>
        
        <option value="1202226" data-type="neighborhood" >&nbsp;&nbsp;Fountain Square</option>
      
        
          <option value="1372967" data-type="neighborhoodGroup" >OTHER</option>
        
        <option value="1372968" data-type="neighborhood" >&nbsp;&nbsp;Out of state</option>
      
        
        <option value="2454130" data-type="neighborhood" >&nbsp;&nbsp;Various</option>
      
    
  </select>
  <input type="hidden" name="neighborhood" value="">
  <input type="hidden" name="neighborhoodGroup" value="">

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
      <div class="clear"></div>
      <p class="submitLink"><a href="http://posting.nuvo.net/indianapolis/Events/AddEvent">Submit an Event</a></p>
    </div>

    

    <div class="eventSearchBody" style="display: none;">
      <form name="musicEventSearchForm" method="get" action="http://www.nuvo.net/indianapolis/EventSearch">
        <input type="hidden" name="eventCategory" value="1305509" />

        <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2016-10-14" selected="selected">Friday, October 14</option>
        
      
        
        
          <option value="2016-10-15">Saturday, October 15</option>
        
      
        
        
          <option value="2016-10-16">Sunday, October 16</option>
        
      
        
        
          <option value="2016-10-17">Monday, October 17</option>
        
      
        
        
          <option value="2016-10-18">Tuesday, October 18</option>
        
      
        
        
          <option value="2016-10-19">Wednesday, October 19</option>
        
      
        
        
          <option value="2016-10-20">Thursday, October 20</option>
        
      
        
        
          <option value="2016-10-21">Friday, October 21</option>
        
      
        
        
          <option value="2016-10-22">Saturday, October 22</option>
        
      
        
        
          <option value="2016-10-23">Sunday, October 23</option>
        
      
        
        
          <option value="2016-10-24">Monday, October 24</option>
        
      
        
        
          <option value="2016-10-25">Tuesday, October 25</option>
        
      
        
        
          <option value="2016-10-26">Wednesday, October 26</option>
        
      
        
        
          <option value="2016-10-27">Thursday, October 27</option>
        
      
        
        
          <option value="2016-10-28">Friday, October 28</option>
        
      
        
        
          <option value="2016-10-29">Saturday, October 29</option>
        
      
        
        
          <option value="2016-10-30">Sunday, October 30</option>
        
      
        
        
          <option value="2016-10-31">Monday, October 31</option>
        
      
        
        
          <option value="2016-11-01">Tuesday, November  1</option>
        
      
        
        
          <option value="2016-11-02">Wednesday, November  2</option>
        
      
        
        
          <option value="2016-11-03">Thursday, November  3</option>
        
      
        
        
          <option value="2016-11-04">Friday, November  4</option>
        
      
        
        
          <option value="2016-11-05">Saturday, November  5</option>
        
      
        
        
          <option value="2016-11-06">Sunday, November  6</option>
        
      
        
        
          <option value="2016-11-07">Monday, November  7</option>
        
      
        
        
          <option value="2016-11-08">Tuesday, November  8</option>
        
      
        
        
          <option value="2016-11-09">Wednesday, November  9</option>
        
      
        
        
          <option value="2016-11-10">Thursday, November 10</option>
        
      
        
        
          <option value="2016-11-11">Friday, November 11</option>
        
      
        
        
          <option value="2016-11-12">Saturday, November 12</option>
        
      
        
        
          <option value="2016-11-13">Sunday, November 13</option>
        
      
    
  </select>
        <select name="neighborhoodSelect" class="neighborhoodSelect">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="1202233" data-type="neighborhoodGroup" >CENTRAL</option>
        
        <option value="1202222" data-type="neighborhood" >&nbsp;&nbsp;Downtown</option>
      
        
        <option value="1202223" data-type="neighborhood" >&nbsp;&nbsp;Mass Ave</option>
      
        
        <option value="2690806" data-type="neighborhood" >&nbsp;&nbsp;Butler-Tarkington</option>
      
        
          <option value="1202234" data-type="neighborhoodGroup" >EAST</option>
        
        <option value="1308449" data-type="neighborhood" >&nbsp;&nbsp;East (general)</option>
      
        
        <option value="1202227" data-type="neighborhood" >&nbsp;&nbsp;Irvington</option>
      
        
        <option value="2431732" data-type="neighborhood" >&nbsp;&nbsp;Martindale-Brightwood</option>
      
        
          <option value="1202235" data-type="neighborhoodGroup" >WEST</option>
        
        <option value="2491059" data-type="neighborhood" >&nbsp;&nbsp;Lafayette Square</option>
      
        
        <option value="1308451" data-type="neighborhood" >&nbsp;&nbsp;West (general)</option>
      
        
        <option value="1202229" data-type="neighborhood" >&nbsp;&nbsp;Avon/Plainfield</option>
      
        
          <option value="1202236" data-type="neighborhoodGroup" >NORTH</option>
        
        <option value="1346431" data-type="neighborhood" >&nbsp;&nbsp;Lafayette</option>
      
        
        <option value="1308443" data-type="neighborhood" >&nbsp;&nbsp;North (general)</option>
      
        
        <option value="1202231" data-type="neighborhood" >&nbsp;&nbsp;Carmel</option>
      
        
        <option value="1202232" data-type="neighborhood" >&nbsp;&nbsp;Noblesville</option>
      
        
        <option value="1308435" data-type="neighborhood" >&nbsp;&nbsp;Fishers</option>
      
        
        <option value="1308469" data-type="neighborhood" >&nbsp;&nbsp;Keystone</option>
      
        
          <option value="1202237" data-type="neighborhoodGroup" >NORTHWEST</option>
        
        <option value="2720982" data-type="neighborhood" >&nbsp;&nbsp;Muncie</option>
      
        
        <option value="1202230" data-type="neighborhood" >&nbsp;&nbsp;Zionsville</option>
      
        
          <option value="1202238" data-type="neighborhoodGroup" >NORTHEAST</option>
        
        <option value="1202224" data-type="neighborhood" >&nbsp;&nbsp;Broad Ripple</option>
      
        
        <option value="1202225" data-type="neighborhood" >&nbsp;&nbsp;Nora/Castleton</option>
      
        
        <option value="2717895" data-type="neighborhood" >&nbsp;&nbsp;SoBro</option>
      
        
          <option value="1202239" data-type="neighborhoodGroup" >SOUTH</option>
        
        <option value="1326468" data-type="neighborhood" >&nbsp;&nbsp;Bloomington</option>
      
        
        <option value="1308446" data-type="neighborhood" >&nbsp;&nbsp;South (general)</option>
      
        
        <option value="1202228" data-type="neighborhood" >&nbsp;&nbsp;Greenwood</option>
      
        
          <option value="1202240" data-type="neighborhoodGroup" >SOUTHWEST</option>
        
        <option value="1307339" data-type="neighborhood" >&nbsp;&nbsp;Southwest (general)</option>
      
        
          <option value="1202241" data-type="neighborhoodGroup" >SOUTHEAST</option>
        
        <option value="1202226" data-type="neighborhood" >&nbsp;&nbsp;Fountain Square</option>
      
        
          <option value="1372967" data-type="neighborhoodGroup" >OTHER</option>
        
        <option value="1372968" data-type="neighborhood" >&nbsp;&nbsp;Out of state</option>
      
        
        <option value="2454130" data-type="neighborhood" >&nbsp;&nbsp;Various</option>
      
    
  </select>
  <input type="hidden" name="neighborhood" value="">
  <input type="hidden" name="neighborhoodGroup" value="">

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
      <div class="clear"></div>
      <p class="submitLink"><a href="http://posting.nuvo.net/indianapolis/Events/AddEvent">Submit an Event</a></p>
    </div>

    

    <div class="eventSearchBody" style="display: none;">
      <form name="diningSearchForm" method="get" action="http://www.nuvo.net/indianapolis/LocationSearch">
        <input type="hidden" name="locationSection" value="1276401" />

        <select name="locationCategory">
          <option value="">-All Cuisines-</option>
          
            <option value="1304707">American</option>
          
            <option value="1304708">Asian Fusion</option>
          
            <option value="1304709">Bakery</option>
          
            <option value="1304710">Bar Food</option>
          
            <option value="1304711">BBQ</option>
          
            <option value="2051199">Brewery/Brew Pub</option>
          
            <option value="1304712">Burgers</option>
          
            <option value="1304713">Cajun/Creole</option>
          
            <option value="1304714">Caribbean</option>
          
            <option value="1304715">Chinese</option>
          
            <option value="1304716">Comfort/Soul Food</option>
          
            <option value="1304717">Deli</option>
          
            <option value="1304718">Dessert</option>
          
            <option value="1304719">Diner</option>
          
            <option value="1304720">Egyptian</option>
          
            <option value="1304721">Ethiopian</option>
          
            <option value="2716176">Farm to Table</option>
          
            <option value="2350083">Food Truck</option>
          
            <option value="1304722">French</option>
          
            <option value="1304723">Fusion</option>
          
            <option value="2446778">Gastropub</option>
          
            <option value="1304724">German</option>
          
            <option value="1304725">Greek</option>
          
            <option value="1304726">Hot Dogs</option>
          
            <option value="1304727">Ice Cream</option>
          
            <option value="1304728">Indian</option>
          
            <option value="1304729">Irish</option>
          
            <option value="1304730">Italian</option>
          
            <option value="1304731">Japanese</option>
          
            <option value="1304732">Latin America</option>
          
            <option value="1304734">Mediterranean</option>
          
            <option value="1304735">Mexican</option>
          
            <option value="1304736">Middle Eastern</option>
          
            <option value="1304737">Modern American</option>
          
            <option value="1304738">Moroccan</option>
          
            <option value="1304739">Organic</option>
          
            <option value="1304740">Pakistani</option>
          
            <option value="1304741">Pizza</option>
          
            <option value="1304742">Russian</option>
          
            <option value="1304743">Salads</option>
          
            <option value="1304744">Sandwiches</option>
          
            <option value="1304745">Seafood</option>
          
            <option value="1304746">Spanish</option>
          
            <option value="1304747">Steakhouse</option>
          
            <option value="1304748">Sushi</option>
          
            <option value="1304749">Tapas</option>
          
            <option value="1304750">Tea</option>
          
            <option value="1304751">Thai</option>
          
            <option value="1304752">Vegetarian</option>
          
            <option value="1304753">Wine Bar</option>
          
        </select>

        <select name="neighborhoodSelect" class="neighborhoodSelect">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="1202233" data-type="neighborhoodGroup" >CENTRAL</option>
        
        <option value="1202222" data-type="neighborhood" >&nbsp;&nbsp;Downtown</option>
      
        
        <option value="1202223" data-type="neighborhood" >&nbsp;&nbsp;Mass Ave</option>
      
        
        <option value="2690806" data-type="neighborhood" >&nbsp;&nbsp;Butler-Tarkington</option>
      
        
          <option value="1202234" data-type="neighborhoodGroup" >EAST</option>
        
        <option value="1308449" data-type="neighborhood" >&nbsp;&nbsp;East (general)</option>
      
        
        <option value="1202227" data-type="neighborhood" >&nbsp;&nbsp;Irvington</option>
      
        
        <option value="2431732" data-type="neighborhood" >&nbsp;&nbsp;Martindale-Brightwood</option>
      
        
          <option value="1202235" data-type="neighborhoodGroup" >WEST</option>
        
        <option value="2491059" data-type="neighborhood" >&nbsp;&nbsp;Lafayette Square</option>
      
        
        <option value="1308451" data-type="neighborhood" >&nbsp;&nbsp;West (general)</option>
      
        
        <option value="1202229" data-type="neighborhood" >&nbsp;&nbsp;Avon/Plainfield</option>
      
        
          <option value="1202236" data-type="neighborhoodGroup" >NORTH</option>
        
        <option value="1346431" data-type="neighborhood" >&nbsp;&nbsp;Lafayette</option>
      
        
        <option value="1308443" data-type="neighborhood" >&nbsp;&nbsp;North (general)</option>
      
        
        <option value="1202231" data-type="neighborhood" >&nbsp;&nbsp;Carmel</option>
      
        
        <option value="1202232" data-type="neighborhood" >&nbsp;&nbsp;Noblesville</option>
      
        
        <option value="1308435" data-type="neighborhood" >&nbsp;&nbsp;Fishers</option>
      
        
        <option value="1308469" data-type="neighborhood" >&nbsp;&nbsp;Keystone</option>
      
        
          <option value="1202237" data-type="neighborhoodGroup" >NORTHWEST</option>
        
        <option value="2720982" data-type="neighborhood" >&nbsp;&nbsp;Muncie</option>
      
        
        <option value="1202230" data-type="neighborhood" >&nbsp;&nbsp;Zionsville</option>
      
        
          <option value="1202238" data-type="neighborhoodGroup" >NORTHEAST</option>
        
        <option value="1202224" data-type="neighborhood" >&nbsp;&nbsp;Broad Ripple</option>
      
        
        <option value="1202225" data-type="neighborhood" >&nbsp;&nbsp;Nora/Castleton</option>
      
        
        <option value="2717895" data-type="neighborhood" >&nbsp;&nbsp;SoBro</option>
      
        
          <option value="1202239" data-type="neighborhoodGroup" >SOUTH</option>
        
        <option value="1326468" data-type="neighborhood" >&nbsp;&nbsp;Bloomington</option>
      
        
        <option value="1308446" data-type="neighborhood" >&nbsp;&nbsp;South (general)</option>
      
        
        <option value="1202228" data-type="neighborhood" >&nbsp;&nbsp;Greenwood</option>
      
        
          <option value="1202240" data-type="neighborhoodGroup" >SOUTHWEST</option>
        
        <option value="1307339" data-type="neighborhood" >&nbsp;&nbsp;Southwest (general)</option>
      
        
          <option value="1202241" data-type="neighborhoodGroup" >SOUTHEAST</option>
        
        <option value="1202226" data-type="neighborhood" >&nbsp;&nbsp;Fountain Square</option>
      
        
          <option value="1372967" data-type="neighborhoodGroup" >OTHER</option>
        
        <option value="1372968" data-type="neighborhood" >&nbsp;&nbsp;Out of state</option>
      
        
        <option value="2454130" data-type="neighborhood" >&nbsp;&nbsp;Various</option>
      
    
  </select>
  <input type="hidden" name="neighborhood" value="">
  <input type="hidden" name="neighborhoodGroup" value="">

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
    </div>

    

    <div class="eventSearchBody" style="display: none;">
      <form name="locationSearchForm" method="get" action="http://www.nuvo.net/indianapolis/LocationSearch">
        <input type="hidden" name="locationSection" value="2786729" />
        <select name="locationCategory">
          <option value="">-All Bars-</option>
          
            <option value="1304491" >&nbsp;&nbsp;Bar/Pub</option>
          
            <option value="1304494" >&nbsp;&nbsp;Club (DJ/Dance)</option>
          
        </select>

        <select name="neighborhoodSelect" class="neighborhoodSelect">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="1202233" data-type="neighborhoodGroup" >CENTRAL</option>
        
        <option value="1202222" data-type="neighborhood" >&nbsp;&nbsp;Downtown</option>
      
        
        <option value="1202223" data-type="neighborhood" >&nbsp;&nbsp;Mass Ave</option>
      
        
        <option value="2690806" data-type="neighborhood" >&nbsp;&nbsp;Butler-Tarkington</option>
      
        
          <option value="1202234" data-type="neighborhoodGroup" >EAST</option>
        
        <option value="1308449" data-type="neighborhood" >&nbsp;&nbsp;East (general)</option>
      
        
        <option value="1202227" data-type="neighborhood" >&nbsp;&nbsp;Irvington</option>
      
        
        <option value="2431732" data-type="neighborhood" >&nbsp;&nbsp;Martindale-Brightwood</option>
      
        
          <option value="1202235" data-type="neighborhoodGroup" >WEST</option>
        
        <option value="2491059" data-type="neighborhood" >&nbsp;&nbsp;Lafayette Square</option>
      
        
        <option value="1308451" data-type="neighborhood" >&nbsp;&nbsp;West (general)</option>
      
        
        <option value="1202229" data-type="neighborhood" >&nbsp;&nbsp;Avon/Plainfield</option>
      
        
          <option value="1202236" data-type="neighborhoodGroup" >NORTH</option>
        
        <option value="1346431" data-type="neighborhood" >&nbsp;&nbsp;Lafayette</option>
      
        
        <option value="1308443" data-type="neighborhood" >&nbsp;&nbsp;North (general)</option>
      
        
        <option value="1202231" data-type="neighborhood" >&nbsp;&nbsp;Carmel</option>
      
        
        <option value="1202232" data-type="neighborhood" >&nbsp;&nbsp;Noblesville</option>
      
        
        <option value="1308435" data-type="neighborhood" >&nbsp;&nbsp;Fishers</option>
      
        
        <option value="1308469" data-type="neighborhood" >&nbsp;&nbsp;Keystone</option>
      
        
          <option value="1202237" data-type="neighborhoodGroup" >NORTHWEST</option>
        
        <option value="2720982" data-type="neighborhood" >&nbsp;&nbsp;Muncie</option>
      
        
        <option value="1202230" data-type="neighborhood" >&nbsp;&nbsp;Zionsville</option>
      
        
          <option value="1202238" data-type="neighborhoodGroup" >NORTHEAST</option>
        
        <option value="1202224" data-type="neighborhood" >&nbsp;&nbsp;Broad Ripple</option>
      
        
        <option value="1202225" data-type="neighborhood" >&nbsp;&nbsp;Nora/Castleton</option>
      
        
        <option value="2717895" data-type="neighborhood" >&nbsp;&nbsp;SoBro</option>
      
        
          <option value="1202239" data-type="neighborhoodGroup" >SOUTH</option>
        
        <option value="1326468" data-type="neighborhood" >&nbsp;&nbsp;Bloomington</option>
      
        
        <option value="1308446" data-type="neighborhood" >&nbsp;&nbsp;South (general)</option>
      
        
        <option value="1202228" data-type="neighborhood" >&nbsp;&nbsp;Greenwood</option>
      
        
          <option value="1202240" data-type="neighborhoodGroup" >SOUTHWEST</option>
        
        <option value="1307339" data-type="neighborhood" >&nbsp;&nbsp;Southwest (general)</option>
      
        
          <option value="1202241" data-type="neighborhoodGroup" >SOUTHEAST</option>
        
        <option value="1202226" data-type="neighborhood" >&nbsp;&nbsp;Fountain Square</option>
      
        
          <option value="1372967" data-type="neighborhoodGroup" >OTHER</option>
        
        <option value="1372968" data-type="neighborhood" >&nbsp;&nbsp;Out of state</option>
      
        
        <option value="2454130" data-type="neighborhood" >&nbsp;&nbsp;Various</option>
      
    
  </select>
  <input type="hidden" name="neighborhood" value="">
  <input type="hidden" name="neighborhoodGroup" value="">

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
    </div>
  </div><!-- End of Tabbed Box -->
</div>





<script type="text/javascript">
// 
dnSetupTabGroup(
  $$("#EventsBestBets div.tabs>div"),
  $$("#EventsBestBets div.eventSearchBody"),
  "tabCurrent", "tabBack", 2
);

// 
$$("#EventsBestBets div.tabs>div a").each(function (a, index) {
  a.onclick = function() {
    return false;
  };
});

// 
jQuery('.neighborhoodSelect').change(function(){
  var selectedValue = jQuery(this).prop('value');
  var optionType = jQuery('[value="'+selectedValue+'"]').attr('data-type');
  jQuery('input[name="neighborhood"]').prop('value','');
  jQuery('input[name="neighborhoodGroup"]').prop('value','');
  jQuery('input[name="'+optionType+'"]').prop('value',selectedValue)
});
</script>
<!-- End #EventsBestBets -->
<div id="NNSponsorship300x1003" class="MainSidebar BlogPost Sponsorship Ad">
  <!-- /1039265/NN-Sponsorship-3 -->
          <div id="div-gpt-ad-nn_sponsorship_3" style="" data-slot="/1039265/NN-Sponsorship-3" data-output="asynchronous" data-width="300" data-height="100">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_sponsorship_3');
                });
            </script>
          </div>
</div>
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        <div id="NNSkyscraperLeft160x6001" class="MainSidebar BlogPost Ad Ad">
  <!-- /1039265/NN-Skyscraper-Left-1 -->
          <div id="div-gpt-ad-nn_skyscraper_left_1" style="" data-slot="/1039265/NN-Skyscraper-Left-1" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_skyscraper_left_1');
                });
            </script>
          </div>
</div>
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        <div id="NNSkyscraperRight160x6001" class="MainSidebar BlogPost Ad Ad">
  <!-- /1039265/NN-Skyscraper-Right-1 -->
          <div id="div-gpt-ad-nn_skyscraper_right_1" style="" data-slot="/1039265/NN-Skyscraper-Right-1" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_skyscraper_right_1');
                });
            </script>
          </div>
</div>
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
















  <div id="Galleries" class="MainSidebar BlogPost ">
    <div class="headerBar">
      <h2><a href="http://www.nuvo.net/indianapolis/ImageArchives?feature=Slideshows">Newest Slideshows</a></h2>
      </div>
      <div class="galleryViewPort">
        <div class="galleryContainer">
          <div class="galleryRow scrollTo-1">

	
	   <div class="slideshowItem" id="Galleries-slideshowItem-1">
    <a href="http://www.nuvo.net/indianapolis/alice-cooper-at-murat-theatre/Slideshow/4309736">
      

      
        

        <img src="http://media1.fdncms.com/nuvo/imager/u/widethumb/4309711/cooper16-7409.jpg" 
             alt="Alice Cooper at Murat Theatre" 
             title="Alice Cooper at Murat Theatre" 
             width="140" 
             height="140" >
      
      Alice Cooper at Murat Theatre
    </a>
  </div>
	   
	   <div class="slideshowItem" id="Galleries-slideshowItem-2">
    <a href="http://www.nuvo.net/indianapolis/animal-collective-at-the-egyptian-room/Slideshow/4307203">
      

      
        

        <img src="http://media2.fdncms.com/nuvo/imager/u/widethumb/4307185/_dsc6261.jpg" 
             alt="Animal Collective at The Egyptian Room" 
             title="Animal Collective at The Egyptian Room" 
             width="140" 
             height="140" >
      
      Animal Collective at The Egyptian Room
    </a>
  </div>

  
  
    
    
    </div><!-- End .galleryRow -->
    <div class="galleryRow ">
	   
	   <div class="slideshowItem" id="Galleries-slideshowItem-3">
    <a href="http://www.nuvo.net/indianapolis/ana-popovic-at-the-warehouse/Slideshow/4299315">
      

      
        

        <img src="http://media1.fdncms.com/nuvo/imager/u/widethumb/4299306/unnamed_1_.jpg" 
             alt="Ana Popovic at the Warehouse" 
             title="Ana Popovic at the Warehouse" 
             width="140" 
             height="140" >
      
      Ana Popovic at the Warehouse
    </a>
  </div>
	   
	   <div class="slideshowItem" id="Galleries-slideshowItem-4">
    <a href="http://www.nuvo.net/indianapolis/john-mayall-at-the-warehouse/Slideshow/4293173">
      

      
        

        <img src="http://media1.fdncms.com/nuvo/imager/u/widethumb/4293172/unnamed_14_.jpg" 
             alt="John Mayall at The Warehouse" 
             title="John Mayall at The Warehouse" 
             width="140" 
             height="140" >
      
      John Mayall at The Warehouse
    </a>
  </div>

  
  
    
    
    </div><!-- End .galleryRow -->
    <div class="galleryRow scrollTo-2">
	   
	   <div class="slideshowItem" id="Galleries-slideshowItem-5">
    <a href="http://www.nuvo.net/indianapolis/anthrax-and-slayer-at-old-national-centre/Slideshow/4273044">
      

      
        

        <img src="http://media2.fdncms.com/nuvo/imager/u/widethumb/4273017/_t6a2375.jpg" 
             alt="Anthrax and Slayer at Old National Centre" 
             title="Anthrax and Slayer at Old National Centre" 
             width="140" 
             height="140" >
      
      Anthrax and Slayer at Old National Centre
    </a>
  </div>
	   
	   <div class="slideshowItem" id="Galleries-slideshowItem-6">
    <a href="http://www.nuvo.net/indianapolis/indy-jazz-fest-so-far/Slideshow/4271285">
      

      
        

        <img src="http://media2.fdncms.com/nuvo/imager/u/widethumb/4271274/bobby_broom_at_wes_.jpg" 
             alt="Indy Jazz Fest, so far" 
             title="Indy Jazz Fest, so far" 
             width="140" 
             height="140" >
      
      Indy Jazz Fest, so far
    </a>
  </div>

  
  
    
    
    </div><!-- End .galleryRow -->
    <div class="galleryRow ">
	   
	   <div class="slideshowItem" id="Galleries-slideshowItem-7">
    <a href="http://www.nuvo.net/indianapolis/jazz-fests-wes-montgomery-tribute-day/Slideshow/4268660">
      

      
        

        <img src="http://media1.fdncms.com/nuvo/imager/u/widethumb/4268659/0_music_14.jpg" 
             alt="Jazz Fest&#39;s Wes Montgomery Tribute Day" 
             title="Jazz Fest&#39;s Wes Montgomery Tribute Day" 
             width="140" 
             height="140" >
      
      Jazz Fest's Wes Montgomery Tribute Day
    </a>
  </div>
	   
	   <div class="slideshowItem" id="Galleries-slideshowItem-8">
    <a href="http://www.nuvo.net/indianapolis/rascal-flatts-at-klipsch/Slideshow/4268653">
      

      
        

        <img src="http://media2.fdncms.com/nuvo/imager/u/widethumb/4268652/img_7355.jpg" 
             alt="Rascal Flatts at Klipsch" 
             title="Rascal Flatts at Klipsch" 
             width="140" 
             height="140" >
      
      Rascal Flatts at Klipsch
    </a>
  </div>

  
  
    
    
    </div><!-- End .galleryRow -->
    <div class="galleryRow scrollTo-3">
	   
	   <div class="slideshowItem" id="Galleries-slideshowItem-9">
    <a href="http://www.nuvo.net/indianapolis/scotty-mccreery-at-the-palladium/Slideshow/4253850">
      

      
        

        <img src="http://media1.fdncms.com/nuvo/imager/u/widethumb/4253849/unnamed_18_.jpg" 
             alt="Scotty McCreery at the Palladium" 
             title="Scotty McCreery at the Palladium" 
             width="140" 
             height="140" >
      
      Scotty McCreery at the Palladium
    </a>
  </div>
	   
	   <div class="slideshowItem" id="Galleries-slideshowItem-10">
    <a href="http://www.nuvo.net/indianapolis/blink-182-all-american-rejects-a-day-to-remember/Slideshow/4253826">
      

      
        

        <img src="http://media2.fdncms.com/nuvo/imager/u/widethumb/4253825/blink-7851.jpg" 
             alt="Blink-182, All American Rejects, A Day To Remember" 
             title="Blink-182, All American Rejects, A Day To Remember" 
             width="140" 
             height="140" >
      
      Blink-182, All American Rejects, A Day To Remember
    </a>
  </div>

  
  
    
    
    </div><!-- End .galleryRow -->
    <div class="galleryRow ">
	   
	   <div class="slideshowItem" id="Galleries-slideshowItem-11">
    <a href="http://www.nuvo.net/indianapolis/rachel-platten-in-the-rain/Slideshow/4226465">
      

      
        

        <img src="http://media2.fdncms.com/nuvo/imager/u/widethumb/4226464/img_6873.jpg" 
             alt="Rachel Platten in the rain" 
             title="Rachel Platten in the rain" 
             width="140" 
             height="140" >
      
      Rachel Platten in the rain
    </a>
  </div>
	   
	   <div class="slideshowItem" id="Galleries-slideshowItem-12">
    <a href="http://www.nuvo.net/indianapolis/chris-stapleton-hank-williams-jr-ashley-mcbryde/Slideshow/4224179">
      

      
        

        <img src="http://media2.fdncms.com/nuvo/imager/u/widethumb/4224178/unnamed_8_.jpg" 
             alt="Chris Stapleton, Hank Williams Jr., Ashley McBryde" 
             title="Chris Stapleton, Hank Williams Jr., Ashley McBryde" 
             width="140" 
             height="140" >
      
      Chris Stapleton, Hank Williams Jr., Ashley McBryde
    </a>
  </div>

  
  
    
    
    </div><!-- End .galleryRow -->
    <div class="galleryRow scrollTo-4">
	   
	   <div class="slideshowItem" id="Galleries-slideshowItem-13">
    <a href="http://www.nuvo.net/indianapolis/chreece-2-in-fountain-square/Slideshow/4224117">
      

      
        

        <img src="http://media2.fdncms.com/nuvo/imager/u/widethumb/4224116/_dsc7631.jpg" 
             alt="Chreece 2 in Fountain Square" 
             title="Chreece 2 in Fountain Square" 
             width="140" 
             height="140" >
      
      Chreece 2 in Fountain Square
    </a>
  </div>
	   
	   <div class="slideshowItem" id="Galleries-slideshowItem-14">
    <a href="http://www.nuvo.net/indianapolis/lil-uzi-vert-at-egyptian-room-at-old-natonal-ce/Slideshow/4215970">
      

      
        

        <img src="http://media2.fdncms.com/nuvo/imager/u/widethumb/4215968/photo_aug_21_8_29_49_am.jpg" 
             alt="Lil Uzi Vert at Egyptian Room at Old Natonal Ce" 
             title="Lil Uzi Vert at Egyptian Room at Old Natonal Ce" 
             width="140" 
             height="140" >
      
      Lil Uzi Vert at Egyptian Room at Old Natonal Ce
    </a>
  </div>

  
  
    
    
    </div><!-- End .galleryRow -->
    <div class="galleryRow ">
	   
	   <div class="slideshowItem" id="Galleries-slideshowItem-15">
    <a href="http://www.nuvo.net/indianapolis/counting-crows-rob-thomas-at-klipsch/Slideshow/4209760">
      

      
        

        <img src="http://media1.fdncms.com/nuvo/imager/u/widethumb/4209733/dz9b3346.jpg" 
             alt="Counting Crows, Rob Thomas at Klipsch" 
             title="Counting Crows, Rob Thomas at Klipsch" 
             width="140" 
             height="140" >
      
      Counting Crows, Rob Thomas at Klipsch
    </a>
  </div>
	   
	   <div class="slideshowItem" id="Galleries-slideshowItem-16">
    <a href="http://www.nuvo.net/indianapolis/brantley-gilbert-at-klipsch-music-center/Slideshow/4208937">
      

      
        

        <img src="http://media2.fdncms.com/nuvo/imager/u/widethumb/4208936/dz9b3256.jpg" 
             alt="Brantley Gilbert at Klipsch Music Center" 
             title="Brantley Gilbert at Klipsch Music Center" 
             width="140" 
             height="140" >
      
      Brantley Gilbert at Klipsch Music Center
    </a>
  </div>
	   


          </div><!-- End .galleryRow -->
        </div><!-- End .galleryContainer -->
      </div><!-- End .galleryViewPort -->

      <div class="galleryControls">
        <a href="#" class="prevButton">&#8593; </a>
        <a href="#" class="nextButton">&#8595;</a>
      </div>

      <div class="moreLinks">
        <ul>
          <li><a href="http://www.nuvo.net/indianapolis/ImageArchives?feature=Slideshows">All Galleries</a></li>
        </ul>
      </div>
    </div>

    <script type="text/javascript">
    (function(){
    var galleryComponent = jQuery('#Galleries')
    var galleryViewPort = galleryComponent.find('.galleryViewPort');
    var galleryContainer = galleryComponent.find('.galleryContainer');
    var galleryControls = galleryComponent.find('.galleryControls');
    var galleryRowList = galleryContainer.find('div[class*="scrollTo"]');
    var prevButton = galleryControls.find('.prevButton');
    var nextButton = galleryControls.find('.nextButton');

    var listCursor = 0;

    function updateGalleryControls(){
      // Update prev button
      if(listCursor == 0){
        prevButton.addClass('disabled')
      }else{
        prevButton.removeClass('disabled');
      }

      // Update next button
      if(listCursor == galleryRowList.length - 1){
        nextButton.addClass('disabled');
      }else{
        nextButton.removeClass('disabled');
      }
    }

    function traverseGallery(increment){
      listCursor+= increment;
      if (listCursor < 0){ listCursor=0; }
      if (listCursor > galleryRowList.length-1){ listCursor=galleryRowList.length-1; }
      verticalShift = galleryRowList.get(listCursor).rowTopPosition;
      galleryContainer.animate({'top':'-'+verticalShift+'px'},{complete: function(){
        updateGalleryControls();
      }});
    }

    // Init Gallery
    galleryRowList.each(function(index){
      galleryRowList.get(index).rowTopPosition = parseInt(jQuery(this).position().top);
    });

    // To allow CSS postioning via 'top' property
    galleryContainer.css({position:"relative"});

    prevButton.click(function(e){
      e.preventDefault();
      traverseGallery(-1);
    });

    nextButton.click(function(e){
      e.preventDefault();
      traverseGallery(1);
    });

    updateGalleryControls();
    })();
    </script>
    <!-- End #Galleries-->
<div id="NNSponsorship300x1004" class="MainSidebar BlogPost Sponsorship Ad">
  <!-- /1039265/NN-Sponsorship-4 -->
          <div id="div-gpt-ad-nn_sponsorship_4" style="" data-slot="/1039265/NN-Sponsorship-4" data-output="asynchronous" data-width="300" data-height="100">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_sponsorship_4');
                });
            </script>
          </div>
</div><div id="NNMediumRectangle300x2503" class="MainSidebar BlogPost Ad Ad">
  <!-- /1039265/NN-Medium-Rectangle-3 -->
          <div id="div-gpt-ad-nn_medium_rectangle_3" style="" data-slot="/1039265/NN-Medium-Rectangle-3" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_medium_rectangle_3');
                });
            </script>
          </div>
</div><div id="NewsletterSignupHome" class="MainSidebar BlogPost ">
  <div class="headerBar">
    <h2><a href="/indianapolis/Newsletters/Page">Newsletters</a></h2>
  </div>

  <div class="componentBody" style="text-align:center;">
    <a href="http://www.nuvo.net/indianapolis/Newsletters/Page" target="_blank"><img src="/binary/9093/newsletter.png" width="309" height="257" alt="" /></a>
  </div>
</div><!-- End NewsletterSignupHome --><div id="OutbrainSidebarTS_1" class="MainSidebar BlogPost Outbrain ">
  <h3 class="componentHeader"><span class="headingText">Around the Web</span></h3>
  <div class="OUTBRAIN" data-widget-id= "TS_1" data-src = "" data-ob-template="nuvonews" ></div>
</div><div id="NNSponsorship300x1005" class="MainSidebar BlogPost Sponsorship Ad">
  <!-- /1039265/NN-Sponsorship-5 -->
          <div id="div-gpt-ad-nn_sponsorship_5" style="" data-slot="/1039265/NN-Sponsorship-5" data-output="asynchronous" data-width="300" data-height="100">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_sponsorship_5');
                });
            </script>
          </div>
</div><div id="NNSkyscraperCombo2" class="MainSidebar BlogPost ">
  <div id="NNSkyscraperLeft160x6002" class="MicroComponent NNSkyscraperCombo2 Ad Ad">
  <!-- /1039265/NN-Skyscraper-Left-2 -->
          <div id="div-gpt-ad-nn_skyscraper_left_2" style="" data-slot="/1039265/NN-Skyscraper-Left-2" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_skyscraper_left_2');
                });
            </script>
          </div>
</div><div id="NNSkyscraperRight160x6002" class="MicroComponent NNSkyscraperCombo2 Ad Ad">
  <!-- /1039265/NN-Skyscraper-Right-2 -->
          <div id="div-gpt-ad-nn_skyscraper_right_2" style="" data-slot="/1039265/NN-Skyscraper-Right-2" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_skyscraper_right_2');
                });
            </script>
          </div>
</div>
</div>









<div id="CurrentIssue" class="MainSidebar BlogPost ">
  
  

    <div class="headerBar">
      <h2><a href="http://www.nuvo.net/indianapolis/IssueArchives?issue=4320079">Current Issue</a></h2>
    </div>

    <div class="currentIssue">

        

        <div class="issueCover">
          <a href="http://www.nuvo.net/indianapolis/IssueArchives?issue=4320079" class="no-foundation-imgeditor">
            <img src="/imager/b/cover/4320079/945a/NUVO_101216.png" 
                 alt="Issue Cover" /></a>
        </div>
    </div>

    <div class="digitalEdition">
      <h4>
        
        
          <a href="http://issuu.com/nuvonewsweekly/docs/nuvo_101216?workerAddress=ec2-54-227-117-190.compute-1.amazonaws.com" target="_blank">
            This Week's<br>
            Digital Edition
          </a>

        
        
      </h4>
      <ul>
        <li>
          
          
            October 12-18, 2016

          
          
        </li>
      </ul>
    </div>

    
    <div class="currentCityGuide">
      <h4>
        <a href="/indianapolis/city-guides/Category?oid=2042332">
          Current City Guide
        </a>
      </h4>
    </div>

    
    

    
      <div class="clear"></div>
    <div class="morelinks">
      <a href="/indianapolis/FindaNUVO/Page">Find a Nuvo</a>
      <a href="http://www.nuvo.net/indianapolis/IssueArchives">Cover Gallery</a>
      <a href="http://www.nuvo.net/indianapolis/ArticleArchives">Archives</a>
    </div>

  

  <div class="clear"></div>
</div><!-- End #CurrentIssue -->




<div id="NNSponsorship300x1006" class="MainSidebar BlogPost Ad Ad">
  <!-- /1039265/NN-Sponsorship-6 -->
          <div id="div-gpt-ad-nn_sponsorship_6" style="" data-slot="/1039265/NN-Sponsorship-6" data-output="asynchronous" data-width="300" data-height="100">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_sponsorship_6');
                });
            </script>
          </div>
</div><div id="NNMediumRectangle300x2504" class="MainSidebar BlogPost Ad Ad">
  <!-- /1039265/NN-Medium-Rectangle-4 -->
          <div id="div-gpt-ad-nn_medium_rectangle_4" style="" data-slot="/1039265/NN-Medium-Rectangle-4" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_medium_rectangle_4');
                });
            </script>
          </div>
</div>
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      <div id="NNFooter728x90" class="GlobalFooter BlogPost Ad Ad">
  <!-- /1039265/NN-Footer -->
          <div id="div-gpt-ad-nn_footer" style="" data-slot="/1039265/NN-Footer" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_footer');
                });
            </script>
          </div>
</div>

  

  

  

  

  <div id="NavigationHorizontalFooter" class="GlobalFooter BlogPost ">
      
    <script>
  "use strict";
    function revealPanel(hoverSelector,clickSelector,panelSelector,alignSelector){
      var focusPanel = function(e){
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).on('mousemove', blurPanel);
        jQuery(panelSelector).show();
        if(alignSelector){
          jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
        }
      }
      var focusPanelTillClickAway = function(e){
        jQuery(hoverSelector).off('hover', focusPanel);
        jQuery(document).off('mousemove', blurPanel);
        jQuery(document).on('click', blurPanel);
        jQuery(panelSelector).show();
        if(alignSelector){
          jQuery(panelSelector).css('left',Math.round(jQuery(alignSelector).position().left)+'px');
        }
      }
      var blurPanel = function(e){
        // 
        // 
        if((e.which <= 1 && jQuery(e.target).closest(panelSelector+", "+hoverSelector+", "+clickSelector).length === 0) 
           || e.which == 27) {
          jQuery(document).off('mousemove click', blurPanel);
          resetPanel();
          jQuery(panelSelector).hide();
        }
      }
      var resetPanel = function(){
        if(hoverSelector != ''){
          jQuery(hoverSelector).on('hover',focusPanel);
        }
        if(clickSelector != ''){
          jQuery(clickSelector).on('click',focusPanelTillClickAway);
        }
      }
      // init stuff
      resetPanel();
      jQuery(document).on('keydown', blurPanel);
    }
  </script>

    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_ToRead">
          <a href="http://www.nuvo.net/indianapolis/IssueArchives" target="_self" class="subnav_link" id="SNAVL_ToRead">To Read</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ToDo">
          <a href="http://www.nuvo.net/indianapolis/EventSearch" target="_self" class="subnav_link" id="SNAVL_ToDo">To Do</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_NUVOland">
          <a href="http://www.nuvo.net/indianapolis/FindaNUVO/Page" target="_self" class="subnav_link" id="SNAVL_NUVOland">NUVO<span>land</span></a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse To Read</h3>
            <ul class="subnav_content" id="SNAV_ToRead" style="display:none;">
          

          

          <li class="">
            <a href="http://www.nuvo.net/voices" target="_self" title="">Voices</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/news" target="_self" title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/arts" target="_self" title="">Arts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/screens" target="_self" title="">Screens</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/food&drink" target="_self" title="">Food&amp;Drink</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/music" target="_self" title="">Music</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/SavageLove" target="_self" title="">Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/sports" target="_self" title="">Sports</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/galleries" target="_self" title="">Galleries</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/video" target="_self" title="">Video</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/comments" target="_self" title="">Comments</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/bestofindy" target="_self" title="">Best Of Indy</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/indianapolis/ArticleArchives" target="_self" title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse To Do</h3>
            <ul class="subnav_content" id="SNAV_ToDo" style="display:none;">
          

          

          <li class="">
            <a href="http://www.nuvo.net/BestThingsToDo" target="_self" title="">Best Things To Do</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/thingstodo" target="_self" title="">All Things To Do</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/events" target="_self" title="">Arts Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/thingstodo/food&drink" target="_self" title="">Food+Drink Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/thingstodo/news" target="_self" title="">News Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/thingstodo/music" target="_self" title="">Music Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/thingstodo/sports" target="_self" title="">Sports Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/restaurants" target="_self" title="">Restaurant Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/bars" target="_self" title="">Bar Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/tickets" target="_self" title="">NUVO Tickets</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/thingstodo/submit" target="_self" title="">Submit an Event</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/thingstodo/cityguides" target="_self" title="">City Guide</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse NUVOland</h3>
            <ul class="subnav_content" id="SNAV_NUVOland" style="display:none;">
          

          

          <li class="">
            <a href="http://www.nuvo.net/streetteam" target="_self" title="">Street Team Media</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/blogs/StreetTeamBlog/" target="_self" title="">NUVOland Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/nightcrawler" target="_self" title="">NightCrawler Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/blogs/Broughttoyouby/" target="_self" title="">Brought To You By ...</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/thingstodo/streetteam" target="_self" title="">Street Team Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/massavecrit" target="_self" title="">Mass Ave. Crit</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/bestofindy" target="_self" title="">Best Of Indy</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/culturalvisionawards" target="_self" title="">Cultural Vision Awards</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/contests" target="_self" title="">Contests</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://indianapolis.nuvo.net/" target="_self" title="">Classifieds</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/comments" target="_self" title="">Comments</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/newsletters" target="_self" title="">Newsletters</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/staff" target="_self" title="">Staff/Contact</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/jobs" target="_self" title="">Jobs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.nuvo.net/termsofuse" target="_self" title="">Terms of Use</a>
          </li>
          
            </ul>
          
        

        

        
          
          
            <script>
            (function(){
              jQuery('#NavigationHorizontalFooter .subnav_link').parent().each(function(){
                var navigationID = jQuery(this).attr('id');
                var navigationSelector = '#NavigationHorizontalFooter #'+navigationID;
                var navMenuSelector = '#NavigationHorizontalFooter #SNAV_'+navigationID.split('_')[1];
                revealPanel(navigationSelector, '', navMenuSelector, navigationSelector);
              });
            })();
            </script>
          
        

      
    



    

    <div data-view="loggedout" style="display:none">
      <ul>
        <li><a href="#LogIn">Log in</a></li>
      </ul>
    </div>
    <div data-view="loggedin" style="display:none">
      <div class="memberIcon">
        <span data-label="userimage">
          <img class="memberThumb" data-view="avatar" src="/images/icons/user_generic.gif" alt="" width="26" height="26"/>
        </span>
      </div>
      <ul id="login-dropdown" class="login-dropdown" style="display:none;">
        <li><strong data-label="username">Username</strong></li>
        <li><a href="http://posting.nuvo.net/indianapolis/MyProfile">View Profile</a></li>
        <li><a href="http://posting.nuvo.net/indianapolis/Profile/MySettings">Edit Profile</a></li>
        <li><a href="http://www.nuvo.net/indianapolis/Logout">Log Out</a></li>
      </ul>
    </div>

    
    
      <script>
        new Foundation.LoginRequiredComponent("NavigationHorizontalFooter");
      </script>
    

    <script>
    /* LOGIN WIDGET */
    "use strict";
    (function(){
      var hoverSelector = '#NavigationHorizontalFooter div.memberIcon';
      var clickSelector = '';
      var panelSelector = '#NavigationHorizontalFooter ul#login-dropdown';
      revealPanel(hoverSelector, clickSelector, panelSelector, '');
    })();
    </script>



    

    

    

    
    <div class="search-link dropdown-link">
      <form class="search-form" id="searchbox_010521573707257736118:sapivywasjc" action="http://www.nuvo.net/indianapolis/Search">
        <input type="hidden" name="cx" value="010521573707257736118:sapivywasjc" />
        <input type="hidden" name="cof" value="FORID:9" />
        <div class="searchIcon">
          Search
        </div>
        <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
          <li><input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" /></li>
          <li class="search-option"><a class="search-all" href="http://www.nuvo.net/indianapolis/Search"><span class="dark-search-icon"></span> All</a></li>
          <li class="search-option"><a href="http://www.nuvo.net/indianapolis/ArticleArchives"><span class="dark-search-icon"></span> in Articles &amp; Posts</a></li>
          <li class="search-option"><a href="http://www.nuvo.net/indianapolis/SlideshowArchives"><span class="dark-search-icon"></span> in Slideshows</a></li>
          <li class="search-option"><a href="http://www.nuvo.net/indianapolis/EventSearch"><span class="dark-search-icon"></span> in Events</a></li>
          <li class="search-option"><a href="http://www.nuvo.net/indianapolis/LocationSearch"><span class="dark-search-icon"></span> in Locations</a></li>
          <li class="search-option"><a href="http://www.nuvo.net/indianapolis/MovieTimes"><span class="dark-search-icon"></span> in Movies</a></li>
        </ul>
      </form>
    </div>

    <script>
    // 
    "use strict";
    (function(){

      var hoverSelector = '#NavigationHorizontalFooter div.searchIcon';
      var clickSelector = '#NavigationHorizontalFooter input#search-input';
      var panelSelector = '#NavigationHorizontalFooter ul#search-dropdown';
      revealPanel(hoverSelector, clickSelector, panelSelector, '');

      var searchFormSelector = '#NavigationHorizontalFooter form.search-form';
      var searchOptionLinkSelector = '#NavigationHorizontalFooter li.search-option a';
      var searchInputSelector = '#NavigationHorizontalFooter input#search-input';

      var canProceed = function(obj, searchAllOption){
        var emptyKeyword = jQuery(searchInputSelector).val().trim().length === 0;
        // Don't proceed without a keyword on the search-all option
        if(emptyKeyword && searchAllOption){
          return false;
        }
        return true;
      }
      var enterKeywordMessage = function (){
        jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.");
        window.setTimeout(function(){
          jQuery(searchInputSelector).attr('placeholder',"");
        },1000);
      }

      // 
      jQuery(searchFormSelector).submit(function(e){
        if(canProceed(e.target, true)){
          console.log('form submitted proceed');
        }else{
          e.preventDefault();
          console.log('form submitted can\'t proceed');
          enterKeywordMessage();
        }
      });

      // 
      jQuery(searchOptionLinkSelector).on('click', function(e){
        e.preventDefault();
        if(canProceed(e.target, jQuery(e.target).hasClass('search-all'))){
          console.log('link clicked proceed');
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            var catVal = jQuery(e.target).attr('data-category');
            var catParam = catVal != undefined ? "&category="+catVal : "";
            window.location = newLocation 
                            + "?keywords=" + jQuery(searchInputSelector).val() 
                            + "&submit=Search" 
                            + catParam;
          }
        }else{
          console.log('link clicked can\'t proceed');
          enterKeywordMessage();
        }
      });

    })();
    </script>



    

    
        <ul class="iconList">
      
      
        <li id="icon-Facebook" class=" first">
          
            <a href="http://www.facebook.com/pages/indianapolis/60858813748" target="_self"><img src="http://media1.fdncms.com/nuvo/imager/facebook/u/original/2972679/facebook_20x20.png" width="20" height="20" alt="Facebook" title="Facebook" /></a>
          
        </li>
      
    
      
        <li id="icon-Twitter" class="">
          
            <a href="http://twitter.com/nuvo_net" target="_self"><img src="http://media2.fdncms.com/nuvo/imager/twitter/u/original/2972677/twitter_20x20.png" width="20" height="20" alt="Twitter" title="Twitter" /></a>
          
        </li>
      
    
      
        <li id="icon-Pinterest" class="">
          
            <a href="https://www.pinterest.com/indianapolis" target="_self"><img src="http://media2.fdncms.com/nuvo/imager/pinterest/u/original/2973688/pinterest_20x20.png" width="20" height="20" alt="Pinterest" title="Pinterest" /></a>
          
        </li>
      
    
      
        <li id="icon-Instagram" class="">
          
            <a href="http://instagram.com/nuvoindy/" target="_blank"><img src="http://media2.fdncms.com/nuvo/imager/instagram/u/original/2972688/instagram_20x20.png" width="20" height="20" alt="Instagram" title="Instagram" /></a>
          
        </li>
      
    
      
        <li id="icon-SignUpforOurENewsletters" class=" last">
          
            <a href="/indianapolis/Newsletters/Page" target="_self"><img src="http://media2.fdncms.com/nuvo/imager/sign-up-for-our-e-newsletters/u/original/2973671/email_20x20.png" width="20" height="20" alt="Sign Up for Our E-Newsletters" title="Sign Up for Our E-Newsletters" /></a>
          
        </li>
      
    
        </ul>
      

  <div class="clear"></div>
  </div><!-- End #NavigationHorizontalFooter -->





<div id="Footer2" class="GlobalFooter BlogPost ">

    
    <div class="footerIconRow">
      
          <div class="footerIconBlocks">
              <a href="/indianapolis/Newsletters/Page" target="_self" id="Newsletters">
              <span class="icon"><img src="http://media2.fdncms.com/nuvo/imager/u/original/3532290/newslettericon.png" alt="Newsletters Sign up for the latest news and to win free tickets to events"/></span>
              <span class="title">Newsletters</span>
              <span class="teaser">Sign up for the latest news and to win free tickets to events</span>
                
             </a>
          </div>
      
          <div class="footerIconBlocks">
              <a href="/indianapolis/EventSearch?eventSection=1249165&feature=Buy%20Tickets" target="_self" id="Tickets">
              <span class="icon"><img src="http://media2.fdncms.com/nuvo/imager/u/original/3532305/tixicon.png" alt="Tickets Buy tickets to events around Central Indiana"/></span>
              <span class="title">Tickets</span>
              <span class="teaser">Buy tickets to events around Central Indiana</span>
                
             </a>
          </div>
      
          <div class="footerIconBlocks">
              <a href="/indianapolis/FreeStuff" target="_self" id="Contests">
              <span class="icon"><img src="http://media2.fdncms.com/nuvo/imager/u/original/3532307/dollaricon.png" alt="Contests Win free stuff from NUVOmedia and our partners"/></span>
              <span class="title">Contests</span>
              <span class="teaser">Win free stuff from NUVOmedia and our partners</span>
                
             </a>
          </div>
      
          <div class="footerIconBlocks">
              <a href="http://indianapolis.nuvo.net/" target="_blank" id="Classifieds">
              <span class="icon"><img src="http://media2.fdncms.com/nuvo/imager/u/original/3532310/classifiedsicon.png" alt="Classifieds Buy, sell and trade opportunities"/></span>
              <span class="title">Classifieds</span>
              <span class="teaser">Buy, sell and trade opportunities</span>
                
             </a>
          </div>
      
          <div class="footerIconBlocks">
              <a href="http://dating.nuvosingles.com/login/?r=1" target="_blank" id="NuvoSingles">
              <span class="icon"><img src="http://media1.fdncms.com/nuvo/imager/u/original/3532312/datingicon.png" alt="Nuvo Singles Meet tens of thousands of local singles around central Indiana"/></span>
              <span class="title">Nuvo Singles</span>
              <span class="teaser">Meet tens of thousands of local singles around central Indiana</span>
                
             </a>
          </div>
      
    </div>

    <div class="footerPromoRow">
      
        <div class="footerBoxIssue">
          <span class="footerTitle"><a href="http://www.nuvo.net/indianapolis/IssueArchives">This Week's Issue</a></span>
          
            
            <span class="issueDetails">
              <a href="http://www.nuvo.net/indianapolis/IssueArchives?issue=4320079">
               <span class="issueCover"><img src="/imager/b/cover/4320079/945a/NUVO_101216.png" alt="Issue Cover" /></span>
               This Week's Issue<br>
               
              </a>
            </span>
          
          <span class="issueDetails">
            <a href="/indianapolis/FindaNUVO/Page">
              Find a Nuvo
            </a>
          </span>
        </div>

      
        <div class="footerBoxIssue">
          <span class="footerTitle">Publication Info</span>
          <ul class="footerInfoLinks">
          
                  <li><a href="/indianapolis/About/Page" target="_self">About NUVO</a></li>
          
                  <li><a href="/indianapolis/Contact/Page" target="_self">Contact</a></li>
          
                  <li><a href="/indianapolis/Jobs-and-Employment/Page" target="_blank">Jobs</a></li>
          
                  <li><a href="/indianapolis/Advertise/Page" target="_self">Advertise</a></li>
          
                  <li><a href="/indianapolis/TermsandAgreements/Page" target="_self">Terms & Agreements</a></li>
          
                  <li><a href="/indianapolis/IssueArchives" target="_self">Digital Issues</a></li>
          
                  <li><a href="indianapolis/Awards/Page" target="_self">Awards</a></li>
          
                  <li><a href="/indianapolis/Staff/Page" target="_self">Staff</a></li>
          
          </ul>
        </div>

      
        <div class="footerBoxIssue footerBoxWide">
          <span class="footerTitle">Check It Out</span>
            <div class="adColumn">
            
              
              <!-- /1039265/NN-PromoButton-1 -->
          <div id="div-gpt-ad-nn_promobutton_1" style="" data-slot="/1039265/NN-PromoButton-1" data-output="asynchronous" data-width="175" data-height="60">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_promobutton_1');
                });
            </script>
          </div>
            
              
              <!-- /1039265/NN-PromoButton-2 -->
          <div id="div-gpt-ad-nn_promobutton_2" style="" data-slot="/1039265/NN-PromoButton-2" data-output="asynchronous" data-width="175" data-height="60">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_promobutton_2');
                });
            </script>
          </div>
            
              
              <!-- /1039265/NN-PromoButton-3 -->
          <div id="div-gpt-ad-nn_promobutton_3" style="" data-slot="/1039265/NN-PromoButton-3" data-output="asynchronous" data-width="175" data-height="60">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_promobutton_3');
                });
            </script>
          </div>
            
              
              <!-- /1039265/NN-PromoButton-4 -->
          <div id="div-gpt-ad-nn_promobutton_4" style="" data-slot="/1039265/NN-PromoButton-4" data-output="asynchronous" data-width="175" data-height="60">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_promobutton_4');
                });
            </script>
          </div>
            
              
                </div>
                <div class="adColumn">
              
              <!-- /1039265/NN-PromoButton-5 -->
          <div id="div-gpt-ad-nn_promobutton_5" style="" data-slot="/1039265/NN-PromoButton-5" data-output="asynchronous" data-width="175" data-height="60">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_promobutton_5');
                });
            </script>
          </div>
            
              
              <!-- /1039265/NN-PromoButton-6 -->
          <div id="div-gpt-ad-nn_promobutton_6" style="" data-slot="/1039265/NN-PromoButton-6" data-output="asynchronous" data-width="175" data-height="60">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_promobutton_6');
                });
            </script>
          </div>
            
              
              <!-- /1039265/NN-PromoButton-7 -->
          <div id="div-gpt-ad-nn_promobutton_7" style="" data-slot="/1039265/NN-PromoButton-7" data-output="asynchronous" data-width="175" data-height="60">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_promobutton_7');
                });
            </script>
          </div>
            
              
              <!-- /1039265/NN-PromoButton-8 -->
          <div id="div-gpt-ad-nn_promobutton_8" style="" data-slot="/1039265/NN-PromoButton-8" data-output="asynchronous" data-width="175" data-height="60">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-nn_promobutton_8');
                });
            </script>
          </div>
            
            </div>
        </div>
    </div>

</div><!-- #Footer2 .GlobalFooter BlogPost  -->

<div id="footerCopyright">
  <p class="copyrightText">
  All contents copyright &copy; 2016
   NUVO Inc.<br>
    
      3951 N. Meridian St., Suite 200, Indianapolis, IN 46208<br>
     
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div>


  
  <script type='text/javascript'>
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
      // 
      _sf_async_config.uid = '62058';
      _sf_async_config.domain = 'nuvo.net';
      _sf_async_config.useCanonical = true;
      _sf_async_config.sections = "Music,A Cultural Manifesto";
    
    
      _sf_async_config.authors = "Kyle Long";
      /** CONFIGURATION END **/
      (function() {
          function loadChartbeat() {
              window._sf_endpt = (new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
              document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
      })();
  </script>

  


<!-- GOOGLE ANALYTICS CODE -->
  <script type="text/javascript">
    var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
    document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
  </script>
  <script type="text/javascript">
    var pageTracker = _gat._getTracker("UA-1410973-1");
    pageTracker._initData();

    
    
      pageTracker._setCustomVar(1, "section", "music");
      
        pageTracker._setCustomVar(2, "category", "ACulturalManifesto");
      
      
        pageTracker._setCustomVar(3, "topic", "music");
      
      
        pageTracker._setCustomVar(4, "features", "Image");
      

    
    


    
    pageTracker._trackPageview();

  </script>  
  <!-- End GOOGLE ANALYTICS CODE -->


  
  

  <!-- Begin Google Universal Analytics -->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-1410973-13', 'auto');
    ga('send', 'pageview', {
      "dimension1":  "music","dimension2": "ACulturalManifesto","dimension3": "music","dimension4": "Image"
    });
  </script>

  <script type="text/javascript" src="http://axiomatic-clients.s3.amazonaws.com/nuvo/custom-analytics.js"></script>
  <!-- End Google Universal Analytics -->

  <!-- Begin COMSCORE Tag -->
  <script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
  </script>

  <script>
    COMSCORE.beacon({
     c1:2,
     c2:6035631,
     c3:"",
     c4:"",
     c5:"",
     c6:"",
     c15:""
    });
  </script>
  <noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6035631&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
  </noscript>
  <!-- End comScore Tag -->

  <!-- Start Quantcast tag -->
  <script type="text/javascript">
  _qoptions={
  qacct:"p-87jnVN2gNOUWY"
  };
  </script>
  <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
  <noscript>
  <img src="http://pixel.quantserve.com/pixel/p-87jnVN2gNOUWY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
  </noscript>
  <!-- End Quantcast tag -->

  <!-- cXense script begin -->
  <div id="cX-root" style="display:none"></div>
  <script type="text/javascript">
  var cX = cX || {}; cX.callQueue = cX.callQueue || [];
  cX.callQueue.push(['setAccountId', '9222291968715708015']);
  cX.callQueue.push(['setSiteId', '9222310222909330874']);
  cX.callQueue.push(['sendPageViewEvent']);
  </script>
  <script type="text/javascript">
  (function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
  scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
  var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
  </script>
  <!-- cXense script end -->


  <!-- Envolve Code ... Deprecated from former testing -->

  

  




  <img src="/foundation/images/icons/pixel.gif?oid=4322307" alt="" />


      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  


